cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bhagatsoma
Blue Screen Again
Posts: 4
Registered: ‎04-14-2017
Location: DE
Views: 881
Message 1 of 2

Wifi upload speed 0.00 or 0.01 on Moto Turbo

Hi Team,

 

 

I have a Moto Turbo which has wifi download speed of 45 Mbps but upload speed is 0.00 or 0.01. On all other devices (ipad, iphone, laptop) the upload speed is working fine at 6Mbps. The build number is MPGS24.107-70.2-7

Szstem version is 24.211.7 quark_rereu.reteuall.en.EU.retin Android version 6.0.1

 

Could zou please help?

 

I have tried restarting the phone and wifi router. It solved the issue for few days but now its back again and the restart doesnot help anymore.

 

Thanks

Soma

Moto Sr Moderator
Moto Sr Moderator
Posts: 27,340
Registered: ‎02-02-2016
Location: US
Views: 862
Message 2 of 2

Re: Wifi upload speed 0.00 or 0.01 on Moto Turbo


@bhagatsoma wrote:

Hi Team,

 

 

I have a Moto Turbo which has wifi download speed of 45 Mbps but upload speed is 0.00 or 0.01. On all other devices (ipad, iphone, laptop) the upload speed is working fine at 6Mbps. The build number is MPGS24.107-70.2-7

Szstem version is 24.211.7 quark_rereu.reteuall.en.EU.retin Android version 6.0.1

 

Could zou please help?

 

I have tried restarting the phone and wifi router. It solved the issue for few days but now its back again and the restart doesnot help anymore.

 

Thanks

Soma


Moved to Moto Turbo forum (Droid Turbo is Verizon only). 

 

Try disabling BT scanning - settings-location-3 dont menu - scanning/advanced


* Search box is your friend * I don't respond to PM if question belongs in forum