Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto X PhonesMOTO X™ 2nd Gen
All Forum Topics
Options

11 Posts

07-25-2012

United States of America

7 Signins

88 Page Views

  • Posts: 11
  • Registered: ‎07-25-2012
  • Location: United States of America
  • Views: 88
  • Message 11 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-16, 16:29 PM
I am having the same issue! I hope Motorola can get a fix out there quick. What's the point of having hands free if you have to open up the Moto app then wait for the box to finish (syncing?). I don't understand it.
Welcome to my World, where nightmares are the best part of my day.
Reply
Options

134 Posts

08-11-2010

United States

0 Signins

0 Page Views

  • Posts: 134
  • Registered: ‎08-11-2010
  • Location: United States
  • Views: 0
  • Message 12 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-19, 14:01 PM

droidinMA said:


I have the same issue.  It turned itself off twice just this week by itself.  I usually use the feature when I am driving (to dial phone numbers) and must revert to the use of my hands to dial, which is less safe than the hands free.



Also, I noticed that sometimes when I try to check the box to re-enable the use of a launch phrase, a little sync icon comes up and stays up and the box will remain unchecked.  I will typically back out of the page and then re-load the page and then select the check box and it will then it will check



 


View original


Happened to me again.  Although this time the check mark in the box was still there.  I had to uncheck it and then re-check it and now it responds.  Again, I only found out this wasn't working while I was driving and trying to dial a number hands free.  Ironically, now that it is working, it is also randomly activating when I am not saying anything.  Likely due to the voices from my car radio

Reply
Options

13997 Posts

02-02-2016

United States of America

322 Signins

2684 Page Views

  • Posts: 13997
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 2684
  • Message 13 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-19, 16:17 PM

Has anyone tried Safe Mode? I think the Moto app is preloaded so you should still be able to use it while in Safe Mode.



To put the phone in safe mode, press the Power button as if you were going to turn the phone off. When the Power Off menu appears on your screen, press and hold Power Off on the screen until you see the Reboot to safe mode screen. Tap OK and the phone will reboot. To get out of safe mode, just reboot the phone in the normal way.

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Options

37 Posts

12-22-2014

United States

0 Signins

0 Page Views

  • Posts: 37
  • Registered: ‎12-22-2014
  • Location: United States
  • Views: 0
  • Message 14 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-22, 13:36 PM

Crazy thing just happened to me yesterday. As I mentioned already I stopped using moto voice and instead used google now. Worked that way since my last post, then yesterday the google now stopped. I rebooted the phone and google now still wouldn't respond. I tried my old moto voice launch phrase and it worked. I never set it back up so who knows how it happened. But the moto voice has been working since. We'll see how long that lasts.

Reply
Options

33 Posts

04-30-2015

Poland

16 Signins

121 Page Views

  • Posts: 33
  • Registered: ‎04-30-2015
  • Location: Poland
  • Views: 121
  • Message 15 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-22, 13:39 PM

eaccents said:


Has anyone tried Safe Mode? I think the Moto app is preloaded so you should still be able to use it while in Safe Mode.



To put the phone in safe mode, press the Power button as if you were going to turn the phone off. When the Power Off menu appears on your screen, press and hold Power Off on the screen until you see the Reboot to safe mode screen. Tap OK and the phone will reboot. To get out of safe mode, just reboot the phone in the normal way.


View original


Because the disabling seems to happen randomly, this isn't something that can easily be reproduced in safe mode. I'll see if uninstalling updates and then updating in safe mode causes the problem to replicate, but I doubt it.

Reply
Options

13997 Posts

02-02-2016

United States of America

322 Signins

2684 Page Views

  • Posts: 13997
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 2684
  • Message 16 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-22, 18:06 PM

linuxbaby03 said:



eaccents said:


Has anyone tried Safe Mode? I think the Moto app is preloaded so you should still be able to use it while in Safe Mode.



To put the phone in safe mode, press the Power button as if you were going to turn the phone off. When the Power Off menu appears on your screen, press and hold Power Off on the screen until you see the Reboot to safe mode screen. Tap OK and the phone will reboot. To get out of safe mode, just reboot the phone in the normal way.


View original


Because the disabling seems to happen randomly, this isn't something that can easily be reproduced in safe mode. I'll see if uninstalling updates and then updating in safe mode causes the problem to replicate, but I doubt it.


View original


Would appreciate any info that you can add from your testing in safe mode.

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Options

37 Posts

12-22-2014

United States

0 Signins

0 Page Views

  • Posts: 37
  • Registered: ‎12-22-2014
  • Location: United States
  • Views: 0
  • Message 17 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-27, 13:36 PM

Ever since May 22nd when I posted last and my moto voice turned itself back on, mine has worked consistently. With bluetooth on and with using my bluetooth in the vehicle. I can't explain why. The moto voice app still shows 3/2/15 as last updated. I know I got an android wear update for my watch last week too (though I know others have the problem with no android wear), so maybe Motorola somehow pushed an update or maybe it was google search app causing it. Is everybody else still having issues?

Reply
Options

33 Posts

04-30-2015

Poland

16 Signins

121 Page Views

  • Posts: 33
  • Registered: ‎04-30-2015
  • Location: Poland
  • Views: 121
  • Message 18 of 18

Re: Moto Voice launch phrase deactivating itself

2015-05-27, 13:38 PM

Mine has been working correctly as well, but I haven't had a chance to try removing the updates, booting into safemode and then allowing it to update to see if it can reproduce. I'll try to work on that when I have a spare minute.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms