Comunidad Motorola

Teléfonos Moto ZMOTO Z² PLAY
Todos los temas del foro
Opciones

17 Publicaciones

04-21-2018

MX

33 Signins

341 Páginas vistas

  • Publicaciones: 17
  • Registrado: ‎04-21-2018
  • Ubicación: MX
  • Puntos de vista: 341
  • Message 1 of 4

FALLA MOTO MOD POWER PACK

2018-06-16, 20:31 PM

Hola, tengo problemas con mi MOTO MOD POWER PACK, cuando lo adhiero a mi MOTO Z2 PLAY, el teléfono indica que lo conecte, pero no pasa ni un minuto y vuelve a indicar que lo volví a conectar y me indica y suena como si lo hubiera conectado, y así lo repite a cada momento,  aun ya estando conectado y no siquiera muevo el celular, está en un lugar fijo y a cada momento suena y suena.

Respuesta
Opciones

6208 Publicaciones

07-06-2017

US

2094 Signins

127795 Páginas vistas

  • Publicaciones: 6208
  • Registrado: ‎07-06-2017
  • Ubicación: US
  • Puntos de vista: 127795
  • Message 2 of 4

Re: FALLA MOTO MOD POWER PACK

2018-06-19, 12:52 PM

  ha escrito:

Hola, tengo problemas con mi MOTO MOD POWER PACK, cuando lo adhiero a mi MOTO Z2 PLAY, el teléfono indica que lo conecte, pero no pasa ni un minuto y vuelve a indicar que lo volví a conectar y me indica y suena como si lo hubiera conectado, y así lo repite a cada momento,  aun ya estando conectado y no siquiera muevo el celular, está en un lugar fijo y a cada momento suena y suena.


Hola ,

 

Gracias por tu valioso reporte, no te preocupes, vamos a buscar la forma de resolver el inconveniente. Te recomiendo, verificar los pines color oro que tiene el Moto Z2 Play en la parte de atrás y de igual manera la del Moto Mod power pack. Una vez, limpiaste los pines realiza los pasos siguientes:

 

1. Remueve el Power Pack.


2. Apaga tu teléfono.


3. Asegúrate que los conectores están limpios y secos.


4. Reinicia el Power Pack manteniendo presionado botón de revisión de batería por varios segundos, hasta que la luz verde comience a parpadear.


5. Vuelve a conectar el Power Pack.

 

Si tienes consultas adicionales, no dudes en escribirnos.

Atte, Kevin
Motorola Soporte.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Respuesta
Opciones

16 Publicaciones

07-30-2020

MX

10 Signins

85 Páginas vistas

  • Publicaciones: 16
  • Registrado: ‎07-30-2020
  • Ubicación: MX
  • Puntos de vista: 85
  • Message 3 of 4

FALLA MOTO MOD POWER PACK

2020-09-16, 17:09 PM
Una respuesta tarde para la publicación pero tal vez le puede servir a alguien que también tenía duda de que hacer y no consiguió respuesta funcional por parte de Motorola/Lenovo (como siempre) Yo también tenía problema con con los mods, me daban falso, me marcaba que estaba desalineado, de repente estaba conectado, después se desconectaba de la nada, pensaba que estaba dañado el teléfono o el mod. Yo lo que hice fue limpiar los conectores del teléfono con una goma blanca/borrador de lápiz al igual los pines del mod le "borre" bien con el borrador, le talle bien, resulta que se veían algo sucios, no soy especializado al tema pero me imagino traían algo de sulfuro ya que el antiguo dueño nunca uso mods y cuando consegui el teléfono se veía algo sucio, pasó un tiempo que tuve ese problema de falso contacto hasta que se me ocurrió realizar eso de la goma y asunto arreglado, movía un poco el mod y se desconectaba, ya que no agarraba todos los pines al estar sucios, ojalá a alguien le sirva está respuesta
Respuesta
Opciones

2338 Publicaciones

09-09-2019

US

282 Signins

14485 Páginas vistas

  • Publicaciones: 2338
  • Registrado: ‎09-09-2019
  • Ubicación: US
  • Puntos de vista: 14485
  • Message 4 of 4

Re:FALLA MOTO MOD POWER PACK

2020-09-16, 21:07 PM

@ Gabinchi wrote:
 

Una respuesta tarde para la publicación pero tal vez le puede servir a alguien que también tenía duda de que hacer y no consiguió respuesta funcional por parte de Motorola/Lenovo (como siempre) Yo también tenía problema con con los mods, me daban falso, me marcaba que estaba desalineado, de repente estaba conectado, después se desconectaba de la nada, pensaba que estaba dañado el teléfono o el mod.Yo lo que hice fue limpiar los conectores del teléfono con una goma blanca/borrador de lápiz al igual los pines del mod le "borre" bien con el borrador, le talle bien, resulta que se veían algo sucios, no soy especializado al tema pero me imagino traían algo de sulfuro ya que el antiguo dueño nunca uso mods y cuando consegui el teléfono se veía algo sucio, pasó un tiempo que tuve ese problema de falso contacto hasta que se me ocurrió realizar eso de la goma y asunto arreglado, movía un poco el mod y se desconectaba, ya que no agarraba todos los pines al estar sucios, ojalá a alguien le sirva está respuesta

 

Hola @Gabinchi,

 

Es un placer saludarte. Agradecemos que compartas el proceso que realizaste para solucionar el inconveniente con el Moto Mod de tu dispositivo, espero sea también de mucha utilidad para los usuarios que  atraviesen ese inconveniente.

 

Slds,

Fabricio

Motorola Soporte.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Respuesta
Inicio del foro

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

X

Borrar

Autores principales de Kudoed

Banear el Usuario prestigio

Ver todo