Comunidad Motorola

Teléfonos Moto ZMOTO Z² PLAY
Todos los temas del foro
Opciones

3 Publicaciones

11-12-2017

CL

9 Signins

55 Páginas vistas

  • Publicaciones: 3
  • Registrado: ‎11-12-2017
  • Ubicación: CL
  • Puntos de vista: 55
  • Message 1 of 48

No carga con turbo power

2017-11-12, 23:43 PM

Hola, tengo el Moto Z2 Play y actualicé a Android 7.1.1 dejó de funcionar la carga Turbo Power, de hecho me aparece como si se conecta y desconecta el cable. Favor su ayuda.

Respuesta
Opciones

3594 Publicaciones

02-02-2016

US

1520 Signins

149452 Páginas vistas

  • Publicaciones: 3594
  • Registrado: ‎02-02-2016
  • Ubicación: US
  • Puntos de vista: 149452
  • Message 2 of 48

Re: No carga con turbo power

2017-11-14, 19:56 PM

vfredes escribió:

Hola, tengo el Moto Z2 Play y actualicé a Android 7.1.1 dejó de funcionar la carga Turbo Power, de hecho me aparece como si se conecta y desconecta el cable. Favor su ayuda.


Hola vfredes,

 

Gracias por tu valioso reporte, con mucho gusto te asistiremos. ¿Has probado otro cargador?¿Tu cargador funciona correctamente con otros equipos? ¿Es decir que realiza carga lenta y a parte se conecta y desconecta el cargador? Verifica en la aplicación de "Ayuda ", en la opción solucionar, luego elige la opción prueba de hardware, luego elige "Batería" en la opción fuente de energía. Verifica si dice conectado cuando lo conectas al cargador. Esta es una prueba para verificar si el inconveniente físico.

 

Atte.

Suny

Motorola Soporte

Respuesta
Opciones

3 Publicaciones

11-12-2017

CL

9 Signins

55 Páginas vistas

  • Publicaciones: 3
  • Registrado: ‎11-12-2017
  • Ubicación: CL
  • Puntos de vista: 55
  • Message 3 of 48

Re: No carga con turbo power

2017-11-20, 17:50 PM
Probé con durante la semana con otro cargador y nada, la carga es continua pero lenta, solo ayer que me quede 0% de batería y al conectar el cargador volvió la carga con Turbo Power, pero hoy volvió a quedar con carga lenta y me dí cuenta que no me reconoce el PC. Según las pruebas de hardware la batería está buena y cargando. Saludos.
Respuesta
Opciones

4648 Publicaciones

07-06-2017

US

1962 Signins

119774 Páginas vistas

  • Publicaciones: 4648
  • Registrado: ‎07-06-2017
  • Ubicación: US
  • Puntos de vista: 119774
  • Message 4 of 48

Re: No carga con turbo power

2017-11-28, 16:59 PM

Hola

Muchas gracias por contactarnos. Es un placer ayudarte.

Comentarte que si en Ayuda aparece que la batería esta funcionando correctamente, será necesario verificar el equipo desde un área especializada para brindarte un mejor diagnóstico y resolución. Por favor, contacta a nuestro centro de servicio técnico: http://bit.ly/1nUxQB1 para poder ayudarte.


Si tienes consultas adicionales, no dudes en escribirnos.

Saludos
Diana
Motorola Soporte.

 


vfredes escribió:
Probé con durante la semana con otro cargador y nada, la carga es continua pero lenta, solo ayer que me quede 0% de batería y al conectar el cargador volvió la carga con Turbo Power, pero hoy volvió a quedar con carga lenta y me dí cuenta que no me reconoce el PC. Según las pruebas de hardware la batería está buena y cargando. Saludos.

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.





¿Alguien te ayudo este día? Presiona la estrella en la izquierza para thank them with a Kudo!
Si encuentras una publicación que te ayudo y que contesto tu pregunta, por favor Marcala como "Aceptar como Solucion"!
Esto va ayudar al resto de la comunidad con problemas similares identificando la solución.


Respuesta
Opciones

2 Publicaciones

03-01-2018

CO

5 Signins

28 Páginas vistas

  • Publicaciones: 2
  • Registrado: ‎03-01-2018
  • Ubicación: CO
  • Puntos de vista: 28
  • Message 5 of 48

Re: No carga con turbo power

2018-03-01, 0:24 AM

Yo tengo el mismo problema, mi equipo tiene un mes de comprado y lo cargo con el cargador original y desde hace tres días me cargacpero hasta el 52% ¿que puede ser ? ¿Qué hago? 

Respuesta
Opciones

2 Publicaciones

03-01-2018

CO

5 Signins

28 Páginas vistas

  • Publicaciones: 2
  • Registrado: ‎03-01-2018
  • Ubicación: CO
  • Puntos de vista: 28
  • Message 6 of 48

Re: No carga con turbo power

2018-03-01, 2:43 AM

También al momento dd cargar ya no aparece el mensaje indicando  que el turbo power está conectadoc

Respuesta
Opciones

1 Publicaciones

03-19-2018

MX

2 Signins

17 Páginas vistas

  • Publicaciones: 1
  • Registrado: ‎03-19-2018
  • Ubicación: MX
  • Puntos de vista: 17
  • Message 7 of 48

Re: No carga con turbo power

2018-03-19, 18:46 PM

Hola buenas tardes,tengo unos meses con mi Motorola Z2 play,cuando lo pongo a cargar aparece la pantalla la pila con su signo de rayo en medio de la pila y aparece hasta abajo turbo power,pasa 1 minuto y desaparece el signo de rayo dentro de la pila y todo lo demás sigue igual,compre otro cargador y hace lo mismo... Mi pregunta es si lo tengo que llevar a dónde lo compre en  at&t o lo tengo q llevar a un centro autorizado de Motorola..gracias

Respuesta
Opciones

3594 Publicaciones

02-02-2016

US

1520 Signins

149452 Páginas vistas

  • Publicaciones: 3594
  • Registrado: ‎02-02-2016
  • Ubicación: US
  • Puntos de vista: 149452
  • Message 8 of 48

Re: No carga con turbo power

2018-03-23, 16:40 PM

ha escrito:

Yo tengo el mismo problema, mi equipo tiene un mes de comprado y lo cargo con el cargador original y desde hace tres días me cargacpero hasta el 52% ¿que puede ser ? ¿Qué hago? 


Buen día Caronte1208,

 

Entiendo lo urgente de la situación, no te preocupes, vamos a buscar la forma de resolver el inconveniente. ¿Has probado otro cargador? ¿Tu cargador funciona correctamente con otros equipos? ¿Utilizas el teléfono cuando lo estás cargando? ¿Cambia el porcentaje de batería cuando lo desconectas?

 

Con respecto al mensaje que comentas que ya no aparece cuando el equipo está cargando, ¿te refieres al que aparece al momento que conectas el Turbo cargador? Este mensaje aparece únicamente cuando lo conectas, desaparece en segundos.

 

Te sugiero realizar una calibración de batería, mantén el botón de "Encendido" presionado hasta que el equipo se reinicie. Al reiniciarse el teléfono, conéctalo al cargador. Deja que el teléfono se cargue al 100%, y déjalo conectado al cargador por al menos una hora adicional. Déjame saber si el inconveniente persiste.

 

 

Saludos,

Suny

Motorola Soporte

Respuesta
Opciones

3594 Publicaciones

02-02-2016

US

1520 Signins

149452 Páginas vistas

  • Publicaciones: 3594
  • Registrado: ‎02-02-2016
  • Ubicación: US
  • Puntos de vista: 149452
  • Message 9 of 48

Re: No carga con turbo power

2018-03-23, 18:00 PM

ha escrito:

Hola buenas tardes,tengo unos meses con mi Motorola Z2 play,cuando lo pongo a cargar aparece la pantalla la pila con su signo de rayo en medio de la pila y aparece hasta abajo turbo power,pasa 1 minuto y desaparece el signo de rayo dentro de la pila y todo lo demás sigue igual,compre otro cargador y hace lo mismo... Mi pregunta es si lo tengo que llevar a dónde lo compre en  at&t o lo tengo q llevar a un centro autorizado de Motorola..gracias


Buen día Alex-fenix,

 

Gracias por tu valioso reporte, no te preocupes, estamos para ayudarte y aclarar tus dudas. Nos comentas que pasa un minuto y desaparece el signo de rayo de la batería, sin embargo, en la imagen compartida pude visualizar que el rayo aparece y en la parte del estado de la batería dice que no se realiza la carga, ¿la captura de pantalla fue tomada dentro del primer minuto después de haber conectado el teléfono? Pese al inconveniente que se presenta con los indicadores de carga, ¿el porcentaje de batería se incrementa? Es decir, ¿el equipo recibe carga?

 

Por favor, realiza una prueba para confirmar si el inconveniente es físico: Ve a Menú > Aplicación de ayuda del dispositivo > Solucionar > Prueba de Hardware > Hardware > Batería; en la opción "Fuente de energía" verifica si dice "Conectado" cuando lo conectas al cargador.

 

Si aparece "Desconectado" estando conectado al cargador, te recomiendo comunicarte con nuestra línea de soporte para verificar tu caso y para que te brinden información sobre cómo proceder. https://goo.gl/Pbtt9x

 

Saludos,

Suny

Motorola Soporte

Respuesta
Opciones

2 Publicaciones

03-25-2018

AR

13 Signins

82 Páginas vistas

  • Publicaciones: 2
  • Registrado: ‎03-25-2018
  • Ubicación: AR
  • Puntos de vista: 82
  • Message 10 of 48

Re: No carga con turbo power

2018-03-26, 0:03 AM
Hola, tengo ese problema conecto el cargador y me sale fuente de energía desconectada
Respuesta
Inicio del foro

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

Autores principales de Kudoed

Banear el Usuario prestigio

Ver todo