cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Responder
R3riraro
What's DOS?
Mensajes publicados: 2
Registrado: ‎02-22-2018
Location: MX
Vistas: 1.238
Mensaje 1 de 2

Moto Z Play - No carga bateria, solo carga en Fastboot 10%

Tengo un moto z play,  de igual manera en la actualizacion de android 7. El celular no carga normalmente. Al conectar el turbo cargador.  Lo reconoce,  pero al revisar que este cargando el equipo  dice "No cargando" de igual manera el moto mod de pila no lo carga.  La unica forma de cargar el equipo es en fastboot y no rebasa el 50% de carga. He leído en este posteriormente que haya una forma de solucionar este inconveniente y pido el apoyo del mismo.  Otra opción que es comentada en este forum,  es la actualización del equipo Android 8 oreo. Ustedes pueden ayudarme con mi problema.  Gracias

Senior MotoAgent
Senior MotoAgent
Mensajes publicados: 4.154
Registrado: ‎07-06-2017
Location: US
Vistas: 1.199
Mensaje 2 de 2

Re: Moto Z Play - No carga bateria, solo carga en Fastboot 10%


@R3riraro escribió:

Tengo un moto z play,  de igual manera en la actualizacion de android 7. El celular no carga normalmente. Al conectar el turbo cargador.  Lo reconoce,  pero al revisar que este cargando el equipo  dice "No cargando" de igual manera el moto mod de pila no lo carga.  La unica forma de cargar el equipo es en fastboot y no rebasa el 50% de carga. He leído en este posteriormente que haya una forma de solucionar este inconveniente y pido el apoyo del mismo.  Otra opción que es comentada en este forum,  es la actualización del equipo Android 8 oreo. Ustedes pueden ayudarme con mi problema.  Gracias


Hola @R3riraro,

 

Lamento que estés teniendo problemas con tu equipo, con mucho gusto te ayudaremos.

Debido a que mencionas que ni con el Moto Mod de carga, el equipo no toma la carga pueda que sea un problema con la batería. Para asegurarnos de que es lo que está sucediendo, te recomiendo realizar varias pruebas.

 

- Debes de verificar si el cargador turbo calza correctamente en el puerto de carga en el equipo, pueda que no este bien conectado y muestre cargando y no cargando. De igual manera intenta con otro cargador.

 

- Verifica si los pines de tú celular no estén sucios.

 

Por favor, realiza una prueba de hardware en la aplicación de ayuda, para determinar si el equipo está recibiendo la carga adecuada.

- Menú> Aplicación de ayuda del dispositivo> Solucionar> Prueba de Hardware>batería. (En caso que te brinde un error escríbenos)

 

Si tienes consultas adicionales, no dudes en escribirnos.

Atte, Kevin
Motorola Soporte.

 

Miembros con mas kudos recibidos