Motorola Community

Older Devices ArchiveMOTONAV™ Series Navigation Devices and Car Kits
All Forum Topics
Options

3 Posts

01-09-2011

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎01-09-2011
  • Location:
  • Views: 0
  • Message 1 of 6

Can't get intro video on motonav to stop randomly starting

2011-01-09, 2:54 AM

I got the Motonav for my husband for Christmas and after using it a couple times this welcome video starts randomly.  Even after we exit out of it it starts again in about five minutes.  Any idea how to get it to stop?

Reply
Options

525 Posts

06-26-2010

United States

0 Signins

0 Page Views

  • Posts: 525
  • Registered: ‎06-26-2010
  • Location: United States
  • Views: 0
  • Message 2 of 6

Re: Can't get intro video on motonav to stop randomly starting

2011-01-09, 4:47 AM

Go to Main Menu > Help > Tap on "Exit Demo".    You will be prompted with an on screen question:  "Would you like to erase all content and restore the default settings?"   Tap the NO button.  Tap the map screen to get back to the map mode.   The demo should not bother you any more. 

Reply
Options

14 Posts

01-09-2011

United States

0 Signins

0 Page Views

  • Posts: 14
  • Registered: ‎01-09-2011
  • Location: United States
  • Views: 0
  • Message 3 of 6

Re: Can't get intro video on motonav to stop randomly starting

2011-01-09, 4:47 AM

Go to the "Main Menu" icon, then tap "help", then tap "exit demo". That should turn it off.

Reply
Options

3 Posts

01-09-2011

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎01-09-2011
  • Location:
  • Views: 0
  • Message 4 of 6

Re: Can't get intro video on motonav to stop randomly starting

2011-01-09, 5:07 AM

I went in there and according to it i wasn't in demo mode so i entered it then exited it (without restoring defaults).  Hopefully that solves it.  Thanks!

Reply
Options

525 Posts

06-26-2010

United States

0 Signins

0 Page Views

  • Posts: 525
  • Registered: ‎06-26-2010
  • Location: United States
  • Views: 0
  • Message 5 of 6

Re: Can't get intro video on motonav to stop randomly starting

2011-01-09, 14:31 PM

Sometimes these little devices need a good smack up the side of the head. (It is running on Windows CE)  Did you try doing a soft reset?  Easiest way is to momentarily push the Reset switch on the bottom of the PND. 

Reply
Options

525 Posts

06-26-2010

United States

0 Signins

0 Page Views

  • Posts: 525
  • Registered: ‎06-26-2010
  • Location: United States
  • Views: 0
  • Message 6 of 6

Re: Can't get intro video on motonav to stop randomly starting

2011-01-09, 14:34 PM

tava_frazier wrote:

I went in there and according to it i wasn't in demo mode so i entered it then exited it (without restoring defaults).  Hopefully that solves it.  Thanks!

When you went into Help what was the setting for the demo?  Was it "Enter Demo"?  That indicates that demo is "off".   Just wondering.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete