Motorola Community

Older Devices ArchiveMOTONAV™ Series Navigation Devices and Car Kits
All Forum Topics
Options

31 Posts

12-06-2010

United States

0 Signins

0 Page Views

  • Posts: 31
  • Registered: ‎12-06-2010
  • Location: United States
  • Views: 0
  • Message 1 of 5

TN700...Won't end trip

2012-11-07, 1:18 AM


Things are comatose around here now but I have a problem; my TN700 doesn't stop navigating when I reach a destination; it keeps giving directions. It won't accept a manual cancellation command either. Haven't  tried to reset because I don't want to have to re-enter everything.  Haven't logged onto the Motonav Tool page in years.  Any suggestions?

Reply
Options

792 Posts

06-25-2010

United States

0 Signins

0 Page Views

  • Posts: 792
  • Registered: ‎06-25-2010
  • Location: United States
  • Views: 0
  • Message 2 of 5

Re: TN700...Won't end trip

2012-11-07, 1:43 AM


    Probably the easiest way to make your unit start responding again, is to do a "soft' reset.....meaning, you will NOT lose any of your saved information at all. 



    To do this procedure, slide the on/off switch to extreme left position, and hold it there for 10-12 seconds.  Then, turn it back on and try that, and see if it responds to your manual cancellatiion of route then.  



    If it doesn`t, do this, but follow it exactly, so you don`t lose your saved locations.........Go to "main menu">"settings">"system">scroll down to "reset", tap on that bar......when it opens, select RESET ALL SETTINGS".....you will NOT lose your saved data this way.  (except you`ll have to pair your phone again to it) The caveot to doing this is , you`ll have to go the thru the normal set up procedure but you`ll still have the items that you have now, in your "favorites" folder........those won`t be lost doing it this way.   



   Should you select, MASTER RESET, then, you will lose all of your information. 



   Hope this heps getting you going again........



 

Reply
Options

792 Posts

06-25-2010

United States

0 Signins

0 Page Views

  • Posts: 792
  • Registered: ‎06-25-2010
  • Location: United States
  • Views: 0
  • Message 3 of 5

Re: TN700...Won't end trip

2012-11-08, 0:34 AM


       @dwpc....have any luck getting your Moto back to normal yet?

Reply
Options

31 Posts

12-06-2010

United States

0 Signins

0 Page Views

  • Posts: 31
  • Registered: ‎12-06-2010
  • Location: United States
  • Views: 0
  • Message 4 of 5

Re: TN700...Won't end trip

2012-11-24, 0:55 AM


Moondog...



"reset all settings" seems to have cleared the problem.  Thanks.

Reply
Options

792 Posts

06-25-2010

United States

0 Signins

0 Page Views

  • Posts: 792
  • Registered: ‎06-25-2010
  • Location: United States
  • Views: 0
  • Message 5 of 5

Re: TN700...Won't end trip

2012-11-24, 1:09 AM


      You`re quite welcome, dwpc.  I must say, your question WAS unique.....as this is the first time I have heard of that happening to one of these units. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete