cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Paul5
What's DOS?
Posts: 6
Registered: ‎05-12-2013
Location: United States
Views: 4,063
Message 1 of 11

Speakerphone is on sometimes when I answer a call


I just got a Motorola Adminal two weeks ago, and noticed that it sometimes is in speakerphone mode when I answer a phone call. Just today I called my phone from a landline, and pressed the answer button. I did not put the phone up to my face, and talked into the landline phone and my Admiral was in speakerphone mode, but the speakerphone button on the phone doesn't show it in that mode (it wasn't green). Pressing the speakerphone button turned it green, and it was still in speakerphone mode. Pressing it again turned off the speakerphone mode and the green went away.



 



I have called my Admiral six times today and three of those times it answers in speakerphone mode. Why?



 



Has anyone else seen this problem?

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 4,054
Message 2 of 11

Re: Speakerphone is on sometimes when I answer a call

Paul: do you know how to put the Admiral into safe mode? I do not have that device but I may be able to track down those instructions.
Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Paul5
What's DOS?
Posts: 6
Registered: ‎05-12-2013
Location: United States
Views: 4,054
Message 3 of 11

Re: Speakerphone is on sometimes when I answer a call


I've never even heard of safe mode until now. I googled it and struck out.

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 4,054
Message 4 of 11

Re: Speakerphone is on sometimes when I answer a call


Google is my best friend Smiley Happy



I found this, Paul:



Source:  http://www.how-android.com/thread-how-do-i-turn-off-safe-mode-on-my-motorola-admiral



Enable Safe mode



1. Power the device off.

2. Press and hold the Power button then select Power off. 

3.Slide the keyboard open.

4.Press and hold the OK key.

5.Press the Power button.

6.Continue to hold the OK key until Safe mode appears in the lower left.



While in Safe Mode, remove the most recently installed applications.

Power cycle the device then attempt to use the device.

If the device works properly, install applications one at a time to identify the application causing the problem.



Disable Safe mode



1. Power the device off.

2. Press and hold the Power button then select Power off.

3. Power the device on.

4. Press the Power button.



 



Let us know if it works for you.  



Safe Mode means that 3rd party apps do not load--only the stock/system apps.  It is a diagnostic tool that lets us determine if an app that you have added to the device is causing your symptom.

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Highlighted
Paul5
What's DOS?
Posts: 6
Registered: ‎05-12-2013
Location: United States
Views: 4,054
Message 5 of 11

Re: Speakerphone is on sometimes when I answer a call


I found the same thing when I did my Google search, but the Admiral doesn't have a slide out keyboard nor an OK key.

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 4,054
Message 6 of 11

Re: Speakerphone is on sometimes when I answer a call



Paul said:


I found the same thing when I did my Google search, but the Admiral doesn't have a slide out keyboard nor an OK key.


View original


Argh.  My bad--didn't read the text carefully enough to weed that out...sorry.



How about this--it is from the Tips and Tricks thread in the Admiral Forums



 



SAFE MODE:



  • Power phone off


  • Once off, power your phone back on, but this time, when the phone displays the "red Motorola logo" press and hold down both the up and down volume keys on the left side of the phone at the same time.


  • Continue to hold the volume keys till after the phone boots, and you see "safe mode" displayed in the lower left corner.


  • You can release the volume keys now, and allow the phone to load the rest of the way.



DISABLE SAFE MODE:



  • Simply reboot normally



 



Once in Safe Mode, do enough tests to see if your issue has gone away or if it persists. 



Let us know the results of your test.

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Paul5
What's DOS?
Posts: 6
Registered: ‎05-12-2013
Location: United States
Views: 4,054
Message 7 of 11

Re: Speakerphone is on sometimes when I answer a call


I now have the phone in safe mode and will test it throughout the afternoon!

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 4,054
Message 8 of 11

Re: Speakerphone is on sometimes when I answer a call



Paul said:


I now have the phone in safe mode and will test it throughout the afternoon!


View original


Great!  Please let us know the results of this test.



I apologize again for the misdirect in my first reply.  Sometimes I am so happy that I found the answer that I don't think thru all the details found therein (like the fact that the Admiral doesn't have a slide-out keyboard...duh!).

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Paul5
What's DOS?
Posts: 6
Registered: ‎05-12-2013
Location: United States
Views: 4,054
Message 9 of 11

Re: Speakerphone is on sometimes when I answer a call


So I found the culprit! It was an app called "Profile Manager". I uninstalled it and the problem went away. I have installed "Profile Scheduler", and am not seeing the problem. Yippee!!

Paul5
What's DOS?
Posts: 6
Registered: ‎05-12-2013
Location: United States
Views: 4,054
Message 10 of 11

Re: Speakerphone is on sometimes when I answer a call


Maybe Profile Manager wasn't the culprit. I had it happen again this morning.



 



I have changed all my profiles in Profile Scheduler to include the setting that says "Speaker off". They were set at "Speaker no change".



 



Hopefully that will fix it.