Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveMOTOROLA ATRIX™ 2
All Forum Topics
Options

174 Posts

09-26-2012

United States

0 Signins

0 Page Views

  • Posts: 174
  • Registered: ‎09-26-2012
  • Location: United States
  • Views: 0
  • Message 1 of 14

BUGS ON ICS UPGRADE

2012-10-24, 0:34 AM
Please post all the bugs that everyone is having after upgrading to ics.
Reply
Options

47 Posts

11-02-2011

United States

0 Signins

0 Page Views

  • Posts: 47
  • Registered: ‎11-02-2011
  • Location: United States
  • Views: 0
  • Message 2 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 1:04 AM


Games that used to be smooth and stutter free on 2.3.6 now exhibit dropped frames in ICS.  This would include Angry Birds, Cut the Rope, Temple Run, etc.  Think it might be vsync problem.



 



Pictures made by the default camera app look much worse than the ones made while on 2.3.5 and 2.3.6.  Much more artifacts and overall harsher looking.  Results with Camera ICS and Camera Zoom FX show the same results.  Still testing using various tweaks but this is very disappointing.



 



Electrical whine is heard in videos if the screen brightness is below a certain point.  This was present in 2.3.5 and 2.3.6.  Solved by switching to another audio profile but you lose stereo recording.



 



Frame-rate of low light videos drop to 15fps.  This was fixable in 2.3.5/2.3.6 by rooting and changing a few lines in the camera properties file to enable constant 30fps video.  This file no longer exists in ICS so we're stuck with jerky videos when there's not enough light.



 



 

Reply
Options

408 Posts

03-24-2010

United States

0 Signins

0 Page Views

  • Posts: 408
  • Registered: ‎03-24-2010
  • Location: United States
  • Views: 0
  • Message 3 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 1:20 AM


Currently I have NO unexpected behavior.



Shortly after installing ICS I experienced intermittent connectivity problems both with my WiFi network and with the cellular voice and data network.  I choose my words carefully with respect to what I'm calling the cellular voice and data network because I spend extended periods of time in different parts of the country and in the part of the country that I am in since updating to ICS I can only get cellular signals from Verizon.



During the last 6 month span of time that I was at this site I always had 3 indicator bars for voice connectivity and 4G for data and would inexplicably lose connectivity on both for varying amounts of time but significantly more often for voice.



Shortly after installing ICS I had that same set of experiences although far more frequently, daily and often several times a day.  That has stopped now and I do not have signal loss any more frequently than I did while running GB.  I consider that issue resolved.



I also was having difficulty connecting to my personal WiFi network shortly after installing ICS.  I had kept my phone set up such that it would automatically switch between the various WiFi networks that I have programmed into it and local cellular data networks and never had any connectivity problems other than as mentioned above related to cellular connectivity.  I initially did the upgrade allowing automatic operation and did no customizing or manual overriding until I experienced problems.  Once I was satisfied that I had predictable and reproduceable problems I reset all of my WiFi settings manually and no longer have any problems so I also consider that problem resolved.



Battery discharge cycles seemed to be substantially shorter.  Prior to the upgrade my personal pattern was to charge my phone beginning between 10:00 and 11:00 PM daily with very rare instances of needing to recharge in a shorter time.  So, my runtime was reliably predictable from 6:30 AM to 11:00 PM or more than 16 hours.  Following upgrade my observation was that I was consistently getting about 10 hours of runtime.  The only known difference was once again that I had allowed an automatic install and had not adjusted my settings to my personal preferences.  My solution was to reset all GPS-reliant settings to the way they were pre-upgrade which was that I did not allow any GPS-reliant app to operate automatically.  Since resetting the phone to require manual activation of GPS I have resumed experiencing the charge cycles that I had pre-upgrade.



I've not had any other "bugs" or problems that I can attribute to the transition from GB to ICS.  I use my device most heavily for apps including email and internet access and generally speaking find that things that are unexpected with the operation of my Atrix 2 turn out to be anomalies or user error.



One user characteristic that may differ from others is that I prohibit automatic updating of applications and operating systems on all devices that I use, cell phones, desktops, laptops, etc.  I do allow notification of update availability and I've noticed a much higher frequency of update notifications since installing ICS.  I suspect that developers have had to tweak their apps to operate smoothly on the ICS-Motorola platform and that the apps were burned in on the GB-Motorola platform and were stableized.



Separate but related:  After 20+ years in the telecommunications business I back up all of my software and OS systems where possible to multiple separate sites including a 1 TB portable drive reserved solely for that; a Google Cloud server; a Windows Live account and a CenturyLink account.  My opinion is that anyone who doesn't make multiple back ups is inviting trouble and will regularly have their invitation accepted.

Reply
Options

97 Posts

12-05-2011

United States

0 Signins

0 Page Views

  • Posts: 97
  • Registered: ‎12-05-2011
  • Location: United States
  • Views: 0
  • Message 4 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 1:45 AM


The only real problem that i have been having is the homescreen locks up every once in awhile.  

Reply
Options

13219 Posts

02-02-2016

United States of America

1407 Signins

8945 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 8945
  • Message 5 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 1:58 AM


Keep them coming.........Also if anyone can say they see the same issues please do. Also please state if you have done a factory reset or not since some issues clear up after one.



 



So far I see signal drops or lower levels is the main issue most have.



If we get enough people with the same issues I'm sure Motorola will look into them.

Reply
Options

60 Posts

12-03-2011

United States

0 Signins

0 Page Views

  • Posts: 60
  • Registered: ‎12-03-2011
  • Location: United States
  • Views: 0
  • Message 6 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 2:06 AM


Count me in on the signal drops--Have done FDR, and cleared Cache.  

Reply
Options

1043 Posts

04-27-2011

United States of America

169 Signins

2764 Page Views

  • Posts: 1043
  • Registered: ‎04-27-2011
  • Location: United States of America
  • Views: 2764
  • Message 7 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 14:47 PM


Have diminished signal strength. Also have done a FDR.

Reply
Options

1 Posts

10-04-2012

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎10-04-2012
  • Location:
  • Views: 0
  • Message 8 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 19:05 PM


Sometimes when I take my phone off of vibrate and try to watch a video the media volume does not work even if it said its on the highest level

Reply
Options

1 Posts

06-14-2012

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎06-14-2012
  • Location:
  • Views: 0
  • Message 9 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 20:02 PM


Put me down for signal drops as well, no FDR yet but I have taken the SIM card out and cleaned it, seems to work for a few days then I get "emergency calls only" until I reboot. Never happened before ICS.

Reply
Options

174 Posts

09-26-2012

United States

0 Signins

0 Page Views

  • Posts: 174
  • Registered: ‎09-26-2012
  • Location: United States
  • Views: 0
  • Message 10 of 14

Re: BUGS ON ICS UPGRADE

2012-10-24, 21:02 PM
Signal lost did FDR a ton of times. New sim and SD card. Still have same problems . Keep loseing my ringtones and my music. Can no longer have apps billed to my at&t bill. Some of the apps that worked on GB force close on ics. Battery problems . The list go's on & on!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms