Motorola Community

Older Devices ArchiveMOTOROLA ATRIX™ HD
All Forum Topics

5 Posts



15 Signins

128 Page Views

  • Posts: 5
  • Registered: ‎02-21-2015
  • Location: US
  • Views: 128
  • Message 1 of 3

Atrix HD is dead after latest JB update, help!!!

2015-02-21, 21:19 PM

Hi there,

I have a rather dependable Atrix HD and I put off doing the last JB update for a long period of time - the phone worked fine and I saw no reason to apply that small update from AT&T but somehow it pushed through in the past day or so and now my Atrix HD is totally dead in terms of me being able to make any use of it whatsoever. I'm not sure how much info I can provide but I'll do what I can. I was running the version of Android 4.1.1 provided by AT&T with the last big update (sorry but I can't pull up the phone info obviously) - I have been notified that an update (the small 6.8MB one) had been available for some time but I always put it off and now as stated somehow it went ahead and did that update and that's basically "bricked" my device. It installed, rebooted, then rebooted a second time and now every time it powers up this is what I see on the screen:

AP Fastboot Flash Mode (S)

10.98(*) (sha-2e68372, 2014-04-29 00:05:29)

eMMC Info: Size 8GB

Device is LOCKED. Status Code: 0

Transfer Mode:

USB Connected

downgraded security version
update gpt_main version failed
failed to hab check for gpt_backup:0x35
failed to load GPT
CID Read Failure
Invalid CID status 0x69
No SP partition found
Fastboot Reason: Invalid GPT
usb connected

(sorry for the crappy copy/paste there, this forum software sucks)

Anyway, that's where it sits and it won't do anything else. I've rebooted the phone, tried to power it down, connect it to my laptop (which has the latest Motorola drivers and device manager software installed) and absolutely nothing seems to do a damned thing, unfortunately.

I've got a lot of personal data on this device, some pictures that can't be replaced/restored, and other things and now I'm totally dead in the water.

If anyone has any advice - please don't just reply with the typical "You're out of luck, buy a new phone" - I'd love to hear it. I can't afford the $149 charge Motorola is asking to send it in and have it repaired (it's been out of warranty for a while) so I'm hoping I can manage some kind of recovery myself.

Please, if you can assist I'd be eternally grateful. Everything worked great with the phone, I had no working issues with it in any respects, but after installing that one tiny little update that I had been putting off because I didn't think I'd need it, now I have a dead phone and it's a huge problem for me because I can't afford another one at this time.

Thanks for readiing...


2 Posts



0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎07-21-2014
  • Location: India
  • Views: 0
  • Message 2 of 3

Re: Atrix HD is dead after latest JB update, help!!!

2015-02-23, 0:50 AM
Some Atrix HDs bricked for no reason with the "latest" update. The first
thing to try is a system recovery. Make sure your device has a good charge,
and while AP Fastboot is on, hold down the Volume down and power button for
~10 sec (until screen goes black). When it does, Press down all three (Pwr,
V+,V-) at the same time. Hit volume down until you highlight recovery, then
press volume up. Again, *make sure your battery has a good charge on it*
(try to get the device to the battery screen to fully charge).
Hopefully, posting this is ok with the admins (sorry if it isn't).
If the recovery was corrupted, you can manually flash-restore your device
by using RSDLite, a Motorola dev tool that allows the flashing of signed,
stock ROMs to Moto devices. I would, preferably on a Windows 7 system
install the Motorola Device Manager (
and RSDLite ( For FXZ images
(the stock ROMs), you'll have to search XDA for.
Honestly, if you know any friends with rooted or custom ROM devices, they
will likely know how to and be able to flash the image or do a manual
recovery easily. Your device *will be wiped* in this process, just as a

5 Posts



15 Signins

128 Page Views

  • Posts: 5
  • Registered: ‎02-21-2015
  • Location: US
  • Views: 128
  • Message 3 of 3

Re: Atrix HD is dead after latest JB update, help!!!

2015-02-23, 13:41 PM

Thank you for the response but alas, the AHD will not boot into anything but Fastboot mode. No matter what I attempt to do, it always boots into the same screen I described above. Holding Vol Down + Power for ~8-10 seconds does force a reboot - it doesn't ever power down unless I push Power by itself. I know this because when I have it connected to my laptop it'll make the "dunk dunk" sound (of a USB device disconnecting) and when I hold Power for 2+ seconds it'll come back on (another "dunk dunk" sound) and go right back to the AP Fastboot (S) mode. There doesn't seem to be any type of recovery available at this point; the error I posted (after doing some research) appears to be deciphered as saying that my AHD is now useless because the partitions are corrupted in some manner (and again, it worked fine before that update was allowed to install).

I have the latest Motorola Device Manager installed (2.5.4) and it can't detect or "see" the AHD when it's attached, sadly. I installed Device Manager (all I had installed prior to that was the latest USB drivers), waited a few moments, then attached the AHD to my laptop - I get the "dunk dunk" sound so I know it's attached but nothing happens.

I'm kinda pissed about this but I suppose Motorola isn't going to offer a solution (since the AHD is so old and obviously mine is outside the warranty period) - I know I should have attempted the JB update a long time ago, and I'm not 100% certain that I can fully place the blame on either Motorola or AT&T (since AT&T is who pushes the update to the devices) but I still feel like I'm being left out in the cold, so to speak.

I'm not a person that can just upgrade to any new phone anytime I want, some of us just can't afford that kind of device cycle, unfortunately.

This really sucks... :(


Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop