cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ava2048
Blue Screen Again
Posts: 3
Registered: ‎09-21-2019
Location: IN
Views: 379
Message 1 of 4

fastboot oem get_unlock_data shows no output

I am trying to unlock my bootloader of my moto one power, i have already enabled USB Debugging and OEM Unlocking.

I factory reseted 2 times just for the sake of it.

I tried Minimal ADB and also the official platform tools,

The only output that I see is nothing!!!!

Nothing happens, nadda!

I have attached screenshots of my terminal.

Please help me out, I want to install RR OS and I am stuck here.

Thank you so much 

Regards.

Highlighted
ava2048
Blue Screen Again
Posts: 3
Registered: ‎09-21-2019
Location: IN
Views: 352
Message 2 of 4

Re: fastboot oem get_unlock_data shows no output

UPDATE:

 

I tried with Minimal ADB again, I just entered the commands again and again even though it showed nothing, now it is stuck at this, pic attached.

Shivoham
Token Ring
Posts: 67
Registered: ‎12-29-2018
Location: IN
Views: 318
Message 3 of 4

Re: fastboot oem get_unlock_data shows no output


@ava2048 wrote:

UPDATE:

 

I tried with Minimal ADB again, I just entered the commands again and again even though it showed nothing, now it is stuck at this, pic attached.


try with this once and post result

ava2048
Blue Screen Again
Posts: 3
Registered: ‎09-21-2019
Location: IN
Views: 312
Message 4 of 4

Re: fastboot oem get_unlock_data shows no output

I tried but unfortunately same result, i have attached screenshotScreenshot (16).png

Top Kudoed Authors