Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveMOTOROLA ELECTRIFY™ M
All Forum Topics
Options

3 Posts

07-19-2013

United States

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎07-19-2013
  • Location: United States
  • Views: 0
  • Message 1 of 4

Heating Problem in Electrify M

2013-07-19, 4:26 AM


My Electrify M is getting heated very very high and fast when mobile data is switched on.



And it is unbearable.No problem with WiFi. What is the reason? and is there any way to avoid it? except turing off the mobile data!! smiley

Reply
Options

4740 Posts

06-19-2010

United States of America

101 Signins

1907 Page Views

  • Posts: 4740
  • Registered: ‎06-19-2010
  • Location: United States of America
  • Views: 1907
  • Message 2 of 4

Re: Heating Problem in Electrify M

2013-08-14, 20:26 PM


@opalcute



When you say "heated very very high and fast" what do you mean?



Could you please look for a thrid party app on the play store that will tell you what the temp is?



Battery Monitor widget is a good one, and there is a free version.



 



Thanks,



J

Reply
Options

1 Posts

12-14-2013

United States

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎12-14-2013
  • Location: United States
  • Views: 0
  • Message 3 of 4

Re: Heating Problem in Electrify M

2013-12-14, 8:43 AM


It will be heated more only when you Use google chrome as browser. Try opera mini or UC browser and observe less heat as well as long battery life. Try it and found it true then please give feedback. I had same problem so i started to use Opera mini and Disable Google Chrome.

Reply
Options

1 Posts

01-02-2014

United States

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎01-02-2014
  • Location: United States
  • Views: 0
  • Message 4 of 4

Re: Heating Problem in Electrify M

2014-01-02, 12:31 PM


Today I faced an issue when I switched off my Phone. The Phone suddenly started heating-up (please note that the phone is switched off only) and I tried a lot to Turn-it ON, but the Phone was almost Dead. When I opened the back cover, the phone stopped heating-up.Then I charged my phone for 10 min and turned-it ON and it started normally with no heating-up and all and now its working fine.



Can you please let me know if this is a known issue? And if yes, is there any workaround for this.



Note: This is the first time(heating problem)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms