Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveMOTOROLA ELECTRIFY™ M
All Forum Topics
Options

3 Posts

06-28-2013

United States

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎06-28-2013
  • Location: United States
  • Views: 0
  • Message 1 of 4

Upgraded the OS.... now can't connect to wifi

2013-10-19, 22:39 PM


 My phone was working fine on wifi for about 4 months......... until I hit the upgrade in the settings.  Now I can't connect to wifi in MANY places I used to be able to connect just fine.  Including my home network.



At home I've tried adding the MAC address to the list on my home router... no joy.  I've updated the firmware on the Actiontec router... no joy.  I've turned off the "poor connections" checkbox in the phone.... no joy. 



I can hold the phone 4 inches from the wireless antenna... and it says "poor signal" .  In the past I had excellent signal at the other end of the house.



This is clearly an OS upgrade situation.  As in a BUG.



How do I fix this?  I paid for a device that WORKS.  This phone now is a partially working item........ and I'm really ticked.



I'd be glad to install an older version of the OS again and get rid of this new piece of crap.  But how do I do that?



And my wife's phone is also not working (exact same Electrify phone)...... but her replacement phone (her first Electrify crapped out at only 4 months old) came with a slightly newer OS out of the box than mine did ... and it did not work right out of the box without the latest upgrade.  Her old original phone worked with the home wifi router system and "out and about" wifi as well as mine did.



HELP!!!!!!!!



best,



............................john

Reply
Options

2027 Posts

12-04-2009

United States

39 Signins

756 Page Views

  • Posts: 2027
  • Registered: ‎12-04-2009
  • Location: United States
  • Views: 756
  • Message 2 of 4

Re: Upgraded the OS.... now can't connect to wifi

2013-10-19, 23:05 PM
John, where did you get your phone?
Direct from Motorola, US Cellular or from other sources?
Reply
Options

3 Posts

06-28-2013

United States

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎06-28-2013
  • Location: United States
  • Views: 0
  • Message 3 of 4

Re: Upgraded the OS.... now can't connect to wifi

2013-10-20, 1:14 AM


 Poko,



From US Cellular. 



best,



..........................john

Reply
Options

250 Posts

12-19-2012

United States

24 Signins

318 Page Views

  • Posts: 250
  • Registered: ‎12-19-2012
  • Location: United States
  • Views: 318
  • Message 4 of 4

Re: Upgraded the OS.... now can't connect to wifi

2013-11-20, 0:09 AM


you should bring your device to us cellular and have them reflash the os. that happened with my dad's galaxy note 2 and they reflashed the os and it worked fine again



 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms