cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
TPD1
What's DOS?
Posts: 3
Registered: ‎01-22-2012
Location: United States
Views: 1,302
Message 1 of 14

Photo gallery album crash - Electrify

 Every time I try to create a new album in the gallery, the app crashes. I get the following message.
Sorry
The application Gallery (process.com.motorola gallery) has stopped unexpectedly. Please try again.
Force close.
Anyone else experience this problem or heard of it?
Thanks
Tim
Moto Sr Moderator
Moto Sr Moderator
Posts: 2,012
Registered: ‎12-04-2009
Location: United States
Views: 1,302
Message 2 of 14

Re: Photo gallery album crash - Electrify

 Tim


Have you tried to power cycle (turn Off, then back On) you phone to see if that corrects your Gallery issue?


Poko

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 1,302
Message 3 of 14

Re: Photo gallery album crash - Electrify

@tpd


Did @poko's suggestion work?


If not, would you please tell us--step by step--the steps that you take to try to add a new album and any error messages that you see while trying to do this?


Thanks!

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
TPD1
What's DOS?
Posts: 3
Registered: ‎01-22-2012
Location: United States
Views: 1,302
Message 4 of 14

Re: Photo gallery album crash - Electrify

 Sorry for the delay in my reply.
I tried it this morning, but still got the same error message, which I included in my original post. "Sorry ... Force close. "
As far as the steps, I followed the directions in the help section fund on the phone.
Help center / tips / Photos, videos, music / Organize your photos and videos.
To create an album:
I went to the gallery, selected camera roll, selected the pics I wanted in the album, hit menu, more, add to album. That's when I get the error message.
I just tried again and got the same result. BTW, I see I left out a . Between motorola and gallery in the error message.
Thank you for your suggestions and help. I appreciate that you're taking the time to reply.
Tim
P.S. I only turned power off, waited 30 seconds or more and turned power on. I did not pull the battery
Moto Sr Moderator
Moto Sr Moderator
Posts: 2,012
Registered: ‎12-04-2009
Location: United States
Views: 1,302
Message 5 of 14

Re: Photo gallery album crash - Electrify

@TPD


The help instructions worked for me to create a new Album and move pictures to it.


Here is my path:


  • Open Gallery

  • Open Camera Roll

  • or if My library, then open All photos or desired Album

  • select 4squares Menu Icon

  • then, Select Multiple

  • Now tap pictures (upper right corner turns Green)

  • select 4square Menu Icon again


  • Phone orientation dependent:

  • Horizontal: Add to Album

  • Vertical: tap More, then Add to Album


  • tap New Album

  • Fill in all three data fields: Title, Caption, Description of Location

  • tap Save


Go to My library to view the new Album

 


  • If you have installed a 3rd party Task Killer, that may be causing issues here.


Do yo have a microSD memory card installed?


 

Poko

 
Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 1,302
Message 6 of 14

Re: Photo gallery album crash - Electrify

@tpd


My step by step is almost identical to @poko's


  • open gallery

  • select library

  • select all photos

  • hit menu

  • select "select multiple"

  • select the desired pics

  • hit menu

  • select more

  • select "add to album"

  • add to album screen shows album called "new album"

  • tap on "new album"

  • fill in title section

  • "local on phone" has a green check mark that I cannot undo

  • select "save" button


So it seems that we are all on the same page with our step by step, but you are having different results.

 

How about this....goto menu>>>settings>>>applications>>>manage applications, hit the all tab, find the Gallery app, hit "clear data"

 


  • This will not erase your pics--it will only clear the way the Gallery app has set the file access paths.  Perhaps there is some confusion about how the Gallery app is "filing" the pics?



 

After you clear data, go back and try to create an album.  
Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
TPD1
What's DOS?
Posts: 3
Registered: ‎01-22-2012
Location: United States
Views: 1,302
Message 7 of 14

Re: Photo gallery album crash - Electrify

Success!
But it was the combination of your suggestions that did the trick.
I cleared the data as suggested at settings /applications/application management/gallery
But it crashed when I tried again to create the album.
I cleared the data - then powered down.
I powered back up, selected the photos and voila. It let me finish creating the album.
My thanks to everyone.
Tim
 
Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 1,302
Message 8 of 14

Re: Photo gallery album crash - Electrify


TPD said:

Success! But it was the combination of your suggestions that did the trick. I cleared the data as suggested at settings /applications/application management/gallery But it crashed when I tried again to create the album. I cleared the data - then powered down. I powered back up, selected the photos and voila. It let me finish creating the album. My thanks to everyone. Tim  

 Awesome!


So this is what worked for you, yes?


  1. goto menu>>>settings>>>applications>>>manage applications, hit the all tab, find the Gallery app, hit "clear data"

  2. power down

  3. power back up

  4. try again to add an album to your gallery >>> success!


Thanks for the update!  Hopefully someone else will be able to go through the same steps to resolve a similar issue Cool
Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
rdchaves
What's DOS?
Posts: 1
Registered: ‎02-14-2012
Location: Brazil
Views: 1,302
Message 9 of 14

Re: Photo gallery album crash - Electrify

Hey everybody! I'm having a similar problem with my Atrix 4G. The only difference is when it occours. If I clear data, restart and try to add a photo to an album everything is ok but, when I go to the Online - Album and my Facebook's albums appears, the problem come back! 


I installed the aLogCat app and the log file is attached.


Anybody knows what I have to do?


 


Thanks for help.

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 1,302
Message 10 of 14

Re: Photo gallery album crash - Electrify


rdchaves said:

Hey everybody! I'm having a similar problem with my Atrix 4G. The only difference is when it occours. If I clear data, restart and try to add a photo to an album everything is ok but, when I go to the Online - Album and my Facebook's albums appears, the problem come back! 


I installed the aLogCat app and the log file is attached.


Anybody knows what I have to do?


 


Thanks for help.



 Sorry, but the logs are just Greek to me...


Perhaps clear the app data for FB as well?

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."