cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Not applicable
Posts: 0
Views: 410
Message 81 of 112

Re: Quits playing notification/ring sounds, WHY?


 



OH!! FIRST, I wish Poko would STOP talking about ROOT, but he keeps bringing it up. Thats not my fault, but if he is going to assume things, I am going to set him straight. SECOND, its not possible to "disable" apps on my phone because if you are keeping up with Motorola news at all, you know that they lied about giving us ICS, first a while back saying that we would get it, and now changing they're mind and making us stay on Gingerbread. So nice try.


Now, why isn't anyone commenting about the fact that even people who HAVE NOT rooted their phone, experience these same problems. Seems you are ignoring that fact. Raistiff, are your phones rooted? Actually, I'm pretty sure that my phone did this even before I rooted it. Please comment on that.
Raistiff
What's DOS?
Posts: 4
Registered: ‎12-04-2012
Location: United States
Views: 410
Message 82 of 112

Re: Quits playing notification/ring sounds, WHY?


Our phones have never been rooted. Never tried it. I was also searching around and it seems like theres the same issue with Photons as well



 



http://community.sprint.com/baw/thread/92176



 



 

Not applicable
Posts: 0
Views: 410
Message 83 of 112

Re: Quits playing notification/ring sounds, WHY?


And, for the record, one of the reasons why I rooted is so I could get the newer Android versions like most other people in the world are getting (But nope, not people who own Motorolas), but now can't even do that because Motorola locked the bootloader, [removed]. But you dont have to worry, when its time to upgrade my phone next time, Motorola wont exist to me any longer. Damn [removed] lost another one.



-- Edited for inappropriate language – please keep this conversation civil and family-friendly and follow our site rules. [1]

Not applicable
Posts: 0
Views: 410
Message 84 of 112

Re: Quits playing notification/ring sounds, WHY?


Thank you Raistiff, now, Motorola fanboys, what do you have to say about that?

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 410
Message 85 of 112

Re: Quits playing notification/ring sounds, WHY?



Chris77 said:


 



OH!! FIRST, I wish Poko would STOP talking about ROOT, but he keeps bringing it up. Thats not my fault, but if he is going to assume things, I am going to set him straight. SECOND, its not possible to "disable" apps on my phone because if you are keeping up with Motorola news at all, you know that they lied about giving us ICS, first a while back saying that we would get it, and now changing they're mind and making us stay on Gingerbread. So nice try.


Now, why isn't anyone commenting about the fact that even people who HAVE NOT rooted their phone, experience these same problems. Seems you are ignoring that fact. Raistiff, are your phones rooted? Actually, I'm pretty sure that my phone did this even before I rooted it. Please comment on that.

View original


Let's get off the rooting topic please.  



As you have stated, your issue likely started before you rooted and it affects users like @raistiff who are not rooted.  Now that you have rooted, though, please understand that it makes it extremely difficult for your peers here in the forums to duplicate your exact scenario.  The other MotoXprts have clearly and succinctly gone over the reasons why rooting can make problem-solving more difficult for us.  That said, I think we can still proceed if we all stick with trying to problem-solve the stock devices that are manifesting this issue.



I have visited this section before but my memory is foggy...can someone quickly bring me up to speed so I don't have to read 6 pages worth of posts?  Was there a 3rd party solution at one point?  Another launcher maybe???



 

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Not applicable
Posts: 0
Views: 410
Message 86 of 112

Re: Quits playing notification/ring sounds, WHY?


Ok, if you acknowledge that my issue probably did occure before rooting, and I can show you posts where people who never have rooted have theses same problems, how is it difficult to duplicate my scenerio? Fact- some notifications dont sound. Fact- sometimes the camera won't initialize. Fact- sometimes I cannot play music mp3s, with error "Sorry the player does not supprot this type of audio file." An mp3.  A LOT of people can duplicate those problems, I've read about it all over the place.



Now, I have a question. What is OMXPlayer? I'm thinking that has something to do with audio, maybe contributing to the audio problems I have. All I'm going to say is I have a lot of errors regarding OMXPlayer. I dont have anything called OMXPlayer, so I'm thinking it has to be internal. One such error: "Playback waiting after finished 0x????" with a bunch of numbers at the end.

ReMarkable1
What's DOS?
Posts: 73
Registered: ‎01-01-2012
Location: United States
Views: 410
Message 87 of 112

Re: Quits playing notification/ring sounds, WHY?



eaccents said:



Chris77 said:


 



OH!! FIRST, I wish Poko would STOP talking about ROOT, but he keeps bringing it up. Thats not my fault, but if he is going to assume things, I am going to set him straight. SECOND, its not possible to "disable" apps on my phone because if you are keeping up with Motorola news at all, you know that they lied about giving us ICS, first a while back saying that we would get it, and now changing they're mind and making us stay on Gingerbread. So nice try.


Now, why isn't anyone commenting about the fact that even people who HAVE NOT rooted their phone, experience these same problems. Seems you are ignoring that fact. Raistiff, are your phones rooted? Actually, I'm pretty sure that my phone did this even before I rooted it. Please comment on that.

View original


Let's get off the rooting topic please.  



As you have stated, your issue likely started before you rooted and it affects users like @raistiff who are not rooted.  Now that you have rooted, though, please understand that it makes it extremely difficult for your peers here in the forums to duplicate your exact scenario.  The other MotoXprts have clearly and succinctly gone over the reasons why rooting can make problem-solving more difficult for us.  That said, I think we can still proceed if we all stick with trying to problem-solve the stock devices that are manifesting this issue.



I have visited this section before but my memory is foggy...can someone quickly bring me up to speed so I don't have to read 6 pages worth of posts?  Was there a 3rd party solution at one point?  Another launcher maybe???



 


View original


 



It was me I think.  Installed ADW EX launcher and have had no sound stop playing issues to date (about 2 months now).  Don't ask me why, I still think its a hardware issue with the device but somehow a custom laucher sidesteps the sound issues, in fact I have had not only quits playing sounds before the laucher was installed, but some "skipping" on playback at times. And once in a while I still have the skipping problem from time to time, I notice this when I use it playing music with any duration of time, and its intermittent.

Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 410
Message 88 of 112

Re: Quits playing notification/ring sounds, WHY?



ReMarkable said:



eaccents said:


Let's get off the rooting topic please.  



As you have stated, your issue likely started before you rooted and it affects users like @raistiff who are not rooted.  Now that you have rooted, though, please understand that it makes it extremely difficult for your peers here in the forums to duplicate your exact scenario.  The other MotoXprts have clearly and succinctly gone over the reasons why rooting can make problem-solving more difficult for us.  That said, I think we can still proceed if we all stick with trying to problem-solve the stock devices that are manifesting this issue.



I have visited this section before but my memory is foggy...can someone quickly bring me up to speed so I don't have to read 6 pages worth of posts?  Was there a 3rd party solution at one point?  Another launcher maybe???



 


View original


 



It was me I think.  Installed ADW EX launcher and have had no sound stop playing issues to date (about 2 months now).  Don't ask me why, I still think its a hardware issue with the device but somehow a custom laucher sidesteps the sound issues, in fact I have had not only quits playing sounds before the laucher was installed, but some "skipping" on playback at times. And once in a while I still have the skipping problem from time to time, I notice this when I use it playing music with any duration of time, and its intermittent.


View original


Thank you for responding and for giving us an update to let us know how effective and consistent your work-around has been.



I would be interested to know if other 3rd party launchers have the same effect.



GoLauncher and Holo Launcher are launchers that I have tried in the past.  Anyone else?

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Moto Sr Moderator
Moto Sr Moderator
Posts: 13,987
Registered: ‎02-02-2016
Location: US
Views: 410
Message 89 of 112

Re: Quits playing notification/ring sounds, WHY?



Chris77 said:


Ok, if you acknowledge that my issue probably did occure before rooting, and I can show you posts where people who never have rooted have theses same problems, how is it difficult to duplicate my scenerio? Fact- some notifications dont sound. Fact- sometimes the camera won't initialize. Fact- sometimes I cannot play music mp3s, with error "Sorry the player does not supprot this type of audio file." An mp3.  A LOT of people can duplicate those problems, I've read about it all over the place.



Now, I have a question. What is OMXPlayer? I'm thinking that has something to do with audio, maybe contributing to the audio problems I have. All I'm going to say is I have a lot of errors regarding OMXPlayer. I dont have anything called OMXPlayer, so I'm thinking it has to be internal. One such error: "Playback waiting after finished 0x????" with a bunch of numbers at the end.


View original


Google search gets me this:



  • elinux.org:  Omxplayer is a video player specifically made for the Raspberry PI's



Can anyone with a stock device find out if you have this app?  Check in manage apps...

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Raistiff
What's DOS?
Posts: 4
Registered: ‎12-04-2012
Location: United States
Views: 410
Message 90 of 112

Re: Quits playing notification/ring sounds, WHY?


I just checked our phones. We do not have Omxplayer on the stock Phone.