Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveMOTOROLA MILESTONE™ (GSM)
All Forum Topics
Options

10 Posts

01-26-2011

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-26-2011
  • Location:
  • Views: 0
  • Message 1 of 13

Problems with my milestone

2011-01-26, 19:18 PM

Hello, I purchased my Milestone for about 400 euro in october 2010,  and I am not completely happy with the device. I tried finding the correct place to ask my questions, but it seems that there is no motorola customer service in my country (netherlands). So hereby my questions in here:

1. Where do Dutch Motorola customers go to with questions regarding their motorola products?

2. My  Milestone has problems with taking pictures and video. Pictures are _very_ blurry and grainy, and somehow I can never get the focus right. Videos have a lot of dropped frames. Is this a known problem, or is there a solution?

3. There are a lot of websites I can not visit with my browser, in quite a few a blue questionmark is shown, where there should be content. I suspect this is a problem with flash. Is it possible the flash pugin in my browser is broken? And if so, how can I reinstall it?

4. Since the latest update of Androids Market (the one where it shows a lot of ads now) , the market loads very slow, and sometimes just hangs. In some cases I get a force close. Is this a problem of the phone, or is google to blame?

I have updated my phone using the update menu in the phone, and it says it is up to date. I have not installed any weird applications, and the problems persist even if I am on my own wireless network (which is fast enouh to rule out network problems)

Thanks in advance for the support!

Reply
Answer
Options

139 Posts

07-03-2010

Brazil

13 Signins

241 Page Views

  • Posts: 139
  • Registered: ‎07-03-2010
  • Location: Brazil
  • Views: 241

Re: Problems with my milestone

2011-03-04, 0:50 AM

Frank, batmania is not a Motorola employee and he's not receiving anything to provide support here so please, be more kindle with him and the others....

About your questions:

1) Already answered

2) Milestone REALLY does not take good photos, especially at night. It's a 5 MP camera but Nokia N95, a phone from more than 2 years ago, take better ones. Are you running Eclair 2.1? Take a look at Menu -> Settings -> About Phone and see if it's 2.1 update-1

3) Already answered. Just a matter of curiosity, provide us the link from some of these websites and we're going to see what is happening

4) Go to Menu -> Settings -> Applications -> Manage applications -> Market and click on "Delete data" or "Delete cache"... something like that

5) If I'm not mistaken, Droid comes with 16GB and Milestone 8GB (mine came with 8GB). It's normally already on the phone so if your box missed it, complain to the store you bought (also, take a look if the box says about the SD)

6) If it's Spain, I believe you're going to receive 2.2 faster than any other country. Motorola Europe is already testing 2.2 (specially Motorola Germany)

7) Motorola does not know how to do a decent kernel. My Milestone also restarts a lot till I got tired and applied a new kernel (which is the same Motorola is releasing with 2.2). I cannot talk about it here but my Milestone is now w/o reboots and a lot faster

Best Regards

angourakis
Reply

Replies(12)
Options

10 Posts

01-26-2011

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-26-2011
  • Location:
  • Views: 0
  • Message 2 of 13

Re: Problems with my milestone

2011-01-26, 19:18 PM

Hello, I purchased my Milestone for about 400 euro in october 2010,  and I am not completely happy with the device. I tried finding the correct place to ask my questions, but it seems that there is no motorola customer service in my country (netherlands). So hereby my questions in here:

1. Where do Dutch Motorola customers go to with questions regarding their motorola products?

2. My  Milestone has problems with taking pictures and video. Pictures are _very_ blurry and grainy, and somehow I can never get the focus right. Videos have a lot of dropped frames. Is this a known problem, or is there a solution?

3. There are a lot of websites I can not visit with my browser, in quite a few a blue questionmark is shown, where there should be content. I suspect this is a problem with flash. Is it possible the flash pugin in my browser is broken? And if so, how can I reinstall it?

4. Since the latest update of Androids Market (the one where it shows a lot of ads now) , the market loads very slow, and sometimes just hangs. In some cases I get a force close. Is this a problem of the phone, or is google to blame?

I have updated my phone using the update menu in the phone, and it says it is up to date. I have not installed any weird applications, and the problems persist even if I am on my own wireless network (which is fast enouh to rule out network problems)

Thanks in advance for the support!

Reply
Options

10 Posts

01-26-2011

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-26-2011
  • Location:
  • Views: 0
  • Message 3 of 13

Re: Problems with my milestone

2011-01-26, 20:14 PM

hello, thanks for your quick answer.

1. Yes, I would like a contactaddress for customer support in the Netherlands.

2. I tried that application, but since it is just a frontend for the normal camera, it does not change anything in the end results; the photos keep being blurry and out of focus. Also it does not enable me to shoot videos + the application will not start automatically when pushing the photo button on the phone.

3. Are you sure there is no flash? When i bought the phone they told me it had flash included. It even says so on the box of the phone.

4. A factory reset did not help. Loading of the market stays slow and keeps stalling. Like said, the problems started when Google updated their market application a few weeks ago.

A final question: can you please tell me whether the Milestone comes with an extra SD card included in the box? There was none in my package, so I had to buy myself one.

Also on the subject of the update: I understand that updates are dependent on phone, not the country you are residing in. Can you tell me which update schedule my phone falls under? The package sold to me appears to be a spanish one (there was only a spanish manual in the box for instance)

Thanks in advance.

Reply
Options

375 Posts

12-07-2009

0 Signins

0 Page Views

  • Posts: 375
  • Registered: ‎12-07-2009
  • Location:
  • Views: 0
  • Message 4 of 13

Re: Problems with my milestone

2011-01-27, 9:53 AM
". Are you sure there is no flash? When i bought the phone they told me it had flash included. It even says so on the box of the phone."

Ah you fell for the 'flash ready' linguistic trickery

The Milestone currently can NOT play flash files, and we're all waiting for 2.2 which will allow this to happen.

It is possible that the people you bought the phone from didn't know what they were talking about and so incorrectly lead you to believe the phone could run flash right now.

The box for the phone should say something like flash ready, which in marketing speak means that when Motorola decide to give you that feature then you will be able to play flash file. I bought my phone over a year ago 'flash ready' when there wasn't a working flash player for any phone, but for many many months now that is no longer the case - Adobe released a working flash player - but I have to wait for Motorola to give me that feature.

Reply
Options

10 Posts

01-26-2011

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-26-2011
  • Location:
  • Views: 0
  • Message 5 of 13

Re: Problems with my milestone

2011-02-13, 14:51 PM

Hello batmania15,

I did not get a reply from you regarding my questions and problems. The problems with my telephone persist, so I really would like some support from Motorola.

If you are unable to help me, could you please be so polite as point me towards a customer service dept. from Motorola who are able to help me?

Thanks in advance.

Reply
Options

10 Posts

01-26-2011

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-26-2011
  • Location:
  • Views: 0
  • Message 6 of 13

Re: Problems with my milestone

2011-02-14, 10:32 AM

The last week I had another problem with my milestone:

It rebooted spontaneously, at the moment someone tries to call me. This has happened two times now, but I can not replicate the error. I contacted my reseller, but they insisted I contact Motorola first.

Please reply: this is very urgent for me, I really need my phone for my work.

Reply
Options

6 Posts

09-25-2010

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎09-25-2010
  • Location:
  • Views: 0
  • Message 7 of 13

Re: Problems with my milestone

2011-02-15, 4:27 AM

.....Oh...

Did you ask your telephone seller? You better do so. They should be able to provide information for customs service or replacement.

By the way, I think there is local support in Netherland.

http://www.motorola.com/Business/US-EN/Support/Support+Contacts/Phone+Support?category=862

Take a call, might be it helps

Netherlands

Kervel 2, 6942 SC Didam
PO Box 156, 6900 AD
Zevenaar
The Netherlands
0316 251700 (inside the Netherlands)
+31 316 251700 (outside the Netherlands)
Technical support and customer assistance: +31.202.015.081

Reply
Options

10 Posts

01-26-2011

0 Signins

0 Page Views

  • Posts: 10
  • Registered: ‎01-26-2011
  • Location:
  • Views: 0
  • Message 8 of 13

Re: Problems with my milestone

2011-03-03, 22:03 PM

Hello batmania15,

I am still waiting for your reply. I think it is a bit unpolite to leave my questions unanswered.

Thank you.

Reply
Answer
Options

139 Posts

07-03-2010

Brazil

13 Signins

241 Page Views

  • Posts: 139
  • Registered: ‎07-03-2010
  • Location: Brazil
  • Views: 241
  • Message 9 of 13

Re: Problems with my milestone

2011-03-04, 0:50 AM

Frank, batmania is not a Motorola employee and he's not receiving anything to provide support here so please, be more kindle with him and the others....

About your questions:

1) Already answered

2) Milestone REALLY does not take good photos, especially at night. It's a 5 MP camera but Nokia N95, a phone from more than 2 years ago, take better ones. Are you running Eclair 2.1? Take a look at Menu -> Settings -> About Phone and see if it's 2.1 update-1

3) Already answered. Just a matter of curiosity, provide us the link from some of these websites and we're going to see what is happening

4) Go to Menu -> Settings -> Applications -> Manage applications -> Market and click on "Delete data" or "Delete cache"... something like that

5) If I'm not mistaken, Droid comes with 16GB and Milestone 8GB (mine came with 8GB). It's normally already on the phone so if your box missed it, complain to the store you bought (also, take a look if the box says about the SD)

6) If it's Spain, I believe you're going to receive 2.2 faster than any other country. Motorola Europe is already testing 2.2 (specially Motorola Germany)

7) Motorola does not know how to do a decent kernel. My Milestone also restarts a lot till I got tired and applied a new kernel (which is the same Motorola is releasing with 2.2). I cannot talk about it here but my Milestone is now w/o reboots and a lot faster

Best Regards

angourakis

0 person found this solution to be helpful.

This helped me too

Reply
Options

1827 Posts

03-09-2010

0 Signins

0 Page Views

  • Posts: 1827
  • Registered: ‎03-09-2010
  • Location:
  • Views: 0
  • Message 10 of 13

Re: Problems with my milestone

2011-03-04, 13:42 PM

Frank -

I apologize for not being able to respond sooner.  Have all your questions been answered?  Please let me know if I can further assist.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms