Motorola Community

Older Devices ArchiveMOTOROLA MILESTONE™ (GSM)
All Forum Topics

2 Posts


0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎03-04-2010
  • Location:
  • Views: 0
  • Message 1 of 2

Milestone overheating (and discharging VERY fast) when under HSPA > 7.2+ Mbit/sec BTS

2010-03-04, 21:21 PM

Hello everybody. My Milestone is great (it could be better if it had the Bootloader unlocked...) but has a BIG problem. When connected to a fast network (as HSPA > 7.2 MBit/sec, quite common in Italy with TIM and Vodafone), it discharges very fast. More, it becomes quite hot near the cam.

According to many posts in Italian android forums, it seems a common problem. Also the Nokia N900 seems to suffer from the same problem, but in minor way.  Maybe it's a kind of incompatibility between the Milestone modem and the very new firmware of those BTS, but it's quite annoying. In that situation, my full battery gets empty in 5/6 hours of standby time. In 2G, I can make it last 2 days of normal use.

Is there any solution? Or any advice? Or any plan to fix it? Thank you.


23 Posts



0 Signins

0 Page Views

  • Posts: 23
  • Registered: ‎02-22-2011
  • Location: U.K.
  • Views: 0
  • Message 2 of 2

Re: Milestone overheating (and discharging VERY fast) when under HSPA > 7.2+ Mbit/sec BTS

2012-01-10, 23:08 PM

This is not a solution, but a suggestion for Motorola.

"H" seems to heat up the cellular network chip and seriously eat battery, even if data sync is relatively light.  Is there any way to "dial back" the connection to plain "3G"?  The speed might be somewhat lower, but at least it would last a day.

A suggestion for "draga" (I hope this is not telling you how to suck eggs)...

Check the "Battery Usage" under Settings.

When you say "standby", do you mean just not making calls?  Don't forget that use of the data connection for mail, web browsing and social networking can be as battery hungry as making a call.  In fact, using apps with high speed data plus the backlight for the display can be more intensive than making a call!

It is quite likely that your phone is running apps that sync data in the background.  You might want to turn down the frequency at which things are updated as well.

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop