Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 1
Registered: ‎05-16-2012
Location: Brazil
Message 1 of 2 (169 Views)

Wifi and Bluetooth do not work - a853 Milestone

- Steps to reproduce the problem: I do not know

- What happened: Wifi and bluetooth does not turn on and off as expected, in addition, the system as a whole is extremely slow and consuming a lot of battery.
- What you think the correct behavior Should Be: on and off wifi and bluetooth normally.

When I try to enable wifi for example, he is trying but can not (youtube video:
). The bluetooth, the same. When I enter and leave the airplane mode, without attempting to enable the wifi, the device works normally, without delays or excessive consumption of battery, just try to activate the wifi to stay as shown in the video.

I've tried:
- Enter and exit the aircraft;
- Caches to clear the Open Recovery;
- Change a few lines of / etc / wifi / tiwlan.ini;
- Fix errors with the FXR WiFi fix and rescue (http://goo.gl/glw2c);
- Remove the battery and wait about 1 hour;
- Rm -rf/data/misc/wifi and reboot for clearing wifi settings.

None of it worked. Does anyone have any idea of what can be done?
Attached bugreport and Screenshots

Thanks,
Gil Amaral
What's DOS?
Posts: 53
Registered: ‎02-15-2011
Location: Austria
Message 2 of 2 (169 Views)

Re: Wifi and Bluetooth do not work - a853 Milestone

Try to get help from where you got the ROM from - this sure doesn't look like any Stock ROM and thus noone from the staff will even consider helping you.


I've never encountered these problems and have no idea how to interpret your bugreport.


 


So you shouldn't rely on getting help here Smiley Sad