Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Older Devices ArchiveMOTOROLA RAZR™ V
All Forum Topics
Options

5 Posts

05-30-2013

Canada

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎05-30-2013
  • Location: Canada
  • Views: 0
  • Message 1 of 7

Touchscreen & sound problems

2013-06-04, 5:05 AM




Hi!



 



First of all, I apologize as I might not be able to express myself properly in English. I usually write in French. So, I hope I'll be able to make mysefl clear, because I really need some help here! :-)



I got myself a Motorola Razr V (XT886 and not Xt885) couple of weeks ago and I already have two important problems with it.



 



First, the touchsreen is not responding randomly. Sometimes, that's all the screen which not respond, while other times, just parts of it don't (per exemple, all the left side or right side isn't responding). Sometimes, putting the phone on stand-by for a minute makes the problem go away, but other times, it doesn't and then, I have to turn the power off then on.



 



Second, the sound is also missing randomly even if it is active in the settings. I tried putting earbuds to make sure it wasn't a built in speakers failure, but even with headphones, it doesn't work.



 



I tried to get my mobile changed as I have a year warranty. However, they refused to change it when I went to my provider (videotron). They said they don't believe I have those problems or if I really have them, then it's probably my fault, I might be doing something bad with my mobile. They told me I have too many apps intalled and that might explain the problem... (??? I have almost 1GB available of internal memory... And I don't really understand why I will not be "allowed" to use this internal memory as I bought a phone with 4GB, "losing" 1.9 GB for O.S., which means I currently have apps that take around 1,1 GB of internal memory...)



 



I did a factory reset last thursday, but the problems are still there. I went to my provider today and they did a factory reset too... I installed only 2 apps and I still have the same problems.



 



I think it might be a hardware failure, but if it is a software failure, I'll look forward for a fix made by Motorola...



 



What I need is a proof from Motorola that the problems to my phone are not caused by me. If I can prove to them that I am not responsible for these problems, they will change my mobile. Are these problems known issues? Does anyone had or have the same problems? (I try and search the topics on this forum, but I haven't found anything...)



 



I don't want to root my device because I'll lose my warranty which means that if the battery dies withing the next 12 months, I'll have to buy another phone... (the battery is not removable in my model. The phone is all sealed.)



 



Does anyone of you know anything about apps (or something like that) who can solve sound and touchscreen problems?



 



Will the Jelly Bean update fix these problems? (if they are related to the O.S... but I sincerely doubt so...)



 



I thank you in advance for your time and wish you a good night!



 



Sonia

Reply
Options

2137 Posts

07-20-2012

United Kingdom

67 Signins

600 Page Views

  • Posts: 2137
  • Registered: ‎07-20-2012
  • Location: United Kingdom
  • Views: 600
  • Message 2 of 7

Re: Touchscreen & sound problems

2013-06-04, 9:24 AM


Hi Lamsony,



Sorry to hear that! Your smart phone seems to be defective. The fact that a reset did not help shows that it is a hardware issue.



Did you contact the Canadian tech support or the repair centre? What did they say?



I am not sure but the way you are describing the issues makes me think of water damage. A partially working screen and sound issues which randomly appear are very common when the phone suffers of oxidation and corrosion. The salts brought in by the water conduct electricity and corrode the circuity of the phone.



The oinly way to find out is to send it in for a repair.



Best of luck!



Cheers,



Nicole

Reply
Options

5 Posts

05-30-2013

Canada

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎05-30-2013
  • Location: Canada
  • Views: 0
  • Message 3 of 7

Re: Touchscreen & sound problems

2013-06-05, 6:37 AM


Hi Nicole!



 



I really thank you for fast answer!



Actually, I haven't contacted the tech support directly (via phone), but I did send an email to them about other questions I had concerning this mobile. In my last email (which was never answered, probably due to an overcharge at tech support), I mentionned my problems, but since I had no answer after few days, I decided to open this topic.



I might contact the tech support when it'll be daytime, as were currently in the middle of the night (blame it on insomnia!).



I am surprised to read you think about water damage, as I got my phone about 2-3 weeks ago, new, from Videotron, and I always been really carefull with my mobile. So, I don't see when or where it could have been damaged with water... (?!?)



I think that might be a good idea to send for a repair. (And I thank you for the link!) However, this is my only mobile and I really need it, as it is the only way my daughter's kindergarden could contact me if necessary while I am at school. So, I cannot get separated from my cellphone for a week or two.



Also, as I am sure I am not faulty in this situation, I don't really want to take the risk of being blamed and charged for repairs...



I contacted my provider (Videotron) again today. They told me they couldn't do anything even if they know about the problem. So, I guess the only I can do is wait for months to go by, crossing my fingers that the battery will be dead before the end of my year warranty. If it was a battery problem, they would exchange my mobile right away... Presently, they (videotron) treated me as if I were stupid, not knowing how to use my phone... (they keep telling me the problems are due to applications, which I know is not true...)



Anyways, I really thank you for your time!



And I'll contact the tech support as soon as possible.



I wish you a good night/morning.



Cordially,



Sonia Lamoureux



 



 

Reply
Options

2137 Posts

07-20-2012

United Kingdom

67 Signins

600 Page Views

  • Posts: 2137
  • Registered: ‎07-20-2012
  • Location: United Kingdom
  • Views: 600
  • Message 4 of 7

Re: Touchscreen & sound problems

2013-06-05, 10:26 AM


Hey Lamsony,



2-3 weeks is a time frame where I would not expect water damage indeed. Post the IMEI in your profile and I check some server related statistics for you.



As well, if this really was a software issue, then the phone would work fine in safeboot mode or after a reset with no further apps installed.



Did you install any apps after the reset? I will get the safeboot instructions and post them here shortly.



Let me know.



Cheers,



Nicole



 

Reply
Options

5 Posts

05-30-2013

Canada

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎05-30-2013
  • Location: Canada
  • Views: 0
  • Message 5 of 7

Re: Touchscreen & sound problems

2013-06-06, 16:58 PM


Hi Nicole!



Weirdly, my mobile worked fine for the last 2 days... I noticed that when part of the touchscreen isn't responding, I have to touch somewhere else on it and magically, it works... And about the sound, turning power off then on seems to fix it. So, the problems are not solved, but at least, I am being adaptative in this situation.



 



About posting IMEI in my profile (I keep doing it, but whenever I come back on Motorola website, the information is missing!!!), I'll do as soon as I finish to write this post. I also write it right here:



EDITED and posted in moderator notes



I didn't try the safeboot mode yet, as I am not really sure how to make it... I read some contradictory information about this procedure on the Net.



Actually, I waited almost a complete day before intalling apps (one at a time, testing my mobile and app after installation). I noticed that the problem seems to happen more frequently with particular apps. But as it do it with some other apps too, I don't think it might be a conflict with some apps.



Also, I may sound childish, but I am kind of tired of doing Factory Reset, as I lose all my progression in my apps each time. I also have to reinstall and modifiy everything (ex. contacts, backscreen, icons on my "desktop", dowloading which takes lot of my monthly allowed GB)... Ouffffffffffffff.........



Is the safeboot mode on cellphone like the one on computer? (which would mean I would not lose anything???)



I really appreciate the time you take for me! It shows me I was right to chose Motorola!



I wish you a good day!



 



Sonia



P.S. I am so happy to read it is probably not water damage! I was starting to get worried if my provider really sold me a new mobile! haha!



 



 



 

Reply
Options

2137 Posts

07-20-2012

United Kingdom

67 Signins

600 Page Views

  • Posts: 2137
  • Registered: ‎07-20-2012
  • Location: United Kingdom
  • Views: 600
  • Message 6 of 7

Re: Touchscreen & sound problems

2013-06-07, 10:57 AM


Hey Lamsony,



I took the IMEI out  and wanted to post it in the moderator notes, but somehow that did not work - could you post again?



Safemode is easy: Press the power button until the little option menu pops up. There, tap and hold on power off. It will then offer you to reboot in safemode. You can use internet, make phone calls and text as usual, however no third party apps can be executed. You won't lose any data.



Try safemode. When the touchscreen and the sound are ok in safemode,  then you know it is one or more third party apps causing this (or the updates to these apps).



When touchscreen and sound are still playing up during safemode then a reset is necessary.



Let me know how it goes!



Cheers,



Nicole



 



 



 

Reply
Options

5 Posts

05-30-2013

Canada

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎05-30-2013
  • Location: Canada
  • Views: 0
  • Message 7 of 7

Re: Touchscreen & sound problems

2013-06-07, 23:24 PM


Hi Nicole!



Here is my IMEI: EDITED and posted in moderator notes



I did boot in safemode today and surprise: no problem at all with my mobile... So I guess it finally might be due to a faulty app... but honestly, I don't know wich one it is! I uninstalled the 2 apps in which the problems appear most of the time and I'll have to test my mobile for a day or two to see if that fix the problem...



I also took out my SD card, thinking the problem may come from there... (if something on my SD card isn't right, maybe its affecting my mobile, right?!?) I have some ISO files (for emulators) on my SD card... Didn't think they could be harmfull, though... (I have an antivirus on my mobile, so I thought if something was faulty on my SD card, it would have find it...)



I really hope that this time, we found the problem... I really like this phone! (that's why I am so sad about those problems!) My favorite since the time I got my first mobile (you know, the time when mobiles were bigger than home phones! hahaha!).



I am really gratefull for the time you take for me! It's really appreciated!



I wish you a good evening!



 



 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms