Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto PhonesMOTOROLA RAZR™ i
All Forum Topics
Options

18 Posts

05-10-2014

United Kingdom of Great Britain and Northern Ireland

17 Signins

180 Page Views

  • Posts: 18
  • Registered: ‎05-10-2014
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 180
  • Message 1 of 7

Camera Problem on RAZR i

2014-05-10, 17:56 PM


Hi all,



I'm just flagging up some info on a camera problem I've had today on my RAZRi.



I used my phone yesterday to take various pictures, all no problem. I switched off the phone when I went to bed and left it on charge.



When I switched on this morning, there was an icon in the notification pane for the app 'TeslaLED' - a flashlight app I've had installed since I got the phone back in Jan 2013. I use the app very rarely and for very short periods.



Anyway, I couldn't clear the icon from notifications, and when I tried to activate the LED via the app, nothing happened. I rebooted the phone and tested the app again - still no LED lighting up.



I then tried the camera and got the dreaded 'Camera unable to initialise' error message. Now, I have previously had this error while on a family trip to the seaside just when I wanted to take some snaps the camera failed to initialise. On that occasion, a factory reset was required and the camera started working again, so I put it down to app incompatibility somewhere.



Jump back to today, and to cut to the chase - I carried out 6 factory resets, cache clears, reboots - all to no avail. I cleared the camera app cache and data, etc. No luck.



Then after hours of trying, the camera just came back to life - but it was different. The camera view was darker than normal. Switching the flash option ON made the camera view finder go all bright white - you could still faintly make out outlines etc. Switching flash OFF returned the view finder back to the darker picture.  Switching HDR on also increased the brightness on the viewfinder screen.  All results replicated to any picture that was taken in that mode.



Under all settings, the flash LED never lit.



So I guess I have a frazzled flash LED.  I'm going to contact Moto Service on Monday to possibly arrange a repair but its out of warranty so don't know if it'll be economical yet?



Just wanted to highlight the problem. I find it hard to believe the flashlight app was to blame given how little I use it, but the app notification being on this morning was strange.



If I hear anything from Moto Service, I'll feedback, but in the meantime if anyone else has had any camera / flash issues let me know. 



G

Reply
Options

4 Posts

05-14-2014

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎05-14-2014
  • Location: United States
  • Views: 0
  • Message 2 of 7

Re: Camera Problem on RAZR i

2014-05-14, 1:29 AM


Oh no, just had the "camera is unable to initialise" message. And it won't go away. Even after cache clearing, removing all installed apps, factory resets etc.



Although my Razr-i is still in warranty (only just). So will call them in the morning.



How did you get on BTW?

Reply
Options

1314 Posts

12-09-2011

United States

0 Signins

0 Page Views

  • Posts: 1314
  • Registered: ‎12-09-2011
  • Location: United States
  • Views: 0
  • Message 3 of 7

Re: Camera Problem on RAZR i

2014-06-04, 20:18 PM


Since you didn't say, I will ask. Have you tried uninstalling the flashlight app? Then do all of your cache clears FDRs to see if that resolves the issue. Also try starting the phone in Safe Mode - see if it works then.



Moto has a flashlight app on the play store if you find the teslaLED is causing the issue. 

Reply
Options

4 Posts

05-14-2014

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎05-14-2014
  • Location: United States
  • Views: 0
  • Message 4 of 7

Re: Camera Problem on RAZR i

2014-06-09, 22:34 PM


Not happy with Motorola angry



I sent my phone for repair to SBE ltd, with promises of a turnarond of 7 days.



After waiting for over 2 weeks with no response from SBE, I had to chase them up via Motorola customer 'service'. And they are now saying there is "physical damage". So will not repair my phone under warranty. And I have to pay for the repair.



They are also being slow in telling me what the, so called "physical damage" is. Let alone whether it's related, or not, to the camera fault.



It all seems a bit disingenuous IMO.

Reply
Options

18 Posts

05-10-2014

United Kingdom of Great Britain and Northern Ireland

17 Signins

180 Page Views

  • Posts: 18
  • Registered: ‎05-10-2014
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 180
  • Message 5 of 7

Re: Camera Problem on RAZR i

2014-07-16, 14:38 PM


 



I'm sorry for the delay in getting back to you.



After a few days without the camera (always got the 'failed to initialise' when I tried it each day) I decided to take it into a local EE store to find out my options. I sat and explained the story then passed the phone to the guy to show him the problem.



You've guessed it - no error message when he tried it! However, the onscreen view from the camera was extremely white. No matter how many restarts, the error message didn't return and we got the white camera view. So his conclusion was a faulty camera module.



I returned home and over the next few days, the whiteness lessened on the camera view and eventually returned to normal. Even the flash started working again.



So about 7-10 days after the initial flare-up of the problem, and without any further action on my part, the camera came back to life!!



It has worked perfectly since then until now (with only one 'failed to initialise' error which was cleared by a single power off/on).



So I'm none the wiser. I will say that the gel case has not been on the phone since June - I read somewhere that someone removed the case and found an improvement, although I have my doubts!!



I've lost confidence in the phone now. Wifi drops out a lot more frequently, battery life has halved since the camera errors in June and call quality has also reduced dramatically.



Its limping on however, and I hope it lasts until renewal in November, although I very much doubt it'll be another Motorola unfortunately.



Let me know how you are getting on....



 
Reply
Options

4 Posts

05-14-2014

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎05-14-2014
  • Location: United States
  • Views: 0
  • Message 6 of 7

Re: Camera Problem on RAZR i

2014-07-22, 14:48 PM


thanks for replying Grazer.



Motorola/SBE repairs have been a bit of a nightmare. It took them over 1 month to 'repair' the fault. But now I've only had it back for a few weeks, the fault had reappeared again. Have to power off/on to get the camera back.



Case wasn't changed, as per the service receipt I received with the phone. 



It's out of warranty now, so I may try an unofficial kitkat to see if that helps.



Goes without saying ... Won't be buying Motorola again

Reply
Options

13 Posts

10-15-2014

2 Signins

27 Page Views

  • Posts: 13
  • Registered: ‎10-15-2014
  • Location:
  • Views: 27
  • Message 7 of 7

Re: Camera Problem on RAZR i

2014-11-18, 23:53 PM
I also have the problem of camera not initiating happened on Saturday at beamish just as santa was driving by, I hope to have solved this by updating the camera to Moto g version not had a chance to give it a full test but no problem so far. Any hoo if your interested in this here is the link https://www.androidfilehost.com/?fid=23622183712475522
This does overwrite your existing camera app
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms