cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
garmin1
What's DOS?
Posts: 4
Registered: ‎12-23-2011
Location: United States
Views: 215
Message 1 of 2

Bug with WIFI 802.1X Entreprsie

hi,
On my Motorola Titanium, I am unable to connect to the wireless network of the company where I work Smiley Sad
this WIFi is hidden SSID, 802.1X with WPA-2 AES PEAP, no prblem with others Android Phone or Tablet.
If I add the Wifi Network mannually with the good SSID in the Wifi setting and select the security 802.1x Entreprise, automaticlly the phone go to the page of Location & Security setting! ......why???


 


if I choise the 802.1X setting on this screen:


 



 


 


automatically the phone go to the Location & Security Setting... bug!


 



 


 


 


The 802.1X with WPA-2 AES PEAP is show on the phone, but not acess for the 802.1X setting Smiley Sad


 



 


 


 

I never acess to the connection login page to put my info for the connection. like this page I found on the web: http://www.engin.umich.edu/caen/images/android5.gif
after add the SSID manually, My titanium see the Network in the wifi list,but If I click on it I will automatically on the location & security settings page

How to solve this problem?


 


Can you make the test by adding a WIFI 802.1X Entreprise network manually on your Titanium
thank you for your help and the test!

Bfan
What's DOS?
Posts: 1
Registered: ‎03-30-2012
Location: United States
Views: 215
Message 2 of 2

Re: Bug with WIFI 802.1X Entreprsie

I am having the exact same issue currently.


On the phone with SouthernLINC and Motorola support, I did find that going into the "Location & Security Settings" page, scrolling all the way to the botttom, select "Set password" and configure an 8 character passowrd.  After this, check "Use secure credentials" in the same area.


Now, go back to the wireless area, and it allowed me to configure the enterprise wireless network like other working Android phones I have worked with, but it still will not connect. 


Currently on hold for Motorola Enterprise Support....