Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
What's DOS?
Posts: 2
Registered: ‎06-23-2011
Message 1 of 4 (1,048 Views)

Sprint Motorola Titanium (Nextel) - Factory Reset

Please, I´ve just owned a new Motorola Titanium iDEN Phone for Sprint/Nextel...However I turned it off, and when turned it  on, it is just looping on the M logo...How can I do a HARD RESET on it and get it back working? Thanks in advance!

What's DOS?
Posts: 20
Registered: ‎06-29-2011
Message 2 of 4 (1,048 Views)

Re: Sprint Motorola Titanium (Nextel) - Factory Reset

can you still access the menu options even with this looping M logo to be able to do master reset?

What's DOS?
Posts: 20
Registered: ‎06-29-2011
Message 3 of 4 (1,048 Views)

Re: Sprint Motorola Titanium (Nextel) - Factory Reset

if yes to do a master reset on this unit simply

step 1 )MENU key > settings > SD card & phone storage > feature reset > feature reset....

            note : Selecting Feature Reset resets all phone settings back

           to their default settings

step 2 ) Enter your phone’s six-digit security code and

            touch OK. (A disclaimer is displayed.

step 3 ) the default security code is six zeros (000000) ,or try contacting sprint if you dont know your code

step 4 ) Read the prompt and touch Re-apply All to

            complete the reset

                                                        

for infos you can also check the manual at link below

http://support.sprint.com/global/pdf/user_guides/motorola/motorola_titanium/titanium_by_motorola_ug....

hope this would help. ♣

802.11n
Posts: 101
Registered: ‎06-17-2009
Location: United States
Message 4 of 4 (1,048 Views)

Re: Sprint Motorola Titanium (Nextel) - Factory Reset

Try this: https://motorola-global-portal.custhelp.com/app/answers/detail/a_id/66746/kw/66746/p/30%2C6720%2C803...

Vol up + Vol down (together) + PTT button + turn on & hold Power... all at the same time.

Handset will complete a Factory Data Reset right after the Motorola logo appears.

If you get "Ready to program" screen, the wrong sequence was pressed; turn off and start over.