Showing results for 
Search instead for 
Do you mean 
Reply
Moto Emeritus
Posts: 16,016
Registered: ‎11-21-2013
Location: The Moon
Message 11 of 16 (225 Views)

Re: Titanium Quirks & Questions

@mhornet

I'll see if I can get you directions to get the logs. happen to have the Brand and Model of the routers? Could you try it on McDonalds or Starbucks open wifi to see if it acts any differently?

Mark

Support Forums Manager

Mark
Former Employee
Bit Torrent
Posts: 5,534
Registered: ‎06-17-2010
Location: United States
Message 12 of 16 (225 Views)

Re: Titanium Quirks & Questions

192.168.1.1 to enter setup.

Enter admin username and password.

On the left pane of the screen you will see

Content Filtering    

  • Logs

Click the logs option, and select the button that says "send log".

You may be required to set up email notifications before it will send.

Hope this helps.

What's DOS?
Posts: 8
Registered: ‎08-20-2011
Message 13 of 16 (225 Views)

Re: Titanium Quirks & Questions

Did the alogcat logs show anything?

Fanfold Paper
Posts: 7
Registered: ‎02-10-2011
Message 14 of 16 (225 Views)

Re: Titanium Quirks & Questions

*BUMP*

Just got this phone, same wifi issue exactly. I connect to 2 different routers daily using WEP, and the phone will loose wifi connections with screen off. The exception appears to be when I'm streaming audio via Tunein or Pandora.

It's running Build RCD.00.02 if this helps.

What's DOS?
Posts: 8
Registered: ‎08-20-2011
Message 15 of 16 (225 Views)

Re: Titanium Quirks & Questions

For me, it turned out that it was the Netgear routers that were causing the problem.  I changed bothe routers and the connection issues stopped.

Im getting rid of this phone in a couple of weeks and switching to an iPhone.  I had a choice of a couple of Droid models or the iPhone and with Motorola's history of not updating phones, the choice was easy for me.  Motorola makes cool hardware, but their follow up support is terrible.

Fanfold Paper
Posts: 7
Registered: ‎02-10-2011
Message 16 of 16 (225 Views)

Re: Titanium Quirks & Questions

I've had time to test a bit more. This issue only occurs when NOT plugged into a charger, so it's some sort of power save problem. It's usually about 10 min or less when it disconnects and starts using Nextel data (or so my speakers in the room tell me lol), and makes no difference if data is in active use (downloading, streaming live radio, etc).

The tests were on 2 different routers and ISPs, both using WEP security. I have not done any testing on any open networks.