Motorola Community

Older Devices ArchiveMOTOROLA XOOM™ Family Edition
All Forum Topics
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 11 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-05, 7:12 AM


laborer said:


Motorola,



I've experienced the screen just going out.  I thought it was low on battery, plugged it in and the orange light came on.  tried to turn it on and it would not power up.  after holding in the on switch for about 2-3secs it turned on and had 90% of battery.  Are these update glitches?



Thanks,



Laborer


View original


@laborer,



I have not had my screen go out unexpectedly at all. I have noticed that it takes about a second longer to turn on the tablet using the power button. This was also the case on both my Xoom 4G and WiFi when they were upgraded to ICS, so I think the wake routing (from sleep mode) may take a second longer, but so far mine has not failed to come on.



-Doc



 

Reply
Options

4 Posts

11-06-2012

United States

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎11-06-2012
  • Location: United States
  • Views: 0
  • Message 12 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-06, 1:09 AM


 



With the 4.0.4 update I have noticed three thing that aren’t working right:


 


1. My Screen wont turn on this has happened four times now, I wait five ten min and try again, or I plug it in to get the light to come on and it finally turns on , this is very annoying.


 


2. I’m kind of bummed I just started playing the Sim City game and with this update it was uninstalled I would like it back and do not want to be paying for it. I haven’t noticed anyone else posting about it maybe no one is playing it any more, but this is one of the reasons why I bought this tablet.


 


3. I was playing a memory game and the screen flashed like every minute for a sec. I just uninstalled the app and updated my flash to the most current one.


 


I’m really hoping this is helpful for Motorola and would really like it if they could get the screen error fixed and sim city back.
Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 13 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-07, 20:00 PM




UPDATE: A call to action to my friends on the forum.



I need everyone having a dictionary / spell check issue to call Motorola Tech Support (MTS henceforth) and open a case. I am being told that they could not duplicate the issue and that I am the only one with the problem. Therefore they want me to perform a factory reset. I explained that a peer on the forum (Jimpala) has already performed a reset and it did not correct this issue.



MTS stated that sometimes people can install other applications and that may have corrupted the dictionary and a factory reset will correct. I again stated that this option has already been tried by someone on the forum and it did not work, therefore the “logic” about it being a 3rd party app does not hold true because a factory reset will wipe 3rd party apps.



I have asked to speak with MTS L3 again. In the meantime, please, everyone with the dictionary / spell check problem please log a call with Motorola.



Here is how:





  1. Go to this web page and fill out the “pre-call” form. This will give you a case number. https://motorola-global-portal.custhelp.com/app/contact/





  2. Call 1-800-734-5870 (for US)





  3. When you reach MTS, tell them you are calling about the dictionary / spell check issue on your Xoom FE after the 4.0.4 (ICS) update. You can make reference to my ticket number #121102-006142





It appears that we will only get attention to this issue by working together. Feel free to send me a PM, if you choose, so that I can track how many are affected by this issue. I know I am not alone.



 



Thank you,



j.carpenter






 

Reply
Options

28 Posts

09-04-2012

United States

0 Signins

0 Page Views

  • Posts: 28
  • Registered: ‎09-04-2012
  • Location: United States
  • Views: 0
  • Message 14 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-07, 20:31 PM


docbrown said:



laborer said:


Motorola,



I've experienced the screen just going out.  I thought it was low on battery, plugged it in and the orange light came on.  tried to turn it on and it would not power up.  after holding in the on switch for about 2-3secs it turned on and had 90% of battery.  Are these update glitches?



Thanks,



Laborer


View original


@laborer,



I have not had my screen go out unexpectedly at all. I have noticed that it takes about a second longer to turn on the tablet using the power button. This was also the case on both my Xoom 4G and WiFi when they were upgraded to ICS, so I think the wake routing (from sleep mode) may take a second longer, but so far mine has not failed to come on.



-Doc



 


View original


So what is the definition of "sleep mode"? I thought that was just the screen going off and then pressing the power button should bring it instantly back on. I guess it's more of a power-off?



I myself have experienced the device powering itself off when left alone for a while (minutes/hours), only to power it back on and see plenty of battery. If I leaved it plugged into A/C power, it doesn't do this.

Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 15 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-07, 20:42 PM


@laborer,



I have had the same "power off" issue.  I left the tablet alone and it was unresponsive when I tried to power on.  I thought I had run the battery down completely.



It was not in "sleep" mode. I say that because after I plugged in the power and saw the orange light I was able to get it to respond.  It didn't just resume from sleep, it "booted".  Once it reached the home screen I saw that I still had 23% battery.  So I have no idea why it reached a state that it appeared to have powered down and not just entered "sleep mode"



I have been working another issue, so I have not pursued this further at the moment, but wanted to comment that I've seen it.

Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 16 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-07, 22:29 PM


UPDATE: Dictionary / Spell Check Issue



MTS still insists that I perform a factory reset before going further because MTS could not duplicate the error. I asked what would be the next steps if a factory reset does not work and was told I would have to send in my Xoom FE so MTS can remove the software and load it with another version of ICS because it cannot be fixed otherwise.



I asked:




  1. Can they flag my system for retry of the OTA update? No





  2. Can they provide a patch? No





  3. Can they provide a downloadable ICS image to me? No





  4. Can they remote into my Xoom FE and confirm dictionary file or size or other evidence of corruption? No, there is no remote for ICS only Jelly Bean





I was told my only option if the factory reset does not work is to send in the device.



I explained that others on the forums have had the problem and a reset did not fix the issue. I explained that others have corrected the problem by downloading and installing another dictionary but that requires “Root”. MTS said they do not read the forums or trust it for accuracy.



At this point will wait until Friday of this week before making a decision. I will then call to see if others have reported the issue to Motorola, possibly someone willing to do a reset. Please if you have this issue call and report it.



I realize to MTS a factory reset is trivial, to me it is NOT. Having worked in a support role I understand why it is suggested. I also understand through experience that there are many other avenues to solve a problem and a reset should not be the “first step”. For me the first step is always seeking to understand exactly what is broken and why.



Thanks,



j.carpenter

Reply
Options

22 Posts

10-08-2012

United States

0 Signins

0 Page Views

  • Posts: 22
  • Registered: ‎10-08-2012
  • Location: United States
  • Views: 0
  • Message 17 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-07, 22:42 PM


I've called Moto and logged my spell check issue with them. Went through some keyborad data wipes (no help) they recommended a reset (i passed for now) my case # is 121108-007123 unresolved

Reply
Options

22 Posts

10-08-2012

United States

0 Signins

0 Page Views

  • Posts: 22
  • Registered: ‎10-08-2012
  • Location: United States
  • Views: 0
  • Message 18 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-07, 22:45 PM


I will say this, both at level 1 and level 2 support they claimed to have a tablet just like mine but the menus on there tablets were different because where that asked me to navigate to doesn't exist on my tablet. I think they are trying to duplicate the problem on a different device. 



 



The level 1 tech did ask me what type of *phone* I had and answered Samsung Mesmerize, that was worth a chuckle. 

Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 19 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-07, 23:25 PM


Dictionary / Spell Check issue



One key piece of information that MTS did NOT ask was my starting point.  I updated to ICS from Build number: moto_MZ505_1.006.01_WIFI_GEN.  This may make a difference in testing.  The out of the box version was moto_MZ505_1.004.03_WIFI_GEN which was updated last year.



My next conversation with MTS, I will ask how they tested.



If you have this issue, please include what version you were running (if you know) prior to the ICS 4.0.4 update (Moto_MZ505_3.007.02_WIFI_GEN).  And please, be sure to call an open an issue with Motorola.



j.carpenter



 

Reply
Options

28 Posts

09-04-2012

United States

0 Signins

0 Page Views

  • Posts: 28
  • Registered: ‎09-04-2012
  • Location: United States
  • Views: 0
  • Message 20 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-11-08, 20:31 PM


 @j.carpenter, Joe Knobbe, et al.,



I made a call to tech support which was escalated to level two. The tech there said he tried to duplicate the problem on other Moto devices (Xoom WiFi, XYBoard, phones, etc.) but they didn't have a Family Edition there. At least he was honest about that. He suggested doing the factory reset, and I told him that someone else has tried that and it didn't work, and I didn't want to go through that step for nothing. He said he would escalate it to the next level, and they should be calling me back.



I myself am running the same version of ICS (4.0.4) with the same build (Moto_MZ505_3.007.02_WIFI_GEN).



@Doc, are you having this spell checker issue too with your FE?



Here is my incident info:



dictionary / spell check issue [Incident:121108-006779]



 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete