Motorola Community

Older Devices ArchiveMOTOROLA XOOM™ Family Edition
All Forum Topics
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 51 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-18, 1:39 AM


I had the "No Start" issue again today.  Seems to me there is something also going on with battery life.  My Xoom FE can't seem to make it now beyond 48 hours of standby time.  Battery life is messed up and I find that it won't power back on and the battery is fully drained.



I used to be able to go much longer on standby.  I will start tracking charge percentage and standby time.  Something seems wrong.



And also still no resolution from Level 3 on the Spell Check issue.

Reply
Options

5 Posts

12-22-2012

United States

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎12-22-2012
  • Location: United States
  • Views: 0
  • Message 52 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 1:36 AM


j.carpenter said:


There is a spell checker/dictionary issue that I and others have confirmed. After the update my Xoom FE displays input text or static text in some apps as misspelled. I have my device set to English US. I am seeing this in several applications such as Gmail, Google Maps and Calendar.  Another user in this forum has performed a "Factory Reset" and still has the spell checker/dictionary issue.



I can find no way to correct this on my device short of disabling Spelling Correction altogether which is unacceptable as a solution.  I have an open ticket with Motorola and am expecting a return phone call from Level 3 support.



 



 



 


View original


I'm having the same problem. My spell check worked Great before udating to ics but how its just useless. I'm better off turning It off so It doesn't autocorrect the few random words It knows. Anyone have any suggestions on what to do to get this fixed?

Reply
Options

5 Posts

12-22-2012

United States

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎12-22-2012
  • Location: United States
  • Views: 0
  • Message 53 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 1:53 AM


pxl said:


i am also having the no-start issue after i turn it off. i need to plug it in to start it up and when i started it, it still had 25% battery on it it.



 


View original


Hey, this same thing has been happening to me for a long time. Even before ics It happened to me. I found for me I don't have to plug It in to turn It on, I just hold down the power button for about 10 seconds then release for just a second and then hold It again for about 10 seconds then release and I repeat this until I see the motorola startup screen. That has always worked for me. 

Reply
Options

25 Posts

12-31-2011

United States

0 Signins

0 Page Views

  • Posts: 25
  • Registered: ‎12-31-2011
  • Location: United States
  • Views: 0
  • Message 54 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 7:34 AM


Doc,



I'm still experiencing my FE not coming on without holding it down for 10 secs or more.  Is there a fix for it?  Thanks for your assistance in advance.



Laborer

Reply
Options

18 Posts

12-16-2011

United States

0 Signins

0 Page Views

  • Posts: 18
  • Registered: ‎12-16-2011
  • Location: United States
  • Views: 0
  • Message 55 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 18:04 PM


I solved the issue by getting a nexus 7. Its as if they updated the Xoom to ICS just to shut us up and have no intentions of supporting it. Moto now is busy with the next generation of phones. 

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 56 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 19:23 PM


j.carpenter said:


I had the "No Start" issue again today.  Seems to me there is something also going on with battery life.  My Xoom FE can't seem to make it now beyond 48 hours of standby time.  Battery life is messed up and I find that it won't power back on and the battery is fully drained.



I used to be able to go much longer on standby.  I will start tracking charge percentage and standby time.  Something seems wrong.



And also still no resolution from Level 3 on the Spell Check issue.


View original


Seasons Greetings j.carpenter,



Have you tried any of the Android battery calibration apps? According to what I have heard from developers, the battery calibration information is kept in a system file and if that gets out of sync, the battery life can be reported incorrectly. By removing and recreating a new calibration file, the battery life can often be restored to normal. Some of the Android apps will remove and/or rebuild that file (without requiring unlocking either). My own Xoom FE has not shown any changes in battery life since the upgrade and my kids literally use it every day. I have inquired about the spelling check issue and have not received any updates yet either.



-Doc



 

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 57 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 19:30 PM


Brianbyui said:



pxl said:


i am also having the no-start issue after i turn it off. i need to plug it in to start it up and when i started it, it still had 25% battery on it it.



 


View original


Hey, this same thing has been happening to me for a long time. Even before ics It happened to me. I found for me I don't have to plug It in to turn It on, I just hold down the power button for about 10 seconds then release for just a second and then hold It again for about 10 seconds then release and I repeat this until I see the motorola startup screen. That has always worked for me. 


View original


Hello Brianbyui,



Are you shutting off your Xoom FE or placing it in standby (sleep) mode? I very rarely ever turn my Xoom FE off, it is used all day by my family and it goes in sleep mode on the charger when not in use. The couple of times I have powered it down, it has come back on after holding down the power button for 3-5 seconds, but that seems normal to me. I have other Xoom tablets and they require the same ~5 seconds to cold boot (though all of them stay in sleep mode most of the time). Do you have any issues waking up your Xoom FE from the sleep mode?



-Doc



 

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 58 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 19:34 PM


laborer said:


Doc,



I'm still experiencing my FE not coming on without holding it down for 10 secs or more.  Is there a fix for it?  Thanks for your assistance in advance.



Laborer


View original




Seasons Greetings laborer,



Are you powering down the Xoom FE every day or do you have this issue waking up the tablet from a sleep mode? As I mentioned in my last post, I rarely ever power off my Xoom FE, I use the sleep mode every day for charging the tablet. When I have powered down, it will take 3-5 seconds of holding down the power button to get it to reboot. Do you have the same issues with the sleep mode?



-Doc



 

Reply
Options

5 Posts

12-22-2012

United States

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎12-22-2012
  • Location: United States
  • Views: 0
  • Message 59 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-23, 20:07 PM


docbrown said:



Brianbyui said:



pxl said:


i am also having the no-start issue after i turn it off. i need to plug it in to start it up and when i started it, it still had 25% battery on it it.



 


View original


Hey, this same thing has been happening to me for a long time. Even before ics It happened to me. I found for me I don't have to plug It in to turn It on, I just hold down the power button for about 10 seconds then release for just a second and then hold It again for about 10 seconds then release and I repeat this until I see the motorola startup screen. That has always worked for me. 


View original


Hello Brianbyui,



Are you shutting off your Xoom FE or placing it in standby (sleep) mode? I very rarely ever turn my Xoom FE off, it is used all day by my family and it goes in sleep mode on the charger when not in use. The couple of times I have powered it down, it has come back on after holding down the power button for 3-5 seconds, but that seems normal to me. I have other Xoom tablets and they require the same ~5 seconds to cold boot (though all of them stay in sleep mode most of the time). Do you have any issues waking up your Xoom FE from the sleep mode?



-Doc



 


View original


Hey doc, the poblem only happens when I leave the tablet in sleep mode. It will randomly shut itself off and not turn on unless I hold the power button for 10 seconds and release then press again and repeat this till it powers on. I have never had a problem starting it after I manually shut it off.

Reply
Options

3 Posts

08-14-2012

United States

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎08-14-2012
  • Location: United States
  • Views: 0
  • Message 60 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2012-12-24, 15:07 PM


Hi Doc



I am also experiencing spell check and power issues.  The spell check issue has been reported but I have not reported the power issue.  The power only happens in sleep mode.  To power the unit back up I have to hold down the volume button and power key at the same time.  This up grade has been a complete flop.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete