Motorola Community

Older Devices ArchiveMOTOROLA XOOM™ Family Edition
All Forum Topics
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 71 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-07, 20:45 PM


Jimpala said:


Spell Check Issue



I bought the swiftkey tablet keyboard for 3.99 from the Play Store. It has its own spell checker.  At first I was a little upset about having to buy a keyboard to fix Moto's bug, but I quickly got over it. Swiftkey is very nice and has a lot of features.  If you don't like added features it is still an excellent upgrade compared to the stock android keyboard.  You can try it out for 30 days as well before having to buy it.  



Power Down Issue



I always had the stand-by issue, even on 3.1.  In fact, I reported it in another thread several months ago.  I think the tablet has an issue with apps running in the background at the time the tablet puts itself to sleep.  For instance, I have found that when my kids play games the problem occurs more frequently.  If I kill the apps prior to putting the tablet down the problem has not occured.  I'm still testing, but this is what i have found the last several weeks.  If you can, keep track of your habbits and when this issue occurs and share your experiences.  By the way I have done factory resets and it does not correct the problem.  



Jimpala


View original




Hello Jimpala,



That's an interesting spell check work around (I will check it out), but I am still waiting to hear back from Google on an official patch or fix for that upgrade issue.



Your comments about the power down issue are equally interesting, my kids mostly use the Kid Mode shell on the Xoom FE and it has no sleep issues with that running. While I haven't seen any sleep issues outside the Kids Mode either, I don't run a ton of apps natively on the Xoom FE, so maybe open applications are contributing to the issue?



-Doc



 

Reply
Options

5 Posts

12-22-2012

United States

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎12-22-2012
  • Location: United States
  • Views: 0
  • Message 72 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-08, 5:10 AM


docbrown said:



Brianbyui said:



docbrown said:



Brianbyui said:



pxl said:


i am also having the no-start issue after i turn it off. i need to plug it in to start it up and when i started it, it still had 25% battery on it it.



 


View original


Hey, this same thing has been happening to me for a long time. Even before ics It happened to me. I found for me I don't have to plug It in to turn It on, I just hold down the power button for about 10 seconds then release for just a second and then hold It again for about 10 seconds then release and I repeat this until I see the motorola startup screen. That has always worked for me. 


View original


Hello Brianbyui,



Are you shutting off your Xoom FE or placing it in standby (sleep) mode? I very rarely ever turn my Xoom FE off, it is used all day by my family and it goes in sleep mode on the charger when not in use. The couple of times I have powered it down, it has come back on after holding down the power button for 3-5 seconds, but that seems normal to me. I have other Xoom tablets and they require the same ~5 seconds to cold boot (though all of them stay in sleep mode most of the time). Do you have any issues waking up your Xoom FE from the sleep mode?



-Doc



 


View original


Hey doc, the poblem only happens when I leave the tablet in sleep mode. It will randomly shut itself off and not turn on unless I hold the power button for 10 seconds and release then press again and repeat this till it powers on. I have never had a problem starting it after I manually shut it off.


View original


Hello Brianbyui,



Just catching up from holiday vacations. So when you reboot the tablet (hold power for 10+ seconds) after it randomly shuts itself off, you are getting a COLD boot (logos, full boot cycle), is that correct?



-Doc



 


View original


hey,



I do get a cold boot just as if i had shut it all the way down. I also have noticed that it dies the most when i have a lot of apps running in the background and definitly the most (but not always) when the wifi is connected.

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 73 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-11, 7:55 AM


Brianbyui said:


hey,



I do get a cold boot just as if i had shut it all the way down. I also have noticed that it dies the most when i have a lot of apps running in the background and definitly the most (but not always) when the wifi is connected.


View original


@Brianbyui,



As Jimpala pointed out, it seems like having some applications open under the upgraded OS may be causing these shutdown issues. Some of those apps may load when booting, so it may not matter what you choose to run. Have you tried monitoring your tablet with a utility such as SystemPanel? That type of utility can track and log what is running and system resources continually, so you can review the log after a crash and see what was running when it occurs.



-Doc



 

Reply
Options

16 Posts

11-17-2011

United States

0 Signins

0 Page Views

  • Posts: 16
  • Registered: ‎11-17-2011
  • Location: United States
  • Views: 0
  • Message 74 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-19, 2:07 AM


I was having the the random shut down issue as well ever since the ICS update.  Just to be clear the issue that I was having was that my Xoom FE would be turned off frequently when I went to turn it on.  I would need to press and hold the power button for maybe 12 seconds let go and hold it again for the same amount of time to get it to come back to life.  At this point it would flash the Motorola M and start the minute and a half boot from a dead off state.  I may have had this issue before the ICS update but it happened much more frequently after.



Last weekend I decided to bite the bullet and do a factory reset. I haven't had the shut down issue since.  One thing that I haven't installed yet is the official Facebook app.  I had read here someone thinking that it may be an app causing this shut down and figured that many users may have the Facebook app installed.  It's not exactly science but there you have it.



I still have the horrible auto correct issue (which is just inexcusable that there hasn't been a fix for yet!) and the random artifact at the bottom of the screen when using the task switcher.  I don't really care about the artifact issue as it only appear cosmetic.



I'm hoping that there is at least some sort of update or fix for the dictionary soon as this is the biggest pain.  As far as not having facebook on my Xoom maybe I'll just install Friendster instead.  I'll update if I see the shut down issue rear it's ugly head again.

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 75 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-20, 5:08 AM


yobyeknom said:


I was having the the random shut down issue as well ever since the ICS update.  Just to be clear the issue that I was having was that my Xoom FE would be turned off frequently when I went to turn it on.  I would need to press and hold the power button for maybe 12 seconds let go and hold it again for the same amount of time to get it to come back to life.  At this point it would flash the Motorola M and start the minute and a half boot from a dead off state.  I may have had this issue before the ICS update but it happened much more frequently after.



Last weekend I decided to bite the bullet and do a factory reset. I haven't had the shut down issue since.  One thing that I haven't installed yet is the official Facebook app.  I had read here someone thinking that it may be an app causing this shut down and figured that many users may have the Facebook app installed.  It's not exactly science but there you have it.



I still have the horrible auto correct issue (which is just inexcusable that there hasn't been a fix for yet!) and the random artifact at the bottom of the screen when using the task switcher.  I don't really care about the artifact issue as it only appear cosmetic.



I'm hoping that there is at least some sort of update or fix for the dictionary soon as this is the biggest pain.  As far as not having facebook on my Xoom maybe I'll just install Friendster instead.  I'll update if I see the shut down issue rear it's ugly head again.


View original


Hello yobyeknom,



Thanks for sharing your experience and findings after the Factory Reset, please keep us posted on how it keeps running. As far as the dictionary issue is concerned, that is a Google Android OS defect that will require a maintenance update. Hopefully Google will get the message and prioritize a coding fix soon.



-Doc



 

Reply
Options

6 Posts

01-03-2013

United States

0 Signins

0 Page Views

  • Posts: 6
  • Registered: ‎01-03-2013
  • Location: United States
  • Views: 0
  • Message 76 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-21, 16:17 PM


Who can we contact to help encourage them?  It is really not acceptable that these issues got past Motorola QA in the first place, so I'm not terribly exctied about the "it isn't our stuff" response...  It sounds like a pretty high percentage of units have the spelling issue - I have 2 of them...  My tablet is no longer useful for the things I bought it for, and it has been that way for months now...  Frustration is building.

Reply
Options

1 Posts

01-21-2013

United States

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎01-21-2013
  • Location: United States
  • Views: 0
  • Message 77 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-21, 20:32 PM


Hey all,



I just wanted to chime in and add my voice to the broken spellcheck list. I have experienced the same problem since the upgrade. 



I have a few other issues that have popped up since the ICS update as well.



1. My galley app won't properly sync with my Picasa account. It "sees" that the online albums are there, but won't display images. I've read about other uses having this problem elsewhere on the Web. This issue is the biggest thorn in my side, since I used to use the tablet as my primary photo viewer. Not having that feature is a big let down. 



2. In the app setting menu, the file/memory size never of each app never calculates. They get caught in a never ending "calculation"... 



 



To me, it feels like Motorola rushed this update out the door to fulfill its promises & has all but abandoned its older hardware. They have done basically the same thing with some of their higher profile phones as well.



 

Reply
Options

16 Posts

11-17-2011

United States

0 Signins

0 Page Views

  • Posts: 16
  • Registered: ‎11-17-2011
  • Location: United States
  • Views: 0
  • Message 78 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-21, 21:19 PM


SJM said:


Hey all,



I just wanted to chime in and add my voice to the broken spellcheck list. I have experienced the same problem since the upgrade. 



I have a few other issues that have popped up since the ICS update as well.



1. My galley app won't properly sync with my Picasa account. It "sees" that the online albums are there, but won't display images. I've read about other uses having this problem elsewhere on the Web. This issue is the biggest thorn in my side, since I used to use the tablet as my primary photo viewer. Not having that feature is a big let down. 



2. In the app setting menu, the file/memory size never of each app never calculates. They get caught in a never ending "calculation"... 



 



To me, it feels like Motorola rushed this update out the door to fulfill its promises & has all but abandoned its older hardware. They have done basically the same thing with some of their higher profile phones as well.



 


View original


I just noticed the same issue with the Gallery app this weekend.  I wanted to view my Google+(Picasa) Instant Upload Gallery folder but was unable to.   This was working for me post ICS but before my factory reset.  I tried unsyncing, rebooting, resyncing, rebooting and nothing worked to get album thumbnails or photos in the albums to load.  I would get a grey block for each album but that was it.  I ended up using the Google+ app instead but would much prefer the Gallery app to function properly.



And...  it looks like my tablet was off this morning after leaving it charging last night.  The last thing I did was read some comics on it with my son the night before.  Oh well.

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 79 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-23, 16:19 PM


SJM said:


Hey all,



I just wanted to chime in and add my voice to the broken spellcheck list. I have experienced the same problem since the upgrade. 



I have a few other issues that have popped up since the ICS update as well.



1. My galley app won't properly sync with my Picasa account. It "sees" that the online albums are there, but won't display images. I've read about other uses having this problem elsewhere on the Web. This issue is the biggest thorn in my side, since I used to use the tablet as my primary photo viewer. Not having that feature is a big let down. 



2. In the app setting menu, the file/memory size never of each app never calculates. They get caught in a never ending "calculation"... 



 



To me, it feels like Motorola rushed this update out the door to fulfill its promises & has all but abandoned its older hardware. They have done basically the same thing with some of their higher profile phones as well.



 


View original


Hello SJM,



The issues syncing Picasa with the Android Gallery is a known issue with various versions of ICS (4.0.3 and 4.0.4, depending on the device and ROM image from Google). Here is a discussion thread on the syncing issues at Google (mostly comments by Galaxy Tab owners running ICS): http://productforums.google.com/forum/#!topic/picasa/ykmUu7NrdNA. This is an older thread (circa October 2012) and there does not seem to be any actions noted from Google to address it yet.



Everyone experiencing the Picasa sync issue should consider posting their own comments in that thread, since the responses to date have been rather limited.



I checked my own Xoom FE and I don't have the same issue with file/memory size under the settings, so there may be some other cause for that issue in your case. Have you tried rebooting or a Forced Reset to see if that makes a difference?



-Doc



 

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 80 of 126

Re: ICS Issues, Questions and Tips -Xoom FE [Official]

2013-01-23, 16:32 PM


yobyeknom said:



SJM said:


Hey all,



I just wanted to chime in and add my voice to the broken spellcheck list. I have experienced the same problem since the upgrade. 



I have a few other issues that have popped up since the ICS update as well.



1. My galley app won't properly sync with my Picasa account. It "sees" that the online albums are there, but won't display images. I've read about other uses having this problem elsewhere on the Web. This issue is the biggest thorn in my side, since I used to use the tablet as my primary photo viewer. Not having that feature is a big let down. 



2. In the app setting menu, the file/memory size never of each app never calculates. They get caught in a never ending "calculation"... 



 



To me, it feels like Motorola rushed this update out the door to fulfill its promises & has all but abandoned its older hardware. They have done basically the same thing with some of their higher profile phones as well.



 


View original


I just noticed the same issue with the Gallery app this weekend.  I wanted to view my Google+(Picasa) Instant Upload Gallery folder but was unable to.   This was working for me post ICS but before my factory reset.  I tried unsyncing, rebooting, resyncing, rebooting and nothing worked to get album thumbnails or photos in the albums to load.  I would get a grey block for each album but that was it.  I ended up using the Google+ app instead but would much prefer the Gallery app to function properly.



And...  it looks like my tablet was off this morning after leaving it charging last night.  The last thing I did was read some comics on it with my son the night before.  Oh well.


View original


Hello yobyeknom,



Same comment as with SJM, you might consider posting your experience with Picasa syncing issues in that Google thread. The fact that your issues did not occur until after the Factory Reset might provide some additional insight.



When your tablet turned off while charging, had you been using the browser much previously and when was the last time it was rebooted? The memory leak in Google's Android stock browser continues to cause instability after browsing over time without rebooting. The timing depends on how much you use the browser and what type of content is viewed (memory usage). The memory leak is a common to ALL Android tablets and under ICS it can cause an unexpected power down or reboot when memory usage gets beyond a certain point. Unfortunately, there is no known fix yet for the memory leak and it continues under Jelly Bean as well. The best way to avoid the leak is to use other Android browsers (such as Dolphin Pad, FireFox or Opera) instead.



-Doc



 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete