Motorola Community

Older Devices ArchiveMOTOROLA XOOM™ U.S. (3G, 4G LTE or Wi-Fi)
All Forum Topics
Options

128 Posts

01-04-2012

US

175 Signins

1492 Page Views

  • Posts: 128
  • Registered: ‎01-04-2012
  • Location: US
  • Views: 1492
  • Message 1 of 10

HDMI not displaying on TV

2013-10-02, 15:23 PM




Hi all,



Up until a few weeks ago my HDMI to the TV worked great using the dock and directly connected via the cable. Not sure what happened, but now I get a black screen.



Note: when I hook the xoom to the doc and change the TV to HDMI the TV displays no signal, if the TV is not connected to HDMI and I set it to HDMI is says to check the cable it is not connected. So I know it is connected, just not displaying a signal or the TV can not display the signal. TV is a Samsung LCD.



I did do a factory reset on the xoom and let it do all the updates, still no luck.



Thank you for your help!

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 2 of 10

Re: HDMI not displaying on TV

2013-10-02, 18:29 PM


Hi all,



Up until a few weeks ago my HDMI to the TV worked great using the dock and directly connected via the cable. Not sure what happened, but now I get a black screen.



Note: when I hook the xoom to the doc and change the TV to HDMI the TV displays no signal, if the TV is not connected to HDMI and I set it to HDMI is says to check the cable it is not connected. So I know it is connected, just not displaying a signal or the TV can not display the signal. TV is a Samsung LCD.



I did do a factory reset on the xoom and let it do all the updates, still no luck.



Thank you for your help!




Hello jperrin56,



What happens if you connect your Xoom directly to the TV (no dock in between)? If that works, try powering on/off the dock and check the dock connectors to see if they are loose or having other issues. I have seen a few instances where the dock became hung or had a hardware issue that caused HDMI issues. If that still does not work, have you tried connecting the Xoom to a different HDMI device or TV?



-Doc



 

Reply
Options

128 Posts

01-04-2012

US

175 Signins

1492 Page Views

  • Posts: 128
  • Registered: ‎01-04-2012
  • Location: US
  • Views: 1492
  • Message 3 of 10

Re: HDMI not displaying on TV

2013-10-03, 11:28 AM


Doc,



I direct connected the xoom to the TV with same results. Tried powering down the dock as you suggested with no luck as well. I do not have any other HDMI devices or TVs at home so will have to bring the xoom into work and try it there. Will let you know.



Thank you!



-jperrin56

Reply
Options

128 Posts

01-04-2012

US

175 Signins

1492 Page Views

  • Posts: 128
  • Registered: ‎01-04-2012
  • Location: US
  • Views: 1492
  • Message 4 of 10

Re: HDMI not displaying on TV

2013-10-04, 12:57 PM


Was able to find an HDMI monitor at work and plug in xoom using same cable, it worked there. I took it back home and now the dock is working. Very strange, I did not change any settings on the TV at home or power down the dock, it was left plugged in.



Maybe I was not holding my mouth right and hopping on 1 foot.



Thank you for your help!



-jperrin56

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 5 of 10

Re: HDMI not displaying on TV

2013-10-09, 16:52 PM


jperrin56 said:


Was able to find an HDMI monitor at work and plug in xoom using same cable, it worked there. I took it back home and now the dock is working. Very strange, I did not change any settings on the TV at home or power down the dock, it was left plugged in.



Maybe I was not holding my mouth right and hopping on 1 foot.



Thank you for your help!



-jperrin56


View original


@jperrin56.



Aha, you weren't hopping on one foot? Sorry, I should have mentioned that before, it certainly could cause your HDMI issue! On a more serious note, it is possible that the Xoom's HDMI interface did not recognize your home TV signal, but did "wake up" the interface with your work monitor. I have not experienced this with the Xoom, but I did have the same issue with a Sony Camcorder HDMI output and reset it by attaching to my computer monitor HDMI. Maybe a difference in interface power levels, hard to identify this type of intermittent issue.



-Doc



 

Reply
Options

128 Posts

01-04-2012

US

175 Signins

1492 Page Views

  • Posts: 128
  • Registered: ‎01-04-2012
  • Location: US
  • Views: 1492
  • Message 6 of 10

Re: HDMI not displaying on TV

2013-10-09, 17:25 PM


Doc,



Thanks for the help anyway, if it happens again I will try to just plug the HDMI into another device. That may or may not of "fixed" it, but you never know!



At least I have a clean xoom again though. I find after a factory reset everything works a little better and faster, cleans out the apps I do not use and gets rid of data I really did not need.



-jperrin56

Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 7 of 10

Re: HDMI not displaying on TV

2013-10-16, 4:09 AM


Greetings,



I just got a Samsung 40" TV.  I plugged in the Motorola HDMI cable to my Xoom 4G/LTE and boom! The screen worked beautifully.  I noticed a slight resolution change on the Xoom (extra black space on the notification area) and the TV showed a 1280 x 720 60hz input.



Then I made the grave mistake of unplugging the cable from the Xoom.  I plugged it back in and the TV reported "no signal".  It properly senses the "cable unplugged" condition and when I plug it back up it changes to "no signal".



Repeated tries, on the homescreen of the Xoom.  No luck.  I rebooted the Xoom.  Powered off the TV and back on.  Not sure what happened but again the Xoom and TV worked.  At least until that nastly little habit of unplugging the cable to go to another room.



Is there a way to reset the HDMI on the Xoom without Factory Reset?



PS, I also have a Xoom FE and it will not work either.



 

Reply
Options

128 Posts

01-04-2012

US

175 Signins

1492 Page Views

  • Posts: 128
  • Registered: ‎01-04-2012
  • Location: US
  • Views: 1492
  • Message 8 of 10

Re: HDMI not displaying on TV

2013-10-16, 14:09 PM


j.carpenter,



In my case the factory reset did not fix the issue, but hooking up the xoom to another HDMI monitor seems to have fixed it. Not sure why though, shutting down, etc did not work as well.



Almost like a hardware reset and not a software reset was needed, it saw the new monitor and reset itself to talk to the new hardware. I could be totally wrong though.  It might be worth a try to connect it to another TV, computer monitor, etc.



It is still working as of a few days ago, I use a dock to connect the HDMI cable to the TV. I only remove the xoom from the dock now when the TV is off or changed to cable or DVD player.



-jperrin

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 9 of 10

Re: HDMI not displaying on TV

2013-10-16, 15:06 PM


j.carpenter said:


Greetings,



I just got a Samsung 40" TV.  I plugged in the Motorola HDMI cable to my Xoom 4G/LTE and boom! The screen worked beautifully.  I noticed a slight resolution change on the Xoom (extra black space on the notification area) and the TV showed a 1280 x 720 60hz input.



Then I made the grave mistake of unplugging the cable from the Xoom.  I plugged it back in and the TV reported "no signal".  It properly senses the "cable unplugged" condition and when I plug it back up it changes to "no signal".



Repeated tries, on the homescreen of the Xoom.  No luck.  I rebooted the Xoom.  Powered off the TV and back on.  Not sure what happened but again the Xoom and TV worked.  At least until that nastly little habit of unplugging the cable to go to another room.



Is there a way to reset the HDMI on the Xoom without Factory Reset?



PS, I also have a Xoom FE and it will not work either.



 


View original


Hello j.carpenter,



What I have heard is that the Micro HDMI port is probably not receiving the proper pin voltage from some HDMI devices, which does not allow the Xoom to reset the port and recognize a new device. When connecting to other HDMI interfaces, you may find another device (such as a monitor, TV, DVD/BR recorder, etc.) that supplies a higher signal on the proper HDMI pins and makes the Xoom reset the HDMI interface. I had heard reports that some (cable savvy) people have shorted together certain pins on the HDMI Micro cable to always reset the port, but that type of change is risky and could cause future HDMI interface issues (IMHO).



-Doc



 

Reply
Options

6817 Posts

02-28-2011

United States

0 Signins

0 Page Views

  • Posts: 6817
  • Registered: ‎02-28-2011
  • Location: United States
  • Views: 0
  • Message 10 of 10

Re: HDMI not displaying on TV

2013-10-16, 15:09 PM


jperrin56 said:


j.carpenter,



In my case the factory reset did not fix the issue, but hooking up the xoom to another HDMI monitor seems to have fixed it. Not sure why though, shutting down, etc did not work as well.



Almost like a hardware reset and not a software reset was needed, it saw the new monitor and reset itself to talk to the new hardware. I could be totally wrong though.  It might be worth a try to connect it to another TV, computer monitor, etc.



It is still working as of a few days ago, I use a dock to connect the HDMI cable to the TV. I only remove the xoom from the dock now when the TV is off or changed to cable or DVD player.



-jperrin


View original


@jperrin56,



As I mentioned above, I think the reason your HDMI port reset on the Xoom with the new TV may be due to different pin configurations and/or voltage with newer HDMI devices. It seems that the Micro HDMI port requires certain voltages and pin configurations to recognize a device change in status.



-Doc



 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete