Motorola Community

Older Devices ArchiveMOTOROLA XOOM™ (Unlocked) Non-U.S.
All Forum Topics
Options

4 Posts

06-07-2011

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎06-07-2011
  • Location:
  • Views: 0
  • Message 1 of 6

fastboot flashing images

2011-07-21, 14:49 PM

my own experience of trying to use the fastboot tool i'm finding it odd how after using OEM unlock on a wifi xoom which is normal retail version... that:

1. fastboot flash boot boot.img works instantly , fine

2. when i then try to do the next file.. i.e.

fastboot flash system system.img

it just times out, and fastboot devices shows the device is still connected. 

error : Failed to process command error 0x120003

i can even rerun the boot.img task and it runs immediately.

wth is going on ... any ideas?

Solved! See the solution
Reply
Options

4 Posts

06-07-2011

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎06-07-2011
  • Location:
  • Views: 0
  • Message 2 of 6

Re: fastboot flashing images

2011-07-23, 14:16 PM

solution

i figured out that attaching the device to a usb port on front of pc which is likely to be only USB V1 is cause.

make sure you attach to usb v2 port, which is generally all usb on rear of machine.

for laptops use the usb port nearest the power supply.

note if the machine is too old and all are usb v1. then consider doing it on another machine.

my issue went away when i connected to a new pc which i knew has only usb2

Reply
Options

4 Posts

06-07-2011

0 Signins

0 Page Views

  • Posts: 4
  • Registered: ‎06-07-2011
  • Location:
  • Views: 0
  • Message 3 of 6

Re: fastboot flashing images

2011-07-23, 14:16 PM

solution

i figured out that attaching the device to a usb port on front of pc which is likely to be only USB V1 is cause.

make sure you attach to usb v2 port, which is generally all usb on rear of machine.

for laptops use the usb port nearest the power supply.

note if the machine is too old and all are usb v1. then consider doing it on another machine.

my issue went away when i connected to a new pc which i knew has only usb2

0 person found this solution to be helpful.

This helped me too

Reply
Options

21 Posts

07-25-2011

0 Signins

0 Page Views

  • Posts: 21
  • Registered: ‎07-25-2011
  • Location:
  • Views: 0
  • Message 4 of 6

Re: fastboot flashing images

2011-07-25, 20:48 PM

I had the same issue and the same solution within the last week. Glad you found it as well

Reply
Options

21 Posts

07-25-2011

0 Signins

0 Page Views

  • Posts: 21
  • Registered: ‎07-25-2011
  • Location:
  • Views: 0
  • Message 5 of 6

Re: fastboot flashing images

2011-07-25, 20:48 PM

I had the same issue and the same solution within the last week. Glad you found it as well

Reply
Options

1 Posts

03-30-2012

Germany

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎03-30-2012
  • Location: Germany
  • Views: 0
  • Message 6 of 6

Re: fastboot flashing images

2012-03-30, 23:09 PM

Perfect. I tried it too and connecting directly to one of the back slots worked.


Thanks!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete