cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jackdashack
Token Ring
Posts: 42
Registered: ‎10-18-2012
Location: United States
Views: 5,017
Message 1 of 8

Xoom ICS shuts off during radio stations and video


Well this XOOM ICS is a great device. But why does it shut off during videos and web radio stations?  I have this app called FREE MOVIES. When it's playing it will shut off. I know the display is set to shut off in 30 minutes but the video will stop. If I tap the power button on the back it will come back on and I think start the video up again. 



I have an app called RADITAZ. While playing music after a bit it shuts off. Sometimes it's off ... then on ... then off ... then on?  What's this all about and any resolution?



Thanks,  Jack ":-D

PRC
Paper Tape
Posts: 57
Registered: ‎10-14-2012
Location: US
Views: 5,017
Message 2 of 8

Re: Xoom ICS shuts off during radio stations and video


Jack, so what you are saying is that you have two apps that don't do what they should or what you want them to do?



Have you tried removing and reinstalling the app(s) in question?



How does everything else work ? Is the system running smoothly or are there other issues ?



If it's just these two apps that are causing problems, I would check the setting in the apps to make sure there is no time out (if it's free) if may have a limit on the viewer. Having check that ..



I would also check the xmoom's setting in setup  make sure there is no system shut down as in setup/sleep that could be set to 30 mins. 



Any other apps that could be or have system shut offs in them.



Go to the manufactor's of the apps and read what ever documentation you can and see if the free version has a built in time out as most of those type apps do. Try these ideas. See what happens. Let us know your finding.

jackdashack
Token Ring
Posts: 42
Registered: ‎10-18-2012
Location: United States
Views: 5,017
Message 3 of 8

Re: Xoom ICS shuts off during radio stations and video


It seems as though any app that is a player such Raditaz and the Free Videos online which use the browser will not run a continuous period. They want to shut off. I know the settings are a pretty well and I don't know where I might have missed a system shut off option. As I mentioned, there is a disply shut off in 30 minutes, but I know of no system options to shut down. If there is please adivse.



They will play awhile and then get sporatic. The only time this happens is when either is playing. I don't think it's options from other apps shutting it off because it does not happen unless it's something streaming continuoulsy for a period of time. 



Thanks for your assistance and any more help to come.  Jack  ":-D



 



 

PRC
Paper Tape
Posts: 57
Registered: ‎10-14-2012
Location: US
Views: 5,017
Message 4 of 8

Re: Xoom ICS shuts off during radio stations and video


Jack as I said in the previous reply 



I would also check the xmoom's setting in setup  make sure there is no system shut down as in setup/sleep that could be set to 30 mins. 



I check mind and my is set to 30 mins which is the max of amount of time for no activities.  



 My advise is to check that.

jackdashack
Token Ring
Posts: 42
Registered: ‎10-18-2012
Location: United States
Views: 5,017
Message 5 of 8

Re: Xoom ICS shuts off during radio stations and video


Yes Sir, that setting is set to 30. That just seems to be for the display?  If I have the Xoom and say I've been surfing and set it aside. It does the same thing, goes to sleep after a bit. Not only does the screen go blank but to turn it back on I need to quick tap the physical power button lightly on the back. That I might understand as nothing at all is active.  But what I don't understand is why it does this when it's being streamed video or audio. You would think that these would be sensed as activity. I also suspect that even downloading an update, there's one that came through yesterday of 70Mb, that it stopped as the update received an error report when the Xoom went to sleep. I believe it did the same thing, that is the data being downloaded didn't even stop it from sleeping.



So unless I am physically touching the screen to access something, or in other words, unless the Xoom senses someone is touching the screen it appears to go to sleep. Regardless of if it is downloading or streaming audio or video. It want's that touchscreen input or it sleeps.



Thanks for sticking with me here. ":-D  jack



 



 

PRC
Paper Tape
Posts: 57
Registered: ‎10-14-2012
Location: US
Views: 5,017
Message 6 of 8

Re: Xoom ICS shuts off during radio stations and video


I think it goes by touching the screen resets the timer. If there is a way around that.. .let me know.. you can call for free tech support .. ask for level 2 support as the first level is very stupid. 



If there is a way to disable that timer maybe another program that can do that....I think support is 7 days..



Let me know if you find an answer.

jackdashack
Token Ring
Posts: 42
Registered: ‎10-18-2012
Location: United States
Views: 5,017
Message 7 of 8

Re: Xoom ICS shuts off during radio stations and video


PRC, thanks. I will follow and check up with this and will get back with results. Appreciate your continued help! I have tried something in the meantime. I had added a clock to the start page. I don't think I downloaded it. I think it was a widget, but not sure if it is a widget that comes with the xoom or not. On 2nd thought I think all I did was take the shortcut off the start screen. I don't know if that was the problem or not. I can't see in the settings>apps as an installed program. If I could have I would have un-installed it but as I said, not listed in the apps which lead me to believe it was part of the ICS operating system. That I'm not clear or sure of.  



 



Jack  ":-D

jackdashack
Token Ring
Posts: 42
Registered: ‎10-18-2012
Location: United States
Views: 5,017
Message 8 of 8

Re: Xoom ICS shuts off during radio stations and video


SOLVED on ICS:  Go to SETTINGS < DEVELOPER OPTIONS > *(check)STAY AWAKE



 



* on mine I had to turn developer options on at the top right there was and ON/OFF toggle.



 



This did it for me.  ":-D  jack