Motorola Community

Older Devices ArchiveMOTOROLA XOOM™ (Non-U.S.)
All Forum Topics
Options

1 Posts

08-02-2015

Argentina

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎08-02-2015
  • Location: Argentina
  • Views: 0
  • Message 1 of 1

UK Xoom (3g Wifi) - stuck at boot

2015-08-02, 16:12 PM

Hi guys,


I'm really stuck and really lost. I'll clear a few things up straight away, this is a stock unit, not been rooted or flashed etc.


First noticed that it wouldn't turn on after it had turned off for some reason (usually if low battery then it the LED would flash red, which didn't happen). Struggled and struggled to turn it back on, made sure it was charged to green LED etc and eventually after multiple combinations it turned on, been using it since and in the past 2 weeks it has frozen solid another 2 times, however have been able to get working again and use the tablet.


This time, I finally got it working, now it just sits at the red logo with the rings. I managed to get to recovery to do a factory reset but afterwards it still sits at the boot animation.



I've attached some photos of what was displayed during the factory reset.


I really need to get this working, I have no experience in flashing or rooting - I know some things say stick new images etc on it but looking at the dates etc, I think I need to make sure I have recent instructions.


If someone successfully helps me out of this mess, as I can't afford to buy a new tablet (still need to replace a dead phone so cost is an issue atm), I would be more than happy to paypal a beer over!


Cheers

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save