Motorola Community

Older Devices ArchiveMY MOTOSPEAK™
All Forum Topics
Options

2 Posts

11-09-2013

United States

0 Signins

0 Page Views

  • Posts: 2
  • Registered: ‎11-09-2013
  • Location: United States
  • Views: 0
  • Message 1 of 46

Motospeak doesn't work anymore?!?

2013-11-09, 5:25 AM


I've been running Motospeak on my Droid Razr (the original one) since I got it with a H17txt. Worked like a champ. Announced callers by name, answer or ignore by voice, voice commands on button press, understood me wonderfully, read my texts without glitch. I bought that bluetooth specifically because it was so handsfree and I loved it, even recommended it to friends.



Then the app updates started. Every update seems to make it worse.



My Motospeak no longer announces the caller, it just rings - quite loudly I must say. First time that happened, I almost wrecked my car, it made me flinch so bad. The answer or ignore feature disappeared. I push the button for voice commands, it sends me to the crappy Google voice thing that can't understand a brick wall. I get my texts still, but am now having trouble responding, it can't understand anything I say (I'm guessing because of Google voice thingy getting in the middle). When I do manage to get an understandable text out, it puts that <<Sent via My Motospeak>> signature in there, and I can't turn it off. Who needs to know I'm using my bluetooth?



What the heck did the updates do to it? Why did it go from perfectly fine to no options, no functionality? I understand that a new version of Android whatever came out, and you have to adjust apps accordingly, but the update was way earlier this year and my app still doesn't work. I live in a state where it is illegal to talk, text or use a cell phone while driving without handsfree and I pretty much live in my car, so I need something that works.



I'm currently running the "latest" version of My Motospeak and Android 4.1.2 Dessert Named Something with a Motorola Droid Razr and H17txt.



Basically, I want to know how to fix this. I want it the way it was before it was made "better" with "updates". I'm pretty much to the point now where if it can't be fixed, what's the point of buying another Motorola anything? They'll just kill it.

Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 2 of 46

Re: Motospeak doesn't work anymore?!?

2013-12-23, 22:05 PM


 



Greetings, I posted this information on the Razr M forum, but I will post it here as well because it is specific to "My Motospeak v3.0.57"



Update 12/23/2013 4:34pm ET:



I just spent an hour with Verizon and then Motorola tech support level 2.  The technician duplicated the error on test equipment and confirmed that this is a known problem with the v3.0.57 update of My Motospeak.



He told me my case will be forwarded to the development team and when they have a fix/update he will let me know.  He did not give me an estimated time for a fix.



I will post here when I have more information.  At this point my "speech to text" portion of the Hands Free option is broken.



My Motospeak v3.0.57, Android 4.1.2, Build 9.8.10-94

Reply
Options

16 Posts

01-02-2014

0 Signins

0 Page Views

  • Posts: 16
  • Registered: ‎01-02-2014
  • Location:
  • Views: 0
  • Message 3 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-02, 22:20 PM


Just got off the phone with Motorola support and was told that since I do not own a Motorola phone I am out of luck the Motospeak app will only work with Motorola phones, even though that up until Dec 20 2013 it worked perfect. Maybe someone with a Motorola phone shouls tell them that the app will not work with their phone because they said that the app works 100% with all motorola phones.

Reply
Options

9 Posts

12-27-2013

0 Signins

0 Page Views

  • Posts: 9
  • Registered: ‎12-27-2013
  • Location:
  • Views: 0
  • Message 4 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-04, 1:17 AM


Take a look at this forum - razor m - My Motospeak v3.0.57 voice recognition fail



Voice translation seems to occur on a remote server and this is what is failing. Programmers problems. One of the members suggested Dragon Mobile app as an alternative. I tried it and am relatively happy.....



 

Reply
Options

2 Posts

11-20-2015

United States

3 Signins

13 Page Views

  • Posts: 2
  • Registered: ‎11-20-2015
  • Location: United States
  • Views: 13
  • Message 5 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-04, 14:38 PM


No answer.  Just that I have the Galaxy S4 via ATT and have the same issues with My Motospeak.  Still works Voice to Call, but Voice to Text will bring up the person I want to text, then keeps asking me to "respeak the message"



Too bad, as the app (despite the initial lag time) worked well.



Will take a peek at Dragon Mobile I guess.

Reply
Options

1 Posts

01-05-2014

United States

0 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎01-05-2014
  • Location: United States
  • Views: 0
  • Message 6 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-07, 20:26 PM


Did all of this happen after an update to the app itself, or did your phone(s) receive OTA software updates as well? The OP mentioned running Android 4.1.2 - is it rooted? You don't need to answer, but possibly downgrading back to ICS (4.0) may help the problem. I dom

Reply
Options

72 Posts

11-24-2011

United States

0 Signins

0 Page Views

  • Posts: 72
  • Registered: ‎11-24-2011
  • Location: United States
  • Views: 0
  • Message 7 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-07, 20:45 PM


I am not the OP on this thread, but I am the OP on an alternate thread about My Motospeak v3.0.57 fail.



There is NO option on my Razr M to downgrade to ICS (4.0) else I would have done that after the initial JB update for other reasons which I won't post here.



I am running JB 4.1.2 with the most recent OTA updates and I am NOT rooted.  For me, I can't tell which update broke the voice to text feature as both were updated.  Seems to me that My Motospeak was the last in line.  The JB update was earlier in the year and I am sure I used voice to text since that JB update.



I have posted my most recent updates to the thread here:



https://forums.motorola.com/posts/e880f9e567



Thanks,



J.Carpenter

Reply
Options

16 Posts

01-02-2014

0 Signins

0 Page Views

  • Posts: 16
  • Registered: ‎01-02-2014
  • Location:
  • Views: 0
  • Message 8 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-10, 10:06 AM


After trying several apps I have seen network failures in many of them so I have just contacted Android direct and brought this to their attention wondering if the problem is actually Android and not the app manufacturers.

Reply
Options

16 Posts

01-02-2014

0 Signins

0 Page Views

  • Posts: 16
  • Registered: ‎01-02-2014
  • Location:
  • Views: 0
  • Message 9 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-12, 12:07 PM

After an exaustive search I have found this tidbit " any app using auto reply voice to text has network failure" it appears that the culprit is actually android themselves and this was due to the last push update in mid to late December.
Reply
Options

83 Posts

01-08-2014

0 Signins

0 Page Views

  • Posts: 83
  • Registered: ‎01-08-2014
  • Location:
  • Views: 0
  • Message 10 of 46

Re: Motospeak doesn't work anymore?!?

2014-01-15, 15:29 PM


Was going to pull the trigger on a different BT earpiece (Blueant Q3) because IT is supposed to have - as near as I can tell - all the functionality of My Motospeak in the Q3 phone app... but noticed that My Motospeak HAS COME OUT WITH AN UPDATE!!!  New version is dated 1/13.



I just tried it (Motorola HX550/Galaxy S3) and it works... for the most part.  I can receive/place calls, and it will read texts to me (YEA!), but the reply-to-a-text response isn't working. 



It understands "Text <person name>" and replies with "Opening text message" and "Say your message".  After stating the message, it STARTS TO SAY "Working" (like it used to), but only manages to say "Work...", and then goes back to "Say your message", again, and again...



I can hope that the developers follow these threads and will address THIS FUNCTION soon... but even if not, I could live with it.



Just wanted to let everybody know!



Bob



========================



Edit: 1/15/14-1:00 CDT



Well, sorry... looks like I may have spoke too soon.  While the MMS appeared to have been updated, either it has not (yet), or - at least - MY PHONE/BT is still dong the same thing:  1)  Will read out texts to me, but won't allow me to reply and/or create/send a text message via my BT earpiece (HX550).  DANG!!!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete