Motorola Community

Moto C PhonesMoto C & Moto C Plus
All Forum Topics
Options

7 Posts

02-22-2021

Gibraltar

4 Signins

25 Page Views

  • Posts: 7
  • Registered: ‎02-22-2021
  • Location: Gibraltar
  • Views: 25
  • Message 1 of 8

Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-22, 12:11 PM

I managed to silence the "Hello Moto" sound after some research in Settings, Sound, Power Up sound (which is very badly translated to Spanish as "aumentar sonido", and that's why I couldn't do it at first). But after I encrypted the phone (which cannot be undone) now this option can be off or on and it makes no difference: the annoying theme sounds very loud not only once like before, but TWICE! (because I have to put my pattern twice and the phone restarts) everytime I switch it on or restart.

 

I've already tried cleaning the participon cache in safe mode, which apparently worked for some people that had the same problem after an update, but it made no difference for me.

It's a Moto C Plus model.

 

Anyone can help?

 

 

Reply
Options

3247 Posts

03-11-2019

United States of America

688 Signins

52795 Page Views

  • Posts: 3247
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 52795
  • Message 2 of 8

Re:Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-22, 14:36 PM

Hi Chrisun,

 

Thank for posting your concern here and we would like to help. Just to confirm, when you meant by encrypting the phone, you are talking about settings up a lock screen on the phone? Have you tried removing the encryption? If that did not work, try resetting the device and let me know if the settings would show up again. Here is a link on how to do it. 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

7 Posts

02-22-2021

Gibraltar

4 Signins

25 Page Views

  • Posts: 7
  • Registered: ‎02-22-2021
  • Location: Gibraltar
  • Views: 25
  • Message 3 of 8

Re:Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-22, 14:39 PM
No, I don't mean a lock screen, I mean literally encrypting the phone so if it gets stolen no-one can access my data, and encryption in smartphones cannot be undone, so I can't try that, even if I could, I wouldn't want to do that. I want my phone encrypted.
Reply
Options

3247 Posts

03-11-2019

United States of America

688 Signins

52795 Page Views

  • Posts: 3247
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 52795
  • Message 4 of 8

Re:Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-22, 14:42 PM

@ Chrisun wrote:

No, I don' mean a lock screen, I mean literally encrypting the phone so if it gets stolen no-one can access my data, and encryption in smartphones cannot be undone, so I can' try that, even if I could, I wouldn' want to do that. I want my phone encrypted.

 

Can you provide me the steps you've taken on encrypting the phone? We'll need to check if that might have change its settings.

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

7 Posts

02-22-2021

Gibraltar

4 Signins

25 Page Views

  • Posts: 7
  • Registered: ‎02-22-2021
  • Location: Gibraltar
  • Views: 25
  • Message 5 of 8

Re:Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-22, 14:53 PM

Easy: Settings - Security - Encrypting phone

Reply
Options

3247 Posts

03-11-2019

United States of America

688 Signins

52795 Page Views

  • Posts: 3247
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 52795
  • Message 6 of 8

Re:Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-22, 19:08 PM

@ Chrisun wrote:

Easy: Settings - Security - Encrypting phone

 

Encrypting the phone will ignore these settings as the phone starts the boot and doesn't have access to the settings as they are encrypted. We will pass the feedback along, but we cannot guarantee there will be any changes.

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

7 Posts

02-22-2021

Gibraltar

4 Signins

25 Page Views

  • Posts: 7
  • Registered: ‎02-22-2021
  • Location: Gibraltar
  • Views: 25
  • Message 7 of 8

Re:Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-23, 20:24 PM

That would explain the first "hello moto" sound, but not the second. After encrypting the phone, it'd ask for my pattern on the lock screen twice everytime, with a restart in between, that in itself is a problem, which you should pass along as feedback too, because it makes the start up time much longer than originally. 

Reply
Options

3247 Posts

03-11-2019

United States of America

688 Signins

52795 Page Views

  • Posts: 3247
  • Registered: ‎03-11-2019
  • Location: United States of America
  • Views: 52795
  • Message 8 of 8

Re:Annoying "Hello Moto" start-up sound - can't turn off after encryption

2021-02-24, 17:49 PM

@ Chrisun wrote:

That would explain the first "hello moto" sound, but not the second. After encrypting the phone, it' ask for my pattern on the lock screen twice everytime, with a restart in between, that in itself is a problem, which you should pass along as feedback too, because it makes the start up time much longer than originally. 

 

We can pass the feedback along, However, the double boot animation is normal on older versions of Android when encryption is enabled. That being said, it's unlikely there will be any changes as the Moto C/C Plus is no longer getting software updates.

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the Thumbs up icon on the bottom right thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms