cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mahesh48
Blue Screen Again
Posts: 4
Registered: ‎12-20-2017
Location: IN
Views: 490
Message 71 of 78

Re: Moto c plus, touch screen lag when charger or headphone is plugged in

hey JM,

 

Now that you have the build number, can you conclude this thread?

 

-Mahesh

debasisc24
Blue Screen Again
Posts: 3
Registered: ‎03-03-2018
Location: IN
Views: 448
Message 72 of 78

Touch response problem

I can't listen any music with any headphone in my moto c plus because after connecting the headphone, my moto c plus's touch screen response is getting slow. Please help me to fix that issue. Thanks.

Senior MotoAgent
Senior MotoAgent
Posts: 2,937
Registered: ‎03-05-2018
Location: US
Views: 374
Message 73 of 78

Re: Touch response problem


@debasisc24wrote:

I can't listen any music with any headphone in my moto c plus because after connecting the headphone, my moto c plus's touch screen response is getting slow. Please help me to fix that issue. Thanks.


Hi debasisc24,

 

I have read the same thread about this concern, may we know what is the build number of your device? You can check get it on the Settings > About Phone > Build Number.

 

Best regards,
Rich
Motorola Support   

debasisc24
Blue Screen Again
Posts: 3
Registered: ‎03-03-2018
Location: IN
Views: 366
Message 74 of 78

Re: Touch response problem

My phone's build number- NRD90M.03 038
debasisc24
Blue Screen Again
Posts: 3
Registered: ‎03-03-2018
Location: IN
Views: 364
Message 75 of 78

Re: Touch response problem

I also got a wifi issue.
Sometimes it is showing no internet.
But my other devices are still get the connection.
Highlighted
Roger_V
Punch Card
Posts: 14
Registered: ‎06-18-2017
Location: AU
Views: 241
Message 76 of 78

Re: Moto c plus, touch screen lag when charger or headphone is plugged in

Hi,

We have a Moto C with a very similar problem of an unresponsive screen. Here are the steps I took when the problem occurred.

1 - phone is connected to charger.

2 - Press power button to display lock screen.

3 - On the screen which appears, trying to swipe the padlock up to display the PIN pad doesn't work.

4 - Disconnecting the charger doesn't seem to make any difference; screen is still unresponsive.

5 - When I long press the power button and "Power off" and "reboot" appear, I can't select either of them. (If I touch either menu choice, nothing happens.)

To get access to the phone, I've had to remove the battery, re-insert it and start the phone up from cold, and then it's ok for a few days. The screen responds normally, and no issues occur, whether the charger's connected or not.

I've attached an image of the phone's "about" screen in case there's an update I'm not being notified about, although a search for updates only told me that the phone was up to date. (It's Android version 7 of course.)

(By the way, if I'm asked for a bug report, it will have to be after I've given the phone a cold reboot, otherwise I won't be able to select the appropriate button on the reboot screen.)

Hope someone can help with this puzzling problem,

Kind regards,

Roger V.

 

MotoAgent
MotoAgent
Posts: 69
Registered: ‎04-16-2018
Location: IN
Views: 187
Message 77 of 78

Re: Moto c plus, touch screen lag when charger or headphone is plugged in


@Roger_V wrote:

Hi,

We have a Moto C with a very similar problem of an unresponsive screen. Here are the steps I took when the problem occurred.

1 - phone is connected to charger.

2 - Press power button to display lock screen.

3 - On the screen which appears, trying to swipe the padlock up to display the PIN pad doesn't work.

4 - Disconnecting the charger doesn't seem to make any difference; screen is still unresponsive.

5 - When I long press the power button and "Power off" and "reboot" appear, I can't select either of them. (If I touch either menu choice, nothing happens.)

To get access to the phone, I've had to remove the battery, re-insert it and start the phone up from cold, and then it's ok for a few days. The screen responds normally, and no issues occur, whether the charger's connected or not.

I've attached an image of the phone's "about" screen in case there's an update I'm not being notified about, although a search for updates only told me that the phone was up to date. (It's Android version 7 of course.)

(By the way, if I'm asked for a bug report, it will have to be after I've given the phone a cold reboot, otherwise I won't be able to select the appropriate button on the reboot screen.)

Hope someone can help with this puzzling problem,

Kind regards,

Roger V.

 


Hello Roger_V,

 

Sorry for the delay in response ,may I know from when are you facing this issue? Just to narrow down, could you confirm if this remains same in safe mode .

 

Try to test it in safe mode to see if third party application is causing the problem. To reboot into safe mode, tap the power button until you see the power off on screen. Then tap and hold power off (on screen) and a new menu will appear to reboot into safe mode. Let me know what happens.

 

Regards,

Jigyasa

Moto Support

Roger_V
Punch Card
Posts: 14
Registered: ‎06-18-2017
Location: AU
Views: 167
Message 78 of 78

Re: Moto c plus, touch screen lag when charger or headphone is plugged in

Hi Jigyasa, thanks for your reply. Smiley Happy

Fortunately this problem doesn't happen very often, but unfortunately that means that I can't really test it in safe mode. (As you'll remember from my post, I had to remove the battery to re-start the phone).

The cause may have been an app we had installed, as we've removed a couple (an app for screen management to keep it on when you need it and turn it off when you don't, and a game) and while I have no real clue if either of those apps caused the problem, the phone seems to have been behaving nicely for a while since they were uninstalled.

I shall keep an eye out for the next firmware update from Lenovo.

Kind regards,

Roger V.

Top Kudoed Authors