cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous_User
Not applicable
Posts: 0
Views: 498
Message 1 of 2

Tethering Problem

Hi, I am unable to tether my Motoc Plus to Plusnet in the UK. It is an MVNO of EE and uses their APN sttings. I have used the settings embeded in the sim and the settings on their support at https://www.plus.net/help/mobile/mobile-phone-and-voicemail-settings/. I have also reset APN to the defaults in the SIM and it still does not work. I have also used a 3 UK sim a Vodafone Sim, which work over both USB and wifi without problem. Plusnet have confirmed that there is is no tethering block on the account. I am able to tether the sim with a Lumia Windows Phone which I keep as a spare.  The Plusnet sim gives a "DNS error not found" in Windows. I have reset the phone and the nertworking components on Windows 10 on both laptops, but with no success. 3 works, Vodafone works. Plusnet does not. Both SIMS tether by wifi on the Lumia Windows Phone. Lumias do not do USB tethering.

 

Messing around with drivers in Windows does not change anything and it works with the 3 UK and Voda UK sim anyway. The problem is no access to DNS with plusnet. Specifying a DNS value, like Google DNS at 8.8.8.8 in the laptop wifi adapter does not resolve it either. I can't think of anything else to test. Any suggestions please? Moto privacy is switched on.

 

Regards

 

A.

 

 

Senior MotoAgent
Senior MotoAgent
Posts: 1,636
Registered: ‎03-04-2016
Location: IN
Views: 412
Message 2 of 2

Re: Tethering Problem


@Anonymous_User wrote:

Hi, I am unable to tether my Motoc Plus to Plusnet in the UK. It is an MVNO of EE and uses their APN sttings. I have used the settings embeded in the sim and the settings on their support at https://www.plus.net/help/mobile/mobile-phone-and-voicemail-settings/. I have also reset APN to the defaults in the SIM and it still does not work. I have also used a 3 UK sim a Vodafone Sim, which work over both USB and wifi without problem. Plusnet have confirmed that there is is no tethering block on the account. I am able to tether the sim with a Lumia Windows Phone which I keep as a spare.  The Plusnet sim gives a "DNS error not found" in Windows. I have reset the phone and the nertworking components on Windows 10 on both laptops, but with no success. 3 works, Vodafone works. Plusnet does not. Both SIMS tether by wifi on the Lumia Windows Phone. Lumias do not do USB tethering.

 

Messing around with drivers in Windows does not change anything and it works with the 3 UK and Voda UK sim anyway. The problem is no access to DNS with plusnet. Specifying a DNS value, like Google DNS at 8.8.8.8 in the laptop wifi adapter does not resolve it either. I can't think of anything else to test. Any suggestions please? Moto privacy is switched on.

 

Regards

 

A.

 

 


Hi 

 

This looks like carrier issue have you tried to check with your network provider? as it works fine with the other 2 carriers 

 

Thanks

 

Sandip

Moto Support

Top Kudoed Authors