Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto E PhonesMoto E5 / Moto E5 Plus / Moto E5 Play
All Forum Topics
Options

1 Posts

03-23-2021

United States of America

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎03-23-2021
  • Location: United States of America
  • Views: 0
  • Message 1 of 2

Apps will not work after multiple factory resets

2021-03-23, 3:33 AM

I have a Moto e5. I have not had this phone for a long time, maybe a year or too. Last month, a problem occurred where no apps including Google play would load. I tried force stopping, I tried clearing the cache and data of the problematic apps, and I even tried to open my phone in boot mode in an attempt to clear cache. Nothing worked, and I had to factory reset. It still didn't work. I set the phone down for a week or two and then when I turned it back on, it started to work. It worked normally for a month until today, and every single app I opened crashed. I deleted and reinstalled the apps, and completely deleted apps taking up a lot of my space. After reinstalling my apps, they worked for about 20 minutes before crashing again. I factory reset my phone again, and apps are working, but are taking a very long time to load. What can I do?

Reply
Options

2293 Posts

11-24-2020

India

230 Signins

24205 Page Views

  • Posts: 2293
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 24205
  • Message 2 of 2

Re:Apps will not work after multiple factory resets

2021-03-23, 6:44 AM

@ Track Ball wrote:

I have a Moto e5. I have not had this phone for a long time, maybe a year or too. Last month, a problem occurred where no apps including Google play would load. I tried force stopping, I tried clearing the cache and data of the problematic apps, and I even tried to open my phone in boot mode in an attempt to clear cache. Nothing worked, and I had to factory reset. It still didn' work. I set the phone down for a week or two and then when I turned it back on, it started to work. It worked normally for a month until today, and every single app I opened crashed. I deleted and reinstalled the apps, and completely deleted apps taking up a lot of my space. After reinstalling my apps, they worked for about 20 minutes before crashing again. I factory reset my phone again, and apps are working, but are taking a very long time to load. What can I do?

Hi, 

 

Welcome to Motorola Forums. Sorry to hear you're having issues with your phone. I will try my best to help you with this and I appreciate your efforts in performing troubleshooting steps. It would be great if you could tell me a bit more about it. Were you getting any errors while opening the application? Does it happen with all applications or only with 3rd party applications that you open? Have you performed the reset without restoring the data? 

 

Also, can you please test your phone in Safe Mode? Safe Mode starts the device without any third-party applications being started. This will allow you to open apps individually to try and determine which app may be causing the issue.

 

To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up, reboot the device to get back to normal mode. Let us know what you'll find out.

 

Thanks

Sunitha



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms