cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CinthiaLima
Blue Screen Again
Posts: 1
Registered: ‎06-25-2019
Location: BR
Views: 246
Message 1 of 8

Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

 Hi guys, since my phone updated to Android 8.0.0 the fingerprint didn't work... Any help for this girl from Brazil here?!

Senior MotoAgent
Senior MotoAgent
Posts: 818
Registered: ‎03-11-2019
Location: US
Views: 218
Message 2 of 8

Re: Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

Hi CinthiaLima,

 

Thank you for posting. The Moto E5 Plus was released with Android 8.0 Oreo. Can you try to remove the registered fingerprint and re-register again? 

 

Best regards,
Zeke
Motorola Support


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

CinthiaL
Paper Tape
Posts: 3
Registered: ‎06-26-2019
Location: BR
Views: 203
Message 3 of 8

Re: Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

Hi, yes, I tried... but didn´t work yet.

Senior MotoAgent
Senior MotoAgent
Posts: 818
Registered: ‎03-11-2019
Location: US
Views: 200
Message 4 of 8

Re: Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

Hi CinthiaL,

 

When you are trying to register the fingerprint sensor? Was it reading your fingerprint? Try cleaning it with a dry piece of cloth.

 

Best regards,
Zeke
Motorola Support


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Highlighted
CinthiaL
Paper Tape
Posts: 3
Registered: ‎06-26-2019
Location: BR
Views: 197
Message 5 of 8

Re: Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

Yep, I already cleaned up.

There´s no "signal"... isn´t reading anything. (I didn´t drop my phone too, haha)

Senior MotoAgent
Senior MotoAgent
Posts: 818
Registered: ‎03-11-2019
Location: US
Views: 186
Message 6 of 8

Re: Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

Hi CinthiaL

 

Can you check if the fingerprints sensor would register during Safe mode? To Enable Safe Mode:

1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.

Best regards,
Zeke
Motorola Support


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

CinthiaL
Paper Tape
Posts: 3
Registered: ‎06-26-2019
Location: BR
Views: 184
Message 7 of 8

Re: Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

Sending you a pic. Still the same. isn´t reading the fingerprint. :'(

Senior MotoAgent
Senior MotoAgent
Posts: 818
Registered: ‎03-11-2019
Location: US
Views: 181
Message 8 of 8

Re: Fingerprint didn't work on Android 8.0.0 for Moto E5 Plus

Hi CinthiaL,

 

If there is no vibration or any feedback showing that the fingerprint is being detected. I would suggest sending it for repair since this could be a hardware problem.

 

Best regards,
Zeke
Motorola Support


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.