cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Motorola Employee
Motorola Employee
Posts: 5,397
Registered: ‎07-12-2014
Location: US
Views: 593
Message 11 of 16

Re: Issues with volume and lagging on new motoe5


@Hartej wrote:

The biggest issue is the hanging up of media based apps like youtube and music apps.The sound will stop coming from the phone entirely.Following is the link to the bug report.

https://drive.google.com/open?id=1hstfSaFAuYX_T7AZ9XxIPMpUBfTt4fe3

Taken at 1:35 am IST


I have passed this along to product team for investigation. In the meantime, please uninstall/disable Airtel Wynk Audio App or try device in Safe Mode to see if the issue is resolved. To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up. Let me know what happens.

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Hartej
Paper Tape
Posts: 7
Registered: ‎07-29-2018
Location: IN
Views: 577
Message 12 of 16

Re: Issues with volume and lagging on new motoe5

Even safe mode doesn't work.What about the bug report.
Motorola Employee
Motorola Employee
Posts: 5,397
Registered: ‎07-12-2014
Location: US
Views: 533
Message 13 of 16

Re: Issues with volume and lagging on new motoe5

Have you tried uninstalling the apps mentioned in my previous post? It was recommended to remove it as it may be the cause of the issue.

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Chuckws
Paper Tape
Posts: 1
Registered: ‎10-21-2018
Location: AR
Views: 464
Message 14 of 16

Re: Issues with volume and lagging on new motoe5

Any solution?.i have the same problem
Motorola Employee
Motorola Employee
Posts: 5,397
Registered: ‎07-12-2014
Location: US
Views: 422
Message 15 of 16

Re: Issues with volume and lagging on new motoe5


@Chuckws wrote:
Any solution?.i have the same problem

Could be more specific with what is actually happening with your phone? Would you please update your profile with the IMEI number of your phone? Is it okay if we look into your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 


Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Cruzredeye
What's DOS?
Posts: 1
Registered: ‎04-09-2019
Location: US
Views: 187
Message 16 of 16

Re: Issues with volume and lagging on new motoe5

I wanted to know if anyone has found a permanent fix to this problem. 

And We're back...

Move delayed but still coming

Learn More

Top Kudoed Authors