cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
JJHoopster
What's DOS?
Posts: 2
Registered: ‎08-13-2019
Location: US
Views: 386
Message 1 of 4

Mobile Data No working

Hi,

Hopefully this is the right place..

 

I bought my Mom a Motorola Moto E5 tracfone from HSN about 5 months ago she could really never figure it out. So now i use is for a backup phone  don't want the minutes to goto waste so im using it from time to time.. My problem is that there is never any internet connection when trying to connect to Mobile Network. tracfone service.  Works fine when connected to Wi-Fi. but when not connected to Wifi nothing works.... i reset the network connections ABN is already set to Tracfone...even resetted that also.. i did manage to get it to work 1 time when i went to Settings> Mobile Network> CDMA Subscription when i changed it from RUIM/SIM to NV then switch it back to RUIM/SIM. then finally have connection for a bit using Mobile Network without connected to Wifi..

 

Very Frustrating why won't work

 

Suggestions?

 

Thanks

Senior MotoAgent
Senior MotoAgent
Posts: 544
Registered: ‎03-11-2019
Location: US
Views: 341
Message 2 of 4

Re: Mobile Data No working

Hi JJHoopster,

 

Thanks for posting. Have you tried reporting your concern to Tracfone? If yes, what did they say? Please update your profile with your current phone, carrier, and IMEI  this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Best regards,
Zeke
Motorola Support

JJHoopster
What's DOS?
Posts: 2
Registered: ‎08-13-2019
Location: US
Views: 313
Message 3 of 4

Re: Mobile Data No working

Hi,

 

Thanks for your response,

 

I did contact Tracfone through there support Chat which should of done it to start with :-)

 

Don't know what they did but they did fix the problem. At first he said all looks good at there end.. so had me go through settings make sure mobile data was on and of course it was on. then changed the Preferred Network from Global to LTE/CDMA. gave them the ICCID info then he said i'll try to do it on my end dont know what he did but 2 minutes later i got the LTE icon to show at top and got the Network to finally work....

 

Thanks

Senior MotoAgent
Senior MotoAgent
Posts: 544
Registered: ‎03-11-2019
Location: US
Views: 250
Message 4 of 4

Re: Mobile Data No working

Hi JJHoopster,

 

That's good to hear and thank you for providing us an update.

 

Best regards,
Zeke
Motorola Support