Motorola Community

Moto E PhonesMoto E6 Play
All Forum Topics
Options

2 Posts

11-20-2020

SE

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎11-20-2020
  • Location: SE
  • Views: 5
  • Message 1 of 4

Camera disappeared after last update

2020-11-20, 22:27 PM

After the last security update, which I did today, I can't open the camera any longer. It says in apps that it's installed, but there's no button to open it from and there's no icon. What can I do to fix this?

Reply
Options

801 Posts

08-15-2020

GB

298 Signins

7690 Page Views

  • Posts: 801
  • Registered: ‎08-15-2020
  • Location: GB
  • Views: 7690
  • Message 2 of 4

Re:Camera disappeared after last update

2020-11-20, 22:43 PM

After an update, the system and memory can be a little confused or shocked so try restarting (rebooting). If Camera app still not working, long press the power button until it reboots.

 

If you can see the app is there on the phone, is it not in the app drawer? If it is, just drag it onto your home screen if you want a shortcut.

 

 

.

■ I am not a Motorola/Lenovo Employee. I am a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position. ■ Please search the forum before posting. I do not respond to unsolicited PMs ■ Site Rules: https://tinyurl.com/yxlqjnal ■ Site Advice: https://tinyurl.com/yxchoq72 ■ If you post a question and no-one answers it does not mean no-one is thinking about it ■
Reply
Options

2 Posts

11-20-2020

SE

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎11-20-2020
  • Location: SE
  • Views: 5
  • Message 3 of 4

Re:Camera disappeared after last update

2020-11-20, 23:04 PM

Thanks, but it didn't work. It's not in the app drawer, I can only see it in settings, and from there I can't even enable or disable it. 

Reply
Options

801 Posts

08-15-2020

GB

298 Signins

7690 Page Views

  • Posts: 801
  • Registered: ‎08-15-2020
  • Location: GB
  • Views: 7690
  • Message 4 of 4

Re:Camera disappeared after last update

2020-11-20, 23:13 PM

Search for moto camera on Play Store. If it says Open, tap on that and see what happens.

 

 

If no joy from there, see if Camera shows in Safe mode.

 

Get to Safe mode by pressing Power button, long press the restart option then ok to Safe mode.

Check camera in safe mode

To go back to normal mode just restart.

If camera works only in safe mode then look at recently installed apps and uninstall one by one to see if there a rogue app..

 

If no camera in safe mode you may need to factory rest.

 

 

.

■ I am not a Motorola/Lenovo Employee. I am a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position. ■ Please search the forum before posting. I do not respond to unsolicited PMs ■ Site Rules: https://tinyurl.com/yxlqjnal ■ Site Advice: https://tinyurl.com/yxchoq72 ■ If you post a question and no-one answers it does not mean no-one is thinking about it ■
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete