Bem-vindo aos nossos fóruns, onde nos ajudamos. Precisa de ajuda? Visite nosso suporte aqui.

Comunidade Motorola

Moto GMoto G - 6º geração
Todos os tópicos do fórum
Opções

3 Postagens

04-01-2019

Brazil

4 Signins

40 Visualizações de página

  • Postagens: 3
  • Registrado: ‎04-01-2019
  • Local: Brazil
  • Visualizações: 40
  • Message 1 of 17

UNBRIK MOTO G6 - BLANK-FLASH

2019-04-01, 2:39 AM
 

Hello dear friend, I have a g6 moto with android 8 with bootloader unlocked and it received an update via OTA, when 100% completed the phone simply deleted, does not respond to commands, does not enter fastboot, it just keeps flashing a white light and when I connect to the PC it finds the Qualcom drives. If anyone has some tutorial and the files for the BlankFlash bootloader would be very grateful. The model of my device is the xt1925-3 ALI.

Resposta
Responda
Opções

1 Postagens

08-09-2020

Brazil

5 Signins

10 Visualizações de página

  • Postagens: 1
  • Registrado: ‎08-09-2020
  • Local: Brazil
  • Visualizações: 10

Re:UNBRIK MOTO G6 - BLANK-FLASH

2020-08-10, 13:25 PM

Moto G6 XT1925-3 com hardbrick/não liga apenas led piscando ao conectar ao usb.

EU CONSEGUI RESOLVER.

Já com todos os drives instalados (motorola/quadcom).

Ao conectar o celular ao computador, segure as teclas (volume -) e o (botão de desligar) por 20 segundos, ainda do com os botões pressionados, execute o programa no computador e depois solte os botões, se não der certo, repita o mesmo processo, não precisa remover o celular do usb a cada tentativa.

Arquivo no link abaixo.

Resposta

Replies(16)
Opções

2 Postagens

07-15-2019

Brazil

3 Signins

43 Visualizações de página

  • Postagens: 2
  • Registrado: ‎07-15-2019
  • Local: Brazil
  • Visualizações: 43
  • Message 2 of 17

Re: UNBRIK MOTO G6 - BLANK-FLASH

2019-07-15, 0:07 AM
Boa noite! Você resolveu esse problema? Estou com o mesmo.
Resposta
Opções

1 Postagens

08-20-2019

Brazil

1 Signins

25 Visualizações de página

  • Postagens: 1
  • Registrado: ‎08-20-2019
  • Local: Brazil
  • Visualizações: 25
  • Message 3 of 17

Re: UNBRIK MOTO G6 - BLANK-FLASH

2019-08-20, 5:57 AM

Alguém conseguiu resolver o problema

Resposta
Opções

1 Postagens

08-30-2019

Brazil

2 Signins

10 Visualizações de página

  • Postagens: 1
  • Registrado: ‎08-30-2019
  • Local: Brazil
  • Visualizações: 10
  • Message 4 of 17

Re: UNBRIK MOTO G6 - BLANK-FLASH

2019-08-30, 19:53 PM

Pra mim não funcionou, pode ser que funcione para você! abraços!

 

Motorola_XT1925-3_MOTO_G6_ALI_blankflash_from_PPS29.26

https://drive.google.com/file/d/1gR1KNHsjtVhRMI7FMEUd8garHhaLUgtp/view

Resposta
Opções

1 Postagens

09-10-2019

Brazil

2 Signins

9 Visualizações de página

  • Postagens: 1
  • Registrado: ‎09-10-2019
  • Local: Brazil
  • Visualizações: 9
  • Message 5 of 17

Re: UNBRIK MOTO G6 - BLANK-FLASH

2019-09-10, 23:09 PM

o meu aparece isso:


C:\Users\Pentium4\Downloads\Motorola_XT1925-3_MOTO_G6_ALI_blankflash_from_PPS29.
26>.\qboot.exe blank-flash
Motorola qboot utility version 3.40
[ -0.000] Opening device: \\.\COM4
[ 0.003] Detecting device
[ 0.006] ...cpu.id = 154 (0x9a)
[ 0.006] ...cpu.sn = 3690401869 (0xdbf7104d)
[ 0.006] Opening singleimage
[ 0.007] Loading package
[ 0.012] ...filename = singleimage.pkg.xml
[ 0.015] Loading programmer
[ 0.015] ...filename = programmer.mbn
[ 0.016] Sending programmer
[ 1.019] ERROR: sahara_download()->IO error
[ 1.019] Check qboot_log.txt for more details
[ 1.020] Total time: 1.021s
FAILED: qb_flash_singleimage()->sahara_download()->IO error

C:\Users\Pentium4\Downloads\Motorola_XT1925-3_MOTO_G6_ALI_blankflash_from_PPS29.
26>pause
Pressione qualquer tecla para continuar. . .

 

 

aparece um FAILED nas ultimas linhas, e não acontece nada....

 

estou sem celular, o meu é o XT1925-3

Resposta
Opções

2 Postagens

05-02-2020

United States of America

4 Signins

10 Visualizações de página

  • Postagens: 2
  • Registrado: ‎05-02-2020
  • Local: United States of America
  • Visualizações: 10
  • Message 6 of 17

Re: UNBRIK MOTO G6 - BLANK-FLASH

2020-05-02, 7:05 AM
Cara.. estou com o mesmo problema.. Ontem de noite apareceu uma atualização de mais de 400MB e eu deixei baixar.. mandei instalar e pronto.. Foi pra uma tela preta com um anel colorido e foi enchendo a barrinha de instalação.. dai apagou e pensei que fosse reiniciar... não voltou mais. Dai me liguei que estava fora do cabo usb.. afff Só sei que já baixei TODOS os blank-flash lá do mirror toilet e estou testando aqui.. cheio de sono, são 04:02 da madrugada.. e estou desde 10h da manhã tentando iniciar o aparelho.. Estou usando o STAR que vem na pasta pra extrair e refazer os arquivos Singleimage.bin.. Notei que são específicos pro hardware.. pelo que vi é forçado pelo .xml. Notei também que dependendo de qual qboot você usa a mensagem vem diferente de erro... Vou continuar amanhã a testar pois vou testar em todos os blankflash que baixei.. Você conseguiu algo com o seu?
Resposta
Opções

1 Postagens

06-01-2020

United States of America

1 Signins

0 Visualizações de página

  • Postagens: 1
  • Registrado: ‎06-01-2020
  • Local: United States of America
  • Visualizações: 0
  • Message 7 of 17

Re:UNBRIK MOTO G6 - BLANK-FLASH

2020-06-01, 6:18 AM

estou mais que triste com tudo isso tambem.

alguem pode me ajudar? o meu é o mesmo aparelho...

 ...  XT 1925-3 ALI

 

Resposta
Opções

1 Postagens

06-12-2020

United States of America

2 Signins

5 Visualizações de página

  • Postagens: 1
  • Registrado: ‎06-12-2020
  • Local: United States of America
  • Visualizações: 5
  • Message 8 of 17

Re: UNBRIK MOTO G6 - BLANK-FLASH

2020-06-12, 14:12 PM
conseguiu alguma coisa?
Resposta
Opções

2 Postagens

05-02-2020

United States of America

4 Signins

10 Visualizações de página

  • Postagens: 2
  • Registrado: ‎05-02-2020
  • Local: United States of America
  • Visualizações: 10
  • Message 9 of 17

Re:UNBRIK MOTO G6 - BLANK-FLASH

2020-06-14, 0:38 AM
O meu G6 levei na autorizada, pois só tinha 2 meses de comprado, eles disseram que a placa estava ruim.. trocaram e me deram um carregador novo. Foi rápido, 2 dias. Mas como já estava com ele ruim o fim de semana e precisava de um novo, comprei o G6 Plus, e ao tentar voltar pro Android 8 deu o mesmo problema que o G6, ficou sem sinal de WIFI e Chips... Pra isso descobri a solução num vídeo do youtube e hoje estou com o G6 Plus com Android 8 já faz 1 mês.
Resposta
Responda
Opções

1 Postagens

08-09-2020

Brazil

5 Signins

10 Visualizações de página

  • Postagens: 1
  • Registrado: ‎08-09-2020
  • Local: Brazil
  • Visualizações: 10
  • Message 10 of 17

Re:UNBRIK MOTO G6 - BLANK-FLASH

2020-08-10, 13:25 PM

Moto G6 XT1925-3 com hardbrick/não liga apenas led piscando ao conectar ao usb.

EU CONSEGUI RESOLVER.

Já com todos os drives instalados (motorola/quadcom).

Ao conectar o celular ao computador, segure as teclas (volume -) e o (botão de desligar) por 20 segundos, ainda do com os botões pressionados, execute o programa no computador e depois solte os botões, se não der certo, repita o mesmo processo, não precisa remover o celular do usb a cada tentativa.

Arquivo no link abaixo.

3 Pessoa achou esta solução útil.

Esta informação me ajudou também

Resposta

Diretrizes da comunidade

Revise nossas diretrizes antes de publicar.

Saber mais

Confira as ofertas atuais!

Ir para a Loja
X

Salve

X

Excluir

X

No, I don’t want to share ideas Yes, I agree to these terms