Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G4 / Moto G4 Plus / Moto G4 Play
All Forum Topics
Options

3 Posts

01-24-2018

India

2 Signins

25 Page Views

  • Posts: 3
  • Registered: ‎01-24-2018
  • Location: India
  • Views: 25
  • Message 1 of 73

G4 play proximity sensor not working after update

2018-01-24, 16:32 PM

I updated my Moto g4 play to Android nougat 7.1.1 recently and after the update my proximity sensor has been misbehaving.

When I call, the screen goes black and doesn't come back on until the call ends , even after the call ends I have to press the power button twice to get the screen on .

 

Reply
Options

3 Posts

01-24-2018

India

2 Signins

25 Page Views

  • Posts: 3
  • Registered: ‎01-24-2018
  • Location: India
  • Views: 25
  • Message 2 of 73

Proximity sensor not working after update g4 play

2018-01-24, 16:30 PM

I updated my Moto g4 play to Android nougat 7.1.1 recently and after the update my proximity sensor has been misbehaving.

When I call, the screen goes black and doesn't come back on until the call ends , even after the call ends I have to press the power button twice to get the screen on .

 

Reply
Options

6 Posts

11-08-2017

Brazil

16 Signins

107 Page Views

  • Posts: 6
  • Registered: ‎11-08-2017
  • Location: Brazil
  • Views: 107
  • Message 3 of 73

Re: G4 play proximity sensor not working after update

2018-02-22, 11:12 AM
Same problem here.
Any help?
Reply
Options

1 Posts

02-28-2018

Mexico

1 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎02-28-2018
  • Location: Mexico
  • Views: 14
  • Message 4 of 73

Re: G4 play proximity sensor not working after update

2018-02-28, 15:26 PM

Same problem.

 

After restarting phone work normally for a phew minutes, after this it start to fail and screen keep turn off with every call.

Reply
Options

1 Posts

04-08-2018

India

2 Signins

32 Page Views

  • Posts: 1
  • Registered: ‎04-08-2018
  • Location: India
  • Views: 32
  • Message 5 of 73

Re: G4 play proximity sensor not working after update

2018-04-08, 5:51 AM

Same problem as the others the proximity sensors bugs after Android 7.1.1 update, works for some time after rebooting than again the screen turns black on receiving call, using the power button to end call or use the head set.I tried reset, moto service center reinstalled the Android 7.1.1, proximity sensor check is OK , the problem is with software, please resolve , please don't force us to buy new phone different brand

Reply
Options

2 Posts

04-12-2018

United States of America

3 Signins

62 Page Views

  • Posts: 2
  • Registered: ‎04-12-2018
  • Location: United States of America
  • Views: 62
  • Message 6 of 73

Re: G4 play proximity sensor not working after update

2018-04-12, 2:28 AM

This issue has been affecting me as well. Ever since the 7.1.1 update. There was no issue, prior to updating. Sometimes it will work like it should, and then other times randomly the screen will go black once I start a call. Even if it's just calling into my voicemailbox. It won't resolve itself until I hangup with the power button (And then press it twice), or the other person ends the call.

Reply
Options

6 Posts

11-08-2017

Brazil

16 Signins

107 Page Views

  • Posts: 6
  • Registered: ‎11-08-2017
  • Location: Brazil
  • Views: 107
  • Message 7 of 73

Re: G4 play proximity sensor not working after update

2018-04-12, 12:13 PM
Yes, Very annoying issue. It happens with audio messages from Whatsapp as well.
When I hit the play icon to listen an audio message the screen turns off and the sound lowers to a minimum range that we only can hear with the phone close to the ear
Reply
Options

1 Posts

05-07-2018

United States of America

1 Signins

38 Page Views

  • Posts: 1
  • Registered: ‎05-07-2018
  • Location: United States of America
  • Views: 38
  • Message 8 of 73

Re: G4 play proximity sensor not working after update

2018-05-07, 18:36 PM

For every person finding their way here to complain about the proximity sensor not working after the forced update, their are, I suspect, 100's more who are just as frustrated but not willing to come here, sign up and scream into the Moto void.

 

Fix this software glitch or I will be forced to go to a different brand... dragging my customer loyalty with me.

Reply
Options

11 Posts

05-08-2018

Norway

18 Signins

323 Page Views

  • Posts: 11
  • Registered: ‎05-08-2018
  • Location: Norway
  • Views: 323
  • Message 9 of 73

Re: G4 play proximity sensor not working after update

2018-05-08, 5:53 AM

Same problem here.  After the Android 7.1.1 update I have not been able to reply on any call!  If someones call while the screen are black then I've found no way to reply.  No way to activate the screen.  The buttons will cut the line.  Due to this I've had to call back EVERY call I've got for many weeks.   

 

I tried to boot into Safety Modus and it's the same problem there.  Due to that it has nothing to do with the apps installed.  (Not that many anyhow).   

 

I get provocated when I read this thread.  That many of you faced this problem already 3-4 months ago, and the last update was just a few weeks ago here in Norway.   In my eyes this could have been avoided.  Why go on and distribute an update that cause error and completely makes the phone useless?   Or is it related to hardware error?  Two years ago other got problem with the Proximity sensor: Another thread

 

When someone call from large companies then it's the standard number on the display, and impossible to call back.  Due to that I have to tell everyone; -When you call the line will get broken.  Then please call back immediately.   Due to this I have spent a lot of effort to avoid the screen saver to activate during the last weeks.   I am almost on the limit where I will throw the Moto into the garbage!

Reply
Options

5996 Posts

12-04-2017

India

1170 Signins

77328 Page Views

  • Posts: 5996
  • Registered: ‎12-04-2017
  • Location: India
  • Views: 77328
  • Message 10 of 73

Re: G4 play proximity sensor not working after update

2018-05-09, 14:39 PM

 wrote:
Yes, Very annoying issue. It happens with audio messages from Whatsapp as well.
When I hit the play icon to listen an audio message the screen turns off and the sound lowers to a minimum range that we only can hear with the phone close to the ear

Sorry for the delay in response, we would like to know if you are still facing the issue?

 

Thanks,

-Swaraj

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms