Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G4 / Moto G4 Plus / Moto G4 Play
All Forum Topics
Options

3 Posts

09-06-2019

India

8 Signins

59 Page Views

  • Posts: 3
  • Registered: ‎09-06-2019
  • Location: India
  • Views: 59
  • Message 1 of 4

JBL headphones not working with Moto G4 Plus

2019-09-06, 18:53 PM

I have a JBL t450 headphone which was working fine with Moto G4 Plus. But now suddenly it's not working anymore. Even if the headphones are connected it plays sound from the speaker. I tried this from the safe mode and the results are same. My headphones work fine with other phones and laptops. The headphones only work if i partially connect it through the audio jack. Also other headphones work fine on phone. What's wrong with it?

Kindly advise.

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 2 of 4

Re: JBL headphones not working with Moto G4 Plus

2019-09-09, 15:23 PM

Hi Shreyam1,

 

This one's an odd one. Can you please test this via Moto Help app > Diagnosis > Hardware Test > Audio Connection? Let me know if the icon changes as you plug in and out the headphone. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

3 Posts

09-06-2019

India

8 Signins

59 Page Views

  • Posts: 3
  • Registered: ‎09-06-2019
  • Location: India
  • Views: 59
  • Message 3 of 4

Re: JBL headphones not working with Moto G4 Plus

2019-09-09, 16:10 PM

Hi Rich,

I tried the audio connection test. When I partially plug my headphone, a tick appears. That tick disappears once i insert it completely.

Reply
Options

14293 Posts

03-05-2018

United States of America

1313 Signins

178190 Page Views

  • Posts: 14293
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 178190
  • Message 4 of 4

Re: JBL headphones not working with Moto G4 Plus

2019-09-10, 17:17 PM

Hi Shreyam1,

 

Hmm. It looks like it's the audio jack which is not fitting perfectly with the port since other headset works, that could be a possible reason. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms