Motorola Community

Moto G PhonesMoto G4 / Moto G4 Plus / Moto G4 Play
All Forum Topics
Options

5 Posts

08-15-2017

US

12 Signins

157 Page Views

  • Posts: 5
  • Registered: ‎08-15-2017
  • Location: US
  • Views: 157
  • Message 1 of 7

Moto G4 Play speaker audio not working after unplugging headphones

2017-08-15, 22:50 PM

Speaker won't work after using headphones. Must restart to use speaker. Ideas? Tried Safe Mode. No luck. Thx.

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 2 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

2017-08-16, 13:24 PM

wrote:

Speaker won't work after using headphones. Must restart to use speaker. Ideas? Tried Safe Mode. No luck. Thx.


Hi KBrand, 

 

That's unusual. When did it start to happen? Has the phone been recently updated? Please let us know more. Thanks!

 

Regards,
Ella
Motorola Support

 

 

Reply
Options

5 Posts

08-15-2017

US

12 Signins

157 Page Views

  • Posts: 5
  • Registered: ‎08-15-2017
  • Location: US
  • Views: 157
  • Message 3 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

2017-08-16, 14:59 PM

I don't think so.  It's on Marshmallow  Android 6.0.1. Apparently been going on for a couple of months.

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 4 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

2017-08-16, 20:18 PM

wrote:

I don't think so.  It's on Marshmallow  Android 6.0.1. Apparently been going on for a couple of months.


Hi KBrand, 

 

What other steps have you tried? Have you tried resetting the phone with Automatic restore disabled? If the issue isn't resolved, the repair is the next option. 

 

- Ella

 

 

Reply
Options

5 Posts

08-15-2017

US

12 Signins

157 Page Views

  • Posts: 5
  • Registered: ‎08-15-2017
  • Location: US
  • Views: 157
  • Message 5 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

2017-08-16, 20:37 PM

That will delete all my settings, apps and such, right? Kinda extreme. Any other options?

Reply
Options

5 Posts

08-15-2017

US

12 Signins

157 Page Views

  • Posts: 5
  • Registered: ‎08-15-2017
  • Location: US
  • Views: 157
  • Message 6 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

2017-08-23, 15:34 PM

I don't want to reset and lose everything. Any other ideas?

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 7 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

2017-08-23, 16:28 PM

wrote:

I don't want to reset and lose everything. Any other ideas?


Hi KBrand, 

 

I understand that you don't want to lose your data but factory data reset is the last troubleshooting step that can be performed on any device. It may help resolve any hardware or software issues BUT it cannot be guaranteed. I suggest backing up your device before the reset or you may synchronize it with your Google account. 

 

Here are some great troubleshooting videos that you may try and please let us know if it helps. 

 

Regards,
Ella
Motorola Support

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete