Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G4 / Moto G4 Plus / Moto G4 Play
All Forum Topics
Options

7 Posts

10-23-2016

India

9 Signins

105 Page Views

  • Posts: 7
  • Registered: ‎10-23-2016
  • Location: India
  • Views: 105
  • Message 1 of 11

Signal issue in moto g4 plus

2016-10-23, 19:27 PM

I recently bought my moto g4 plus . The signal keeps going off every now and then unabling me to make/recieve calls or use my net data . I tried to switch the sim to a different slot . But the same repeats after a while . Switching the phone off and restarting again doesnt work  nor does switching it back from the flight mode . There is no problem with my sim either. I cant keep switching my sim from slot 1 to 2 and vice versa EVERYTIME for the signal to connect. What do i do?

Reply
Options

Re: Signal issue in moto g4 plus

2016-10-24, 13:36 PM

Hi niki_gupta,

 

Have you contacted your service provider? They need to check the signal coverage in your place and/or check the service you have. They must run a test.

 

Regards,

Joy

Motorola Support

Reply
Options

7 Posts

10-23-2016

India

9 Signins

105 Page Views

  • Posts: 7
  • Registered: ‎10-23-2016
  • Location: India
  • Views: 105
  • Message 3 of 11

Re: Signal issue in moto g4 plus

2016-11-01, 18:55 PM

How do I contact my service provider ? And I don't get coverage not in my area alone but in diff places too .

Reply
Options

Re: Signal issue in moto g4 plus

2016-11-01, 19:00 PM

wrote:

How do I contact my service provider ? And I don't get coverage not in my area alone but in diff places too .


May I know who is your service provider? I will find their contact number for you. Please let them run some test on your signal first. If the issue still persist, let me know.

 

Joy

Motorola Support

Reply
Options

7 Posts

10-23-2016

India

9 Signins

105 Page Views

  • Posts: 7
  • Registered: ‎10-23-2016
  • Location: India
  • Views: 105
  • Message 5 of 11

Re: Signal issue in moto g4 plus

2016-11-01, 19:14 PM

Airtel.

 

 I had contacted them initially, they said there was no error in the network from their end. They asked me to take off the sim.  switch off my phone.  Turn it back on and use the sim again. 

Reply
Options

Re: Signal issue in moto g4 plus

2016-11-01, 19:23 PM

wrote:

Airtel.

 

 I had contacted them initially, they said there was no error in the network from their end. They asked me to take off the sim.  switch off my phone.  Turn it back on and use the sim again. 


Oh I see. Please run the device in safe mode. It starts the device without any 3rd party applications being started. When in safe mode, try to check your signal, make calls and check as well if you can receive calls. Ask someone to call you.

 

 

Reply
Options

7 Posts

10-23-2016

India

9 Signins

105 Page Views

  • Posts: 7
  • Registered: ‎10-23-2016
  • Location: India
  • Views: 105
  • Message 7 of 11

Re: Signal issue in moto g4 plus

2016-11-02, 10:29 AM

The signal went off in safe mode too . When I switched it on in the safe mode , the triangle was blank. 

 

 

Reply
Options

Re: Signal issue in moto g4 plus

2016-11-02, 20:54 PM

Could you please try another sim card on the device in order for us to isolate the issue. If you tried another simcard and the issue still persist. Factory data reset is recommended.

 

-Joy

Reply
Options

1 Posts

12-14-2016

India

2 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎12-14-2016
  • Location: India
  • Views: 23
  • Message 9 of 11

Re: Signal issue in moto g4 plus

2016-12-14, 4:23 AM

I am also facing same kind of issue. I am using Jio 4g in Sim1 and Idea 3g in sim2. 

Every time i found that Sim1 netwok is gone and showing blank triangle and not coming back.

After disabling sim and enabling it works for me.

And from few time i am also facing another issue when i am calling sometime both network gones automatically and after few seconds its comes back.

 

Is there any problem with my device?

Reply
Options

Re: Signal issue in moto g4 plus

2017-01-04, 17:37 PM

wrote:

I am also facing same kind of issue. I am using Jio 4g in Sim1 and Idea 3g in sim2. 

Every time i found that Sim1 netwok is gone and showing blank triangle and not coming back.

After disabling sim and enabling it works for me.

And from few time i am also facing another issue when i am calling sometime both network gones automatically and after few seconds its comes back.

 

Is there any problem with my device?


Sorry trusit1988, I just saw this one. That depends on your location. Is it happening all the time, wherever you are? For the calling concern, it's normal, the signal strength is what matters. We don't need to worry on that.

 

Best regards,

Joy

Motorola Support

 

Regards,

Joy

Motorola Support

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms