Motorola Community

Moto G PhonesMoto G4 / Moto G4 Plus / Moto G4 Play
All Forum Topics
Options

5 Posts

02-13-2014

NL

8 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎02-13-2014
  • Location: NL
  • Views: 68
  • Message 1 of 30

error playing video's and audio on MOTO G4

2017-09-03, 10:05 AM

Hello, i have a problem with playing video's from youtube or facebook, they wont play,

I get the error message on youtube: ID:ylon8nS_09wLZwhv6

I can take a picture but cant rec a video

Audio streaming or local wont play

I cant call anyone, the screens says its dialing but nothing hapens

the phone is just 2 years old.

by hardware info it says:

version: PVTB

SKU: xt1622

 

Android: 7.0

 

Buildnr:

NPJS25.93-14-8

 

Please help me fix this problem, i really enjoy this phone!

 

Reply
Options

5418 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5418
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 2 of 30

Re: error playing video's and audio on MOTO G4

2017-09-04, 18:38 PM

wrote:

Hello, i have a problem with playing video's from youtube or facebook, they wont play,

I get the error message on youtube: ID:ylon8nS_09wLZwhv6

I can take a picture but cant rec a video

Audio streaming or local wont play

I cant call anyone, the screens says its dialing but nothing hapens

the phone is just 2 years old.

by hardware info it says:

version: PVTB

SKU: xt1622

 

Android: 7.0

 

Buildnr:

NPJS25.93-14-8

 

Please help me fix this problem, i really enjoy this phone!

 


Hi Paul57,

 

Here is a link that contains great troubleshooting videos that you can try: https://www.youtube.com/watch?v=5oK4800s-kY

 

Regards,

JM

Motorola Support

Reply
Options

5 Posts

02-13-2014

NL

8 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎02-13-2014
  • Location: NL
  • Views: 68
  • Message 3 of 30

Re: error playing video's and audio on MOTO G4

2017-09-05, 17:35 PM
Hello, i watched it, tryed it and even the factory reset with the power and volume button did not help me,
Reply
Options

1 Posts

09-09-2017

US

2 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎09-09-2017
  • Location: US
  • Views: 14
  • Message 4 of 30

Re: error playing video's and audio on MOTO G4

2017-09-09, 16:03 PM

I'm having the exact same issue, as of yesterday. Tried all the fixes and reinstall and nothing works. 

 

Phone won't play sound, I get errors when playing all types of media, and when I play with Google Play Music, it just rapidly auto advances through music, without playing anything.

 

Thoughts?

Reply
Options

5 Posts

02-13-2014

NL

8 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎02-13-2014
  • Location: NL
  • Views: 68
  • Message 5 of 30

Re: error playing video's and audio on MOTO G4

2017-09-10, 10:37 AM
I saw in my warranty that the phone is one year old, i have send it back to fix the problem, i will keep you updated
Reply
Options

2 Posts

10-04-2017

US

1 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎10-04-2017
  • Location: US
  • Views: 18
  • Message 6 of 30

Re: error playing video's and audio on MOTO G4

2017-10-04, 18:25 PM

I am having the EXACT same issues! The only difference is that when I connect to Bluetooth, everything works except calling. The message I get when trying to play YouTube videos is: There was a problem while playing (Playback ID: IE-jLM3KjcdC2c2G).

Reply
Options

2 Posts

10-04-2017

US

1 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎10-04-2017
  • Location: US
  • Views: 18
  • Message 7 of 30

Re: error playing video's and audio on MOTO G4

2017-10-04, 18:33 PM

Did they find a fix for it?

Reply
Options

5 Posts

02-13-2014

NL

8 Signins

68 Page Views

  • Posts: 5
  • Registered: ‎02-13-2014
  • Location: NL
  • Views: 68
  • Message 8 of 30

Re: error playing video's and audio on MOTO G4

2017-10-07, 16:24 PM

Hello, sorry for my late reaction, they replaced the mainboard, my phone is a year old (instead the 2 i thought)

Reply
Options

5 Posts

02-13-2017

IN

12 Signins

63 Page Views

  • Posts: 5
  • Registered: ‎02-13-2017
  • Location: IN
  • Views: 63
  • Message 9 of 30

Re: error playing video's and audio on MOTO G4

2018-05-23, 22:08 PM

my moto g4 plus has stopped playing videos and audio, hence unable to call. Even on the boot startup only the" M shape is coming, no video of person,frog,and other visuals are missing", i guess its a bug after the security patch update, i factory reset my phone many times. my phone is out of warranty, neither i;m unable to unlock my bootloader, so that i could change the OS,

 

kindly reply

Reply
Options

5 Posts

02-13-2017

IN

12 Signins

63 Page Views

  • Posts: 5
  • Registered: ‎02-13-2017
  • Location: IN
  • Views: 63
  • Message 10 of 30

Re: error playing video's and audio on MOTO G4

2018-05-23, 22:16 PM
yes,,even i'm suffering from same issue...
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete