cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
unhappy3
Paper Tape
Posts: 2
Registered: ‎09-28-2016
Location: US
Views: 6,108
Message 11 of 38

Re: Incoming calls not displaying

Lucky you!  I tried the same thing to get my phone to receive incoming calls, but my setting was already OK so I obviously have some other issue.  Guess I'll go back to Best Buy and see if they cn fix it.

laxmanmummadi
What's DOS?
Posts: 1
Registered: ‎01-22-2017
Location: IN
Views: 6,052
Message 12 of 38

Re: Incoming calls not displaying

You have accidentially blocked all the notifications for application called "Phone".

Implement the below fix to correct it:

Navigate to Settings>Notifications

1. Select "Phone" application

2. Unblock the feature called "Block all"

 

After implementing this fix you will be able to see the incoming call as earlier.

 

Thanks,

Laxman Mummadi

Gaurav805
What's DOS?
Posts: 1
Registered: ‎02-13-2017
Location: IN
Views: 6,010
Message 13 of 38

Re: Incoming calls not displaying

Please help me too.. to fix this issue. It was started 3 days after the Android 7.0 update. Please tell which app should I check to fix this. " Incoming calls are not seen on screen until u open the screen and check manually in dialer"

navnit94
What's DOS?
Posts: 1
Registered: ‎03-21-2017
Location: IN
Views: 5,938
Message 14 of 38

Re: Incoming calls not displaying

Guys I have done unblocking all the apps from settings - notifications- unblock all apps defaultly phone app will be blocked because u may have been mistakenly blocked it or it may be a bug unblock all apps and that's it guys ur done. Fixing it

Millmaag
Paper Tape
Posts: 7
Registered: ‎08-07-2016
Location: GB
Views: 5,935
Message 15 of 38

Re: Incoming calls not displaying

Unblockinf the notifications for the phone app fixed this problem on my G4 Plus. I have no idea how they got blocked in the first place, but the solution suggested here worked immediately and the problem has not recurred.

 

Incidentally, I updated my G4 to Android 7, Nougat, a few days ago and it's working very well so far. No problems at all.

samirbothra151
Paper Tape
Posts: 2
Registered: ‎04-11-2017
Location: IN
Views: 5,868
Message 16 of 38

Re: Incoming calls not displaying

Facing the same issue. Please let me know if u sort it out.

Millmaag
Paper Tape
Posts: 7
Registered: ‎08-07-2016
Location: GB
Views: 5,862
Message 17 of 38

Re: Incoming calls not displaying

It is surely more than a coincidence that quite a few people have had this problem with the Moto G4 Plus.

 

However, in my case, it was easy to solve by simply going into the notification settings and making sure that they weren't blocked. When I checked, my phone notifications had somehow got blocked (not by me), but unblocking them immediately fixed the problem. 

 

Incoming calls now display correctly and I am now able to answer them normally. This was a very simple, but effective fix.

 

UK-Kev
Paper Tape
Posts: 1
Registered: ‎12-29-2016
Location: GB
Views: 5,837
Message 18 of 38

Re: Incoming calls not displaying

For me this has only happened since last software update- I have managed to fix the problem by going to settings >>> Accessibility and switching off power button ends call. Regards UK-Kev

ravikhetwal
What's DOS?
Posts: 2
Registered: ‎05-14-2017
Location: IN
Views: 5,679
Message 19 of 38

Re: Incoming calls not displaying

Go to "Settings" then
Go to "Notifications" then
Go to " Phone" then
Disable " Show silently"
PROBLEM SOLVED..CHEERS
ravikhetwal
What's DOS?
Posts: 2
Registered: ‎05-14-2017
Location: IN
Views: 5,678
Message 20 of 38

Re: Incoming calls not displaying

Go to "Settings" then Go to "Notifications" then Go to " Phone" then Disable " Show silently" PROBLEM SOLVED..CHEERS

Top Kudoed Authors