cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rajat_Rke
What's DOS?
Posts: 1
Registered: ‎07-14-2017
Location: IN
Views: 6,507
Message 11 of 34

Re: Jio 4g not working in moto g4plus

Hi Guys,

 

I am also getting the same problem in my mobile (Moto G4 Plus).

Done all the steps given here but still issue not resolved.

Can anyone suggest me that what I can do ?

 

Thanks in Advance..!!

Rajat Kumar

jaishrimataji
What's DOS?
Posts: 1
Registered: ‎07-16-2017
Location: IN
Views: 6,434
Message 12 of 34

Re: Jio 4g not working in moto g4plus

I had the problem and mived the jio sim to the second slot and it started working snd volte is also seen

 

RohitJain1
Paper Tape
Posts: 8
Registered: ‎05-09-2017
Location: IN
Views: 6,219
Message 13 of 34

Re: Jio 4g not working in moto g4plus

Here is the steps I found on one of XDA forum and it worked

1)first remove Jio sim.

2) put 4g/3g sim other than Jio on first slot.

3) switch off your phone and switch on phone

4)put Jio sim on second slot

5)restart phone.

I know this is kind of weird steps, but it worked for me. Hope it works for you.

Let me know if it works for you

 

Currently jio sim in my Motog4Plus is in second sim slot and everything including calls and internet is working fine.

RohitJain1
Paper Tape
Posts: 8
Registered: ‎05-09-2017
Location: IN
Views: 6,219
Message 14 of 34

Re: Jio 4g not working in moto g4plus

Here is the steps I found on one of XDA forum and it worked

1)first remove Jio sim.

2) put 4g/3g sim other than Jio on first slot.

3) switch off your phone and switch on phone

4)put Jio sim on second slot

5)restart phone.

I know this is kind of weird steps, but it worked for me. Hope it works for you.

Let me know if it works for you

 

Now Jio sim is in slot 2 and both calls and internet is working fine.

Subh3
What's DOS?
Posts: 1
Registered: ‎08-26-2017
Location: IN
Views: 6,131
Message 15 of 34

Re: Jio 4g not working in moto g4plus

Hi JSKumar,
I am facing the "call failed.try another method" issue in my Moto g4 plus phone.Enhanced 4G LTE is enabled.I m able to use Internet but call not working.M on roaming since 4 months.but this was working fine few days ago.Please suggest any help.
RohitJain1
Paper Tape
Posts: 8
Registered: ‎05-09-2017
Location: IN
Views: 6,129
Message 16 of 34

Re: Jio 4g not working in moto g4plus

Here is the steps I found on one of XDA forum and it worked

1)first remove Jio sim.

2) put 4g/3g sim other than Jio on first slot.

3) switch off your phone and switch on phone

4)put Jio sim on second slot

5)restart phone.

I know this is kind of weird steps, but it worked for me. Hope it works for you.

Let me know if it works for you

 

Now Jio sim is in slot 2 and both calls and internet is working fine.

DeepSoni
Paper Tape
Posts: 3
Registered: ‎09-20-2017
Location: IN
Views: 5,842
Message 17 of 34

Re: Jio 4g not working in moto g4plus

Sir, this isn't working. I tried all possible ways like restart , change settings etc.

I am facing this issue after my battery dead and when i have started again, from that point i am not able to make any calls from my jio 4g simcard.

I am using Moto G4 plus mobile.

 

Please, help me to overcome this issue.

DeepSoni
Paper Tape
Posts: 3
Registered: ‎09-20-2017
Location: IN
Views: 5,842
Message 18 of 34

Re: Jio 4g not working in moto g4plus

Sir, this isn't working. I tried all possible ways like restart , change settings etc.

I am facing this issue after my battery dead and when i have started again, from that point i am not able to make any calls from my jio 4g simcard.

I am using Moto G4 plus mobile.

 

Please, help me to overcome this issue.

DeepSoni
Paper Tape
Posts: 3
Registered: ‎09-20-2017
Location: IN
Views: 5,841
Message 19 of 34

Re: Jio 4g not working in moto g4plus

Sir, this isn't working. I tried all possible ways like restart , change settings etc.

I am facing this issue after my battery dead and when i have started again, from that point i am not able to make any calls from my jio 4g .

I am using Moto G4 plus device.

 

Please, help me to overcome this issue.

Kkumarmn
Paper Tape
Posts: 2
Registered: ‎09-21-2017
Location: IN
Views: 5,822
Message 20 of 34

Re: Jio 4g not working in moto g4plus

Hi Rohit,

 

I visited other state (Tamilnadu) and after returing to base location all of a sudden Volte symbol disappeared.

I filed complaint in Jio customer care but no use of it. However went to motoroal service center to get it fixed.

 

Now again same issue faced after visiting other state. This time i tried your suggestion. Now I'm getting the Volte sybmol.

 

Thanks a lot!! this idea saved my money and time.

  

Top Kudoed Authors