cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KBrand
Fanfold Paper
Posts: 4
Registered: ‎08-15-2017
Location: US
Views: 1,899
Message 1 of 7

Moto G4 Play speaker audio not working after unplugging headphones

Speaker won't work after using headphones. Must restart to use speaker. Ideas? Tried Safe Mode. No luck. Thx.

Senior MotoAgent
Senior MotoAgent
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 1,844
Message 2 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones


@KBrand wrote:

Speaker won't work after using headphones. Must restart to use speaker. Ideas? Tried Safe Mode. No luck. Thx.


Hi KBrand, 

 

That's unusual. When did it start to happen? Has the phone been recently updated? Please let us know more. Thanks!

 

Regards,
Ella
Motorola Support

 

 

KBrand
Fanfold Paper
Posts: 4
Registered: ‎08-15-2017
Location: US
Views: 1,841
Message 3 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

I don't think so.  It's on Marshmallow  Android 6.0.1. Apparently been going on for a couple of months.

Senior MotoAgent
Senior MotoAgent
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 1,817
Message 4 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones


@KBrand wrote:

I don't think so.  It's on Marshmallow  Android 6.0.1. Apparently been going on for a couple of months.


Hi KBrand, 

 

What other steps have you tried? Have you tried resetting the phone with Automatic restore disabled? If the issue isn't resolved, the repair is the next option. 

 

- Ella

 

 

KBrand
Fanfold Paper
Posts: 4
Registered: ‎08-15-2017
Location: US
Views: 1,815
Message 5 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

That will delete all my settings, apps and such, right? Kinda extreme. Any other options?

KBrand
Fanfold Paper
Posts: 4
Registered: ‎08-15-2017
Location: US
Views: 1,757
Message 6 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones

I don't want to reset and lose everything. Any other ideas?

Senior MotoAgent
Senior MotoAgent
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 1,752
Message 7 of 7

Re: Moto G4 Play speaker audio not working after unplugging headphones


@KBrand wrote:

I don't want to reset and lose everything. Any other ideas?


Hi KBrand, 

 

I understand that you don't want to lose your data but factory data reset is the last troubleshooting step that can be performed on any device. It may help resolve any hardware or software issues BUT it cannot be guaranteed. I suggest backing up your device before the reset or you may synchronize it with your Google account. 

 

Here are some great troubleshooting videos that you may try and please let us know if it helps. 

 

Regards,
Ella
Motorola Support

 

 

 

Top Kudoed Authors