Motorola Community

Moto G PhonesMoto G4 / Moto G4 Plus / Moto G4 Play
All Forum Topics
Options

3 Posts

02-15-2017

US

15 Signins

104 Page Views

  • Posts: 3
  • Registered: ‎02-15-2017
  • Location: US
  • Views: 104
  • Message 1 of 79

Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speaker fine

2017-02-15, 15:41 PM

Hello Everyone,

 

I bought a Moto G4 Plus from Best Buy back in December and have it on the Sprint Network. Initially, it was connected to my car (2015 Dodge Dart, UConnect) and a bluetooth speaker (Some random bluetooth speaker I recieved from a Home Depot Presentation) just fine, not the slightest bit of issue. All of a sudden, this week, my phone "can't find" the devices anymore being the UConnect and Boombox. I have tried restarting my phone multiple times but to no luck. I have tried other phones in terms of connecting and have been successful just to prove it was my phone and they have connected fine. My phone is the only G4 Plus around. Any thoughts and suggestions would be appreciated. Thanks

Solved! See the solution
Reply
Options

5405 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5405
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 2 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-15, 17:13 PM

Hi mikefabri09,

 

When did this start to happen? To confirm, you can still turn the bluetooth on but unable to scan for available bluetooth devices to connect to, correct? Or you are still able to scan available bluetooth devices but unable to connect to them?

 

While waiting for your response, please test the phone in safe mode to eliminate the likelihood that a rogue app is causing this. Here are the steps: https://motorola-global-portal.custhelp.com/app/answers/prod_answer_detail/a_id/112893/p/9686/kw/safe%20mode

 

Also, would you please update your profile with the IMEI number of your phone? Is it okay if we look into your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 


Regards,
JM
Motorola Support

 

 

Reply
Options

3 Posts

02-15-2017

US

15 Signins

104 Page Views

  • Posts: 3
  • Registered: ‎02-15-2017
  • Location: US
  • Views: 104
  • Message 3 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-15, 20:17 PM

Hello JM,

 

In terms of the intital questions, I noticed this past Monday (Feb 13th), when I was driving home and my phone rang but it didn't go through my car. I checked to make sure my bluetooth was on, which it was, and I went into the settings to connect but the "UConnect" choice wasn't visible, it searched for about 3 minutes before saying no devices can be found. I can turn on bluetooth no problem, the bluetooth logo appears on the notification ribbon, but when you go into the setting for it, it just searches for devices for a couple minutes before saying nothing can be found, even though im in my car. With regards to potential apps being an issue, I havent downloaded anything new, just typical updates.

Reply
Options

3 Posts

02-15-2017

US

15 Signins

104 Page Views

  • Posts: 3
  • Registered: ‎02-15-2017
  • Location: US
  • Views: 104
  • Message 4 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-16, 14:30 PM

Just a quick update, I restarted my phone in safe mode and it now connects no problem to my bluetooth devices. So, that means its some third party app that is preventing the connection?

Reply
Options

5405 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5405
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 5 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-16, 16:15 PM

wrote:

Just a quick update, I restarted my phone in safe mode and it now connects no problem to my bluetooth devices. So, that means its some third party app that is preventing the connection?


Hello mikefabri09,

 

This is a strong indication that a third party app is causing this issue with the bluetooth functionality. However, I'm afraid we don't have a way to determine which specific third-party app is the culprit. I would recommend factory data reset without automatic restore. Once you have done the reset, do not install your apps all at once. Instead, install one first then test if the issue will re-occur. If it does not, install the next app then test again. Continue this until you have install all your apps.

 

 

Regards,

JM

Motorola Support

Reply
Options

29 Posts

02-14-2017

PT

79 Signins

422 Page Views

  • Posts: 29
  • Registered: ‎02-14-2017
  • Location: PT
  • Views: 422
  • Message 6 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-16, 20:10 PM

This is not an app problem.

 

This is happening to everyone who has moto g4 / moto g4 plus with android 6.0.1 since 4/5 days ago!!!!

 

See this thread please!

 

https://forums.lenovo.com/t5/Moto-G4-Moto-G4-Plus/Problemas-Bluetooth/td-p/3571263

 

It's in Portuguese , please translate! More than 15 people already posted experiencing exactly the same behaviour. Reboot works until you turn bluetooth off. After that no more sync again. I guess it was update on google play services that is causing this behaviour, but I am not sure. What I am sure is that is not an app causing this.

Reply
Options

8 Posts

02-17-2017

US

8 Signins

54 Page Views

  • Posts: 8
  • Registered: ‎02-17-2017
  • Location: US
  • Views: 54
  • Message 7 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-17, 15:34 PM

I'm experiencing similar issues.  I have a bluetooth plantronics ear piece and a pebble watch.  I find that the blue tooth dies off somewhere in a 12 hour period or less.  It remains on but it's not connecting to my two devices.  I've tried turning bluetooth off for long periods, but the only thing that resumes the connection is powering the G4 off and on again.  My assumption is that if there are several of us that a recent application update is creating the issue.  I started having the symptoms in the last week or so.

 

I'd hate to do the reset and slow application restore to find out which was the culpret.  I'm not saavy enough to know away to find out which was most recently updated, but I bet there is a method.  Even then how would we undo the update?  My phone automatically updates apps when on WiFi, so I think we are always going to run into this until the problem is identified. 

 

I'm anxious to hear any more ideas/solutions,

 

F

Reply
Options

8 Posts

02-17-2017

US

8 Signins

54 Page Views

  • Posts: 8
  • Registered: ‎02-17-2017
  • Location: US
  • Views: 54
  • Message 8 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-17, 15:57 PM
I just checked my recent updates. Here's the list:
- youtube
-United Airlines
-Twitter
-Spotify
-Skype
-myCricket
-Microsoft Outlook
-Google Play
-Google Keep
-Google
-Fly Delta
-Clock

Can others confirm if these were updated on their phones? Go through Play Store -> my apps.
Reply
Options

29 Posts

02-14-2017

PT

79 Signins

422 Page Views

  • Posts: 29
  • Registered: ‎02-14-2017
  • Location: PT
  • Views: 422
  • Message 9 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-17, 16:46 PM

Exactly the same behaviour of all other people with g4 / g4plus.

Btw, there is another way for bluetooth start working again without turning cellphone off / on .

You should force close "bluetooth share" system app. Then when you turn bluetooth on again it will start and then bt start working again , until 12h or so pass and you have to do this again...

Reply
Options

29 Posts

02-14-2017

PT

79 Signins

422 Page Views

  • Posts: 29
  • Registered: ‎02-14-2017
  • Location: PT
  • Views: 422
  • Message 10 of 79

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

2017-02-17, 16:47 PM
From those apps I only have

youtube
Spotify
Google Play - Possible culpright
Google - Possible culpright
Clock
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete