cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
fritzferr
Paper Tape
Posts: 8
Registered: ‎02-17-2017
Location: US
Views: 30,108
Message 11 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

Thanks for the Bluetooth share hint! I guess the big mystery if it's one of the apps, how do we roll it back to the previous version?
Highlighted
Senior MotoAgent
Senior MotoAgent
Posts: 5,397
Registered: ‎07-12-2014
Location: US
Views: 30,075
Message 12 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

Hi everyone,

 

If the issue persists even if you have already tested in safe mode, kindly do the following steps: Settings > Backup & Restore > Reset Network Settings

 

Let us know if this helps.

 

 

Regards,

JM

Motorola Support

MarieJoe
Fanfold Paper
Posts: 11
Registered: ‎02-17-2017
Location: US
Views: 30,057
Message 13 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

I also have this Bluettoth malfunction.

 

Worked fine on Wednesday....Thurday it did not work.

 

This phone is still new to me.

How do I start in Safe Mode.

 

And Does RESET NETWORK SETTINGS mean I have to redo my apps, etc.

EmmeEsse
Punch Card
Posts: 8
Registered: ‎03-22-2016
Location: IT
Views: 30,052
Message 14 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak


@moto_JM wrote:

If the issue persists even if you have already tested in safe mode, kindly do the following steps: Settings > Backup & Restore > Reset Network Settings

 

Let us know if this helps.


Done, nothing's changed.

MarieJoe
Fanfold Paper
Posts: 11
Registered: ‎02-17-2017
Location: US
Views: 30,010
Message 15 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

Vonpire
Punch Card
Posts: 29
Registered: ‎02-14-2017
Location: PT
Views: 30,300
Message 16 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

Guys, I found the culprit / solution until the bug was fixed !!!! The problem is in the location settings! Go to settings, location click on the 3 points at the top right, choose "analyze" and deactivate "search for Bluetooth". After this change, Bluetooth has been up and running again, with no need to reboot, end Bluetooth sharing processes or airplane mode. It's sad to have to be a user to figure out the problem / workaround and Lenovo does not even acknowledge it!

joeBhoy1
Paper Tape
Posts: 5
Registered: ‎02-13-2017
Location: IE
Views: 29,967
Message 17 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

I tried this and it still didnt work, between this and the WiFI speeds crawling almost to a stop these last few weeks I think that after a decent start taking over Moto that my time is done due to Lenovo somehow making these phones worse! 

 

joeBhoy1
Paper Tape
Posts: 5
Registered: ‎02-13-2017
Location: IE
Views: 29,959
Message 18 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

try these steps 

Settings > Storage > Internal Storage > Apps > press the three dots in top right > Show system > Scroll down to Bluetooth Share > tap it > press Clear Data >then tap the info icon at top right > then force stop

 

now see if you can connect, worked for me 

 

Its a joke that in the last week both bluetooth and WiFi have totally failed on this phone, I've (so far managed to work around both issues but with no help from Lenovo whatsoever 

Thei
SCSI Port
Posts: 59
Registered: ‎06-15-2015
Location: NL
Views: 29,876
Message 19 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

 


@moto_JM wrote:

Hi everyone,

 

If the issue persists even if you have already tested in safe mode, kindly do the following steps: Settings > Backup & Restore > Reset Network Settings

 

Let us know if this helps.

 

 

Regards,

JM

Motorola Support


Hi JM,

your answer was the solution for my G4 plus. it did not connect anymore to my beyerdinamic bluetooth inear, without doing a restart from the moto.

Thanks!

Thei
SCSI Port
Posts: 59
Registered: ‎06-15-2015
Location: NL
Views: 29,874
Message 20 of 73

Re: Moto G4 Plus Bluetooth "Not Finding" devices any more. Used to connect to my car/Speak

for me, it did not.
Top Kudoed Authors